インターネット参照時、コンピュータが突然再起動する

文書番号: 316416 - 対象製品
すべて展開する | すべて折りたたむ

現象

インターネット参照中に、コンピュータが突然再起動することがあります。

原因

この問題は、以下の両方の条件に該当する場合に発生することがあります。
  • ブロードバンド ケーブル モデムまたは非対称デジタル加入者回線 (ADSL) モデムがコンピュータにインストールされていて、そのモデムが致命的なシステム (Stop) エラーを引き起こすドライバを使用している。

    : システムの構成によっては、エラー情報を記録めるのに十分な時間、結果のブルースクリーン エラー メッセージが表示されないことがあります。

    および
  • [システムのプロパティ] の [起動と回復] ダイアログ ボックスにある [システム エラー] の下の [自動的に再起動する] チェック ボックスがオンになっている。

解決方法

この問題を解決するには、以下の手順を実行します。
  1. Windows XP をセーフ モードで起動し、Stop エラーの発生時、自動的に再起動しないように Windows を構成します。そのためには、以下の手順に従います。
    1. コンピュータを再起動します。POST 処理の完了時、F8 キーを押します。
    2. 表示される [Windows 拡張オプション] メニューで、方向キーを使用して [セーフ モード] を選択し、Enter キーを押します。
    3. 起動するオペレーティング システムを選択し、Enter キーを押します。
    4. Administrator としてコンピュータにログオンし、表示される [Windows はセーフ モードで実行されています] ダイアログ ボックスで [はい] をクリックします。

      : コンピュータがセーフ モードで実行されている場合は、表示設定が通常よりも低い解像度に設定されることがあります。
    5. [スタート] ボタンをクリックして、[コントロール パネル] をクリックします。
    6. コントロール パネルがクラシック表示になっていない場合は、[クラシック表示に切り替える] をクリックします。
    7. [システム] をダブルクリックして [詳細設定] タブをクリックし、[起動と回復] の [設定] をクリックします。
    8. [システム エラー] の下の [自動的に再起動する] チェック ボックスをクリックしてオフにします。
    9. [OK] を 2 回クリックします。
    10. コントロール パネルを閉じ、Windows を通常の方法で再起動します。
  2. 通常の方法でインターネットを参照してみます。Stop エラー メッセージが表示される場合は、表示されるエラー メッセージ情報を使用して、問題の原因を特定します。 これを行う方法に関する情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
    265879 How to Debug "Stop 0xC2" or "Stop 0x000000C2" Error Messages
    265879 "Stop 0xC2" または "Stop 0x000000C2" エラー メッセージのデバッグ方法
  3. 使用中の ADSL またはケーブル モデム用の更新されたドライバを入手します。 コンピュータ ハードウェアの製造元の問い合わせ先を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
    65416 Hardware and Software Third-Party Vendor Contact List, A-K

    60781 Hardware and Software Third-Party Vendor Contact List, L-P

    60782 Hardware and Software Third-Party Vendor Contact List, Q-Z
    他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載している情報に対して、いかなる責任も負わないものとします。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 316416 (最終更新日 2002-03-06) を基に作成したものです。

プロパティ

文書番号: 316416 - 最終更新日: 2003年10月1日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
キーワード:?
ocsso kbprb KB316416
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック