Artigo: 316416 - Última revisão: quarta-feira, 6 de Março de 2002 - Revisão: 1.3

Computador é reiniciado inesperadamente quando navega na Internet

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Enquanto navega na Internet, o computador poderá reiniciar inesperadamente.

Causa

Este comportamento pode ocorrer se ambas as condições seguintes forem verdadeiras:
  • Um modem de cabo de banda larga ou um modem de linha (ADSL) de assinante digital assimétrica é instalado no sistema e o modem está a utilizar controladores que provocam um erro fatal do sistema (STOP).

    Nota : dependendo da configuração do sistema, a resultante ecrã azul mensagem de erro poderá não ser apresentada tempo suficiente para a gravação de informações de erro.

    - e -
  • A caixa de verificação reiniciar automaticamente está seleccionada em Falha do sistema na caixa de diálogo arranque e recuperação (em Propriedades do sistema).

Resolução

Para resolver este problema, siga estes passos:
  1. Iniciar o Windows XP no modo de segurança e configurar Windows para não automaticamente reiniciado quando ocorre um erro STOP. Para o fazer, siga estes passos:
    1. Reinicie o computador. Quando conclui o processo POST, prima F8.
    2. No menu de Opções avançadas do Windows que aparece, utilize as teclas SETA para seleccionar Modo de segurança e, em seguida, prima ENTER.
    3. Seleccione o sistema operativo para iniciar e, em seguida, prima ENTER.
    4. Inicie sessão no computador como administrador e clique em Sim na caixa de diálogo Windows está a funcionar no modo de segurança que aparece.

      Nota : quando o computador está a executar no modo de segurança, as definições de visualização podem estar definidas para uma resolução mais baixa do que o previsto.
    5. Clique em Iniciar e, em seguida, clique em Painel de controlo .
    6. Clique em Mudar para a vista clássica se painel de controlo não estiver na vista clássica.
    7. Faça duplo clique em sistema , clique no separador Avançadas e, em seguida, em arranque e recuperação , clique em definições .
    8. Em Falha do sistema , clique para desmarcar a caixa de verificação reiniciar automaticamente .
    9. Clique duas vezes em OK .
    10. Feche o painel de controlo e, em seguida, reinicie o Windows normalmente.
  2. Tente navegar na Internet normalmente. Se receber uma mensagem de erro STOP, tente determinar a origem do problema utilizando as informações de mensagem de erro que são apresentadas.Para obter informações adicionais sobre como efectuar este procedimento, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
    265879  (http://support.microsoft.com/kb/265879/EN-US/ ) Como depurar mensagens de erro "Stop 0x000000C2" ou "Stop 0xC2"
  3. Tente obter controladores actualizados para o ADSL ou um modem por cabo.Para obter informações sobre como contactar fabricantes de hardware do computador, clique no número artigo adequado na lista que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
    65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, A-K

    60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P

    60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z
    Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbprb ocsso KB316416 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 316416  (http://support.microsoft.com/kb/316416/en-us/ )