ID do artigo: 316416 - Última revisão: quarta-feira, 6 de março de 2002 - Revisão: 1.3

Computador reinicia inesperadamente quando você navega na Internet

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Enquanto você navega na Internet, seu computador pode reiniciar inesperadamente.

Causa

Esse comportamento pode ocorrer se ambas as condições a seguir forem verdadeiras:
  • Um modem de banda larga cabo ou um modem (ADSL) da linha de assinante digital assimétrica é instalado em seu sistema e o modem está usando drivers que causam um erro fatal do sistema (STOP).

    Observação : dependendo da configuração do sistema, a mensagem de erro de tela azul resultante não pode ser exibida tempo suficiente para gravar as informações de erro.

    - e -
  • A caixa de seleção reiniciar automaticamente está selecionada em Falha do sistema na caixa de diálogo inicialização e recuperação (em Propriedades do sistema).

Resolução

Para resolver esse problema, execute essas etapas:
  1. Iniciar o Windows XP no modo de segurança e configure automaticamente Windows para não reiniciar quando ocorre um erro STOP. Para fazer isso, execute as seguintes etapas:
    1. Reinicie o computador. Quando o processo POST for concluído, pressione F8.
    2. No menu Opções avançadas do Windows , use as teclas de direção para selecionar o Modo segurança e, em seguida, pressione ENTER.
    3. Selecione o sistema operacional para iniciar e, em seguida, pressione ENTER.
    4. Fazer logon no computador como administrador e clique em Sim na Windows está sendo executado no modo seguro caixa de diálogo que aparece.

      Observação : quando o computador está executando no modo de segurança, as configurações de vídeo podem ser definidas para uma resolução mais baixa do que o esperado.
    5. Clique em Iniciar e em seguida, clique em Painel de controle .
    6. Clique em Alternar para modo de exibição clássico se o painel de controle não estiver no modo de exibição clássico.
    7. Clique duas vezes em sistema , clique na guia Avançado e, em seguida, em inicialização e recuperação , clique em configurações .
    8. Em Falha do sistema , clique para desmarcar a caixa de seleção reiniciar automaticamente .
    9. Clique em OK duas vezes.
    10. Feche o painel de controle e, em seguida, reinicie o Windows normalmente.
  2. Tentativa de navegar na Internet normalmente. Se você receber uma mensagem de erro STOP, tente determinar a origem do problema usando as informações de mensagem de erro são exibidas.Para obter informações adicionais sobre como fazer isso, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    265879  (http://support.microsoft.com/kb/265879/EN-US/ ) Como depurar mensagens de erro "Stop 0x000000C2" ou "Stop 0xC2"
  3. Tentativa de obter drivers atualizados para seu ADSL ou modem a cabo.Para obter informações sobre como entrar em contato com fabricantes de hardware, clique no número apropriado na lista a seguir para ler o artigo na Base de dados de Conhecimento da Microsoft:
    65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Lista de hardware e software de terceiros contato com fornecedores, A-K

    60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Contato com fornecedores de hardware e software de terceiros, de L a P

    60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Contato com fornecedores de hardware e software de terceiros, de Q a Z
    A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbprb ocsso KB316416 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 316416  (http://support.microsoft.com/kb/316416/en-us/ )