Messaggio di errore: Il sistema Ŕ stato ripristinato in seguito a un errore grave

Traduzione articoli Traduzione articoli
Identificativo articolo: 316424 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Dopo avere aggiornato il sistema operativo da Microsoft Windows Millennium Edition (Me) a Windows XP, Ŕ possibile che venga visualizzato un messaggio di errore analogo al seguente:
Il sistema Ŕ stato ripristinato in seguito a un errore grave. ╚ stato creato un registro relativo all'errore.

Errore grave:
Identificativo errore:
BCCode: A, BCP1: EB532A8, BCP2:000000FF, BCP3: 00000000, BCP4: 806BB1BE,
OSVer: 5_1_2600, SP: 0_0, Product: 768_1.

Cause

Questo messaggio di errore pu˛ essere visualizzato quando si tenta di utilizzare driver di periferica incompatibili con Windows XP.

Risoluzione

Per risolvere questo problema, verificare che ogni periferica installata nel computer utilizzi un driver compatibile con Windows XP. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, quindi fare clic con il pulsante destro del mouse su Risorse del computer e infine scegliere ProprietÓ.
  2. Nella finestra di dialogo ProprietÓ del sistema fare clic sulla scheda Hardware, quindi scegliere Gestione periferiche.
  3. Per ogni periferica ripetere la procedura descritta di seguito per verificare che stia utilizzando un driver compatibile con Windows XP.

    NOTA: per limitare la ricerca, iniziare dalle periferiche che sono state disabilitate. Una periferica disabilitata Ŕ contrassegnata dall'icona barrata con una X rossa.

    1. Fare doppio clic sul nome della periferica per aprire la finestra di dialogo ProprietÓ periferica e scegliere la scheda Driver.
    2. Verificare la versione del driver. Per tutti i driver di Windows XP, la versione dovrebbe essere 5.1.2600 o successiva.
    3. Se non si Ŕ certi della versione visualizzata, verificare la data del driver. I driver creati prima del 2001 potrebbero non essere compatibili con Windows XP.
  4. Una volta individuato un driver di periferica non aggiornato che potrebbe essere la causa del problema, aggiornare il driver attenendosi alla seguente procedura:
    1. Inserire il CD di Windows XP nell'unitÓ CD-ROM. Se viene avviato automaticamente il programma d'installazione, chiuderlo.
    2. Nella finestra di dialogo ProprietÓ periferica scegliere Aggiorna driver per avviare l'Aggiornamento guidato hardware.
    3. Scegliere Installa da un elenco o percorso specifico (per utenti esperti), quindi scegliere Avanti.
    4. Selezionare la casella di controllo Includi il seguente percorso nella ricerca, quindi digitare la lettera dell'unitÓ CD-ROM nello spazio sottostante. Digitare ad esempio: D:.
    5. Scegliere Avanti.
    6. Seguire le istruzioni visualizzate per completare l'aggiornamento del driver.
  5. Se richiesto, riavviare il computer.
NOTA: se Windows XP non Ŕ in grado di trovare il driver per la periferica, potrebbe significare che tale periferica non Ŕ supportata da Windows XP. Per un elenco delle periferiche supportate, vedere l'elenco pi¨ aggiornato dell'hardware compatibile (HCL) nel sito Web Microsoft riportato di seguito (informazioni in lingua inglese):
http://www.microsoft.com/whdc/hcl/default.mspx
Sebbene Microsoft non incoraggi l'utilizzo di periferiche non contenute nell'elenco dell'hardware compatibile, in alcuni casi Ŕ possibile ottenere un driver compatibile con Windows XP contattando direttamente il produttore della periferica. Per ulteriori informazioni su come contattare il produttore del computer, fare clic sul numero dell'articolo appropriato della Microsoft Knowledge Base riportato nel seguente elenco:
65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Informazioni

Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono pertanto soggette a modifica senza preavviso. Microsoft non si assume alcuna responsabilitÓ sull'accuratezza delle informazioni relative al contatto con altri produttori.


Per ulteriori informazioni sulle periferiche non incluse nell'elenco HCL, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
142865 Microsoft Support Policy on Hardware Not on Windows HCL
Per ulteriori informazioni sulla gestione delle periferiche hardware, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
283658 How to Manage Devices in Windows XP
Per ulteriori informazioni sull'utilizzo di Gestione periferiche per la risoluzione dei conflitti di periferica, fare clic sul numero dell'articolo della Knowledge Base riportato di seguito:
310126 Troubleshooting Device Conflicts with Device Manager

ProprietÓ

Identificativo articolo: 316424 - Ultima modifica: venerdý 20 gennaio 2006 - Revisione: 2.0
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Chiavi:á
kbprb ocsso KB316424
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com