오류 메시지: 시스템이 심각한 오류로부터 복구되었습니다

기술 자료 번역 기술 자료 번역
기술 자료: 316424 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

운영 체제를 Microsoft Windows Millennium Edition(Me)에서 Windows XP로 업그레이드한 후 다음과 유사한 오류 메시지가 나타날 수 있습니다.
시스템이 심각한 오류로부터 복구되었습니다. 이 오류에 대한 로그를 만들었습니다.

Serious error:
Error signature:
BCCode : A, BCP1: EB532A8, BCP2:000000FF, BCP3: 00000000, BCP4: 806BB1BE,
OSVer: 5_1_2600, SP: 0_0, Product: 768_1.

원인

이 오류 메시지는 Windows에서 Windows XP와 호환되지 않는 장치 드라이버를 사용하려고 할 때 나타날 수 있습니다.

해결 방법

이 문제를 해결하려면 컴퓨터의 각 장치가 Windows XP와 호환되는 드라이버를 사용하고 있는지 확인하십시오. 이렇게 하려면 다음 단계를 수행하십시오.
  1. 시작을 누르고 내 컴퓨터를 마우스 오른쪽 단추로 누른 다음 속성을 누릅니다.
  2. 시스템 등록 정보 대화 상자에서 하드웨어 탭을 누른 다음 장치 관리자를 누릅니다.
  3. 각 장치에 대해 다음 단계를 수행하여 Windows XP 호환 드라이버를 사용하고 있는지 확인합니다.참고: 검색 범위를 좁히려면 사용하지 않는 장치부터 확인하십시오. 사용하지 않는 장치의 경우 아이콘에 빨간색 X가 표시되어 있습니다.

    1. 장치 이름을 두 번 눌러 device 등록 정보 대화 상자를 연 다음 드라이버 탭을 누릅니다.
    2. 드라이버 버전을 확인합니다. 모든 Windows XP 드라이버는 버전 5.1.2600 이상이어야 합니다.
    3. 표시된 버전이 확실치 않은 경우 드라이버 날짜를 확인합니다. 2001년 이전에 만들어진 드라이버는 Windows XP와 호환되지 않을 수 있습니다.
  4. 문제를 일으킬 수 있는 오래된 장치 드라이버를 찾은 경우 다음 단계를 수행하여 드라이버를 업데이트합니다.
    1. Windows XP CD를 CD-ROM 드라이브에 넣습니다. 설치 프로그램이 자동으로 시작되면 종료합니다.
    2. device 등록 정보 대화 상자에서 드라이버 업데이트를 눌러 하드웨어 업데이트 마법사를 시작합니다.
    3. 목록 또는 특정 위치에서 설치(고급)를 누르고 다음을 누릅니다.
    4. 검색할 때 다음 위치 포함 상자를 선택한 다음 아래 입력란에 CD-ROM 드라이브 문자를 입력합니다. 예를 들면 D:를 입력합니다.
    5. 다음을 누릅니다.
    6. 화면의 지시에 따라 드라이버 업데이트를 마칩니다.
  5. 컴퓨터를 다시 시작하라는 메시지가 나타나면 컴퓨터를 다시 시작합니다.
참고: Windows XP가 장치에 대한 드라이버를 찾을 수 없는 경우 Windows XP에서 해당 장치를 지원하지 않는 것일 수 있습니다. 지원되는 장치 목록을 보려면 다음 Microsoft 웹 사이트에서 최신 Windows 하드웨어 호환 목록(HCL)을 참조하십시오.
http://www.microsoft.com/whdc/hcl/default.mspx(영문)
Microsoft는 하드웨어 호환 목록에 없는 장치를 사용하는 것을 권장하지 않지만 경우에 따라 장치 제조업체에 직접 문의하여 Windows XP 호환 드라이버를 구할 수 있습니다. 하드웨어 제조업체에 연락하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
65416 A-K로 시작하는 하드웨어 및 소프트웨어 공급업체 연락처 목록

60781 L-P로 시작하는 하드웨어 및 소프트웨어 공급업체 연락처 목록

60782 Q-Z로 시작하는 하드웨어 및 소프트웨어 공급업체 연락처 목록

추가 정보

이 문서에 포함된 다른 공급업체의 연락처 정보는 기술 지원을 받는 데 도움을 주기 위한 것입니다. 이 연락처 정보는 예고 없이 변경될 수 있습니다. Microsoft는 이러한 다른 공급업체 연락처 정보의 정확성을 보증하지 않습니다.


HCL에 없는 장치에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
142865 Windows 카탈로그(Windows HCL)에 나와 있지 않은 하드웨어에 대한 Microsoft 지원 정책
하드웨어 장치 관리에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
283658 HOWTO: Windows XP에서 장치 관리
장치 관리자를 사용하여 장치 충돌 문제를 해결하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
310126 장치 관리자를 사용하여 장치 충돌 문제 해결




Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 316424 - 마지막 검토: 2006년 3월 27일 월요일 - 수정: 2.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
키워드:?
ocsso kbprb KB316424

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com