Artigo: 316506 - Última revisão: terça-feira, 12 de Setembro de 2006 - Revisão: 3.0

O Chkdsk é executado sempre que inicia o computador

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Depois de actualizar para o Windows XP Home Edition ou Windows XP Professional, o programa utilitário Chkdsk é executado sempre que inicia o computador.

Causa

Este problema pode ocorrer se o ramo de registo System ou Software estiver danificado ou se ambas as condições seguintes forem verdadeiras:
  • Utiliza um scanner Hewlett Packard (HP) ScanJet 5100c com o controlador HP.
  • Não actualizou o controlador do scanner para a versão do Windows XP disponível na Hewlett Packard.

Resolução

Para resolver este problema, utilize o método adequado.

Scanner Hewlett Packard ScanJet 5100c

Para resolver este problema, siga estes passos:
  1. Desligue o scanner HP ScanJet 5100c do computador e reinicie o computador.
  2. Se o problema deixar de ocorrer depois de desligar o scanner, é necessário actualizar o controlador do seu scanner. Para tal, avance para o passo 3.

    Se o problema continuar a ocorrer depois de desligar o scanner, um programa que é carregado quando inicia o computador pode causar um conflito. Para obter informações adicionais sobre como determinar se esta é a causa, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
    310353  (http://support.microsoft.com/kb/310353/PT/ ) Como efectuar um arranque limpo no Windows XP
  3. Transfira e instale a versão do Windows XP da actualização PrecisionScan da HP para o scanner HP ScanJet 5100C a partir do seguinte Web site:
    http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?lc=pt&cc=pt&softwareitem=sj-19374-1&product=61840&dlc=pt&lang=pt (http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?lc=pt&cc=pt&softwareitem=sj-19374-1&product=61840&dlc=pt&lang=pt)

Ramos do registo danificados

Para obter informações adicionais sobre como resolver este problema se o ramo do registo System ou Software estiver danificado, clique no número do artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
307545  (http://support.microsoft.com/kb/307545/PT/ ) Como recuperar a partir de um registo danificado que impede o Windows XP de iniciar

Mais Informação

Os produtos de outros fabricantes referidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não concede nenhuma garantia, implícita ou de outra natureza, relativamente ao desempenho ou à fiabilidade destes produtos.

A Microsoft fornece informações de contacto de outros fabricantes para o ajudar na obtenção de suporte técnico. Estas informações de contacto poderão ser alteradas sem aviso prévio. A Microsoft não garante o rigor das informações sobre o contacto destes fabricantes.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbdriver kbenv kbprb KB316506