ID do artigo: 316506 - Última revisão: quarta-feira, 23 de agosto de 2006 - Revisão: 3.0

Chkdsk executa sempre que você inicia o computador

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Após atualizar para o Windows XP Home Edition ou para o Windows XP Professional, o programa utilitário Chkdsk executa sempre que você inicia o computador.

Causa

Este problema pode ocorrer se a seção do Registro do sistema ou do software estiver danificada, ou se as seguintes condições forem verdadeiras:
  • Você usa um scanner Hewlett Packard (HP) ScanJet 5100c com o driver HP.
  • Você não atualizou driver do scanner para a versão do Windows XP disponível da Hewlett Packard.

Resolução

Para resolver este problema, use o método apropriado.

Scanner Hewlett Packard ScanJet 5100c

Para resolver este problema, execute as seguintes etapas:
  1. Desconecte o scanner HP ScanJet 5100c do computador e reinicie o computador.
  2. Se o problema não ocorrer mais após você desconectar o scanner, é necessário atualizar o driver para o scanner. Para fazer isto, continue na etapa 3.

    Se o problema continuar após você ter desconectado o scanner, um programa carregado ao iniciar o computador pode causar um conflito. Para obter informações adicionais sobre como determinar se esta é a causa, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
    310353  (http://support.microsoft.com/kb/310353/PT-BR/ ) Como executar uma inicialização simples no Windows XP
  3. Baixe e instale a versão do Windows XP da atualização do HP PrecisionScan para o scanner HP ScanJet 5100C do seguinte site HP (em inglês):
    http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?amp;lang=en&;cc=us&;product=61840&;softwareitem=sj-19374-1&dlc=en&dlc=pt&lc=pt&cc=br (http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?amp;lang=en&cc=us&product=61840&softwareitem=sj-19374-1&dlc=en&dlc=pt&lc=pt&cc=br)

Seções do Registro danificadas

Para obter informações adicionais sobre como resolver este problema se a seção do Registro do sistema ou do software estiver danificada, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
307545  (http://support.microsoft.com/kb/307545/PT-BR/ ) Como se recuperar de um Registro corrompido

Mais Informações

Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade destes produtos.

A Microsoft fornece informações para contato com terceiros para ajudá-lo a encontrar o suporte técnico. Estas informações podem ser alteradas sem notificação prévia. A Microsoft não garante a precisão destas informações.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbdriver kbenv kbprb KB316506