Makale numarası: 316506 - Son Gözden Geçirme: 24 Mayıs 2006 Çarşamba - Gözden geçirme: 3.2

Chkdsk çalışırsa, bilgisayarınızı başlangıç kullanan her saati

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Chkdsk yardımcı programı, Windows XP Home Edition veya Windows XP Professional'e yükselttikten sonra bilgisayarınızı her başlattığınızda çalışır.

Neden

Bu sorun, sistem kayıt defteri kovanı veya yazılım kayıt defteri kovanı zarar görmüşse veya her ikisi de aşağıdaki koşullardan biri doğruysa oluşabilir:
  • Hewlett Packard (HP) ScanJet 5100c tarayıcı ile HP kullandığınız sürücü.
  • Tarayıcı sürücüsü için Hewlett Packard kullanılabilir olan Windows XP sürümü güncelleştirdikten değil.

Çözüm

Bu sorunu gidermek için uygun yöntemi kullanın.

Hewlett Packard ScanJet 5100c tarayıcı

Bu sorunu gidermek için aşağıdaki adımları izleyin:
  1. HP ScanJet 5100c tarayıcı bilgisayardan çıkarın ve bilgisayarı yeniden başlatın.
  2. Tarayıcı bağlantısını kestikten sonra sorun artık ortaya çıkarsa, tarayıcı sürücüsünü güncelleştirmeniz gerekir. Bunu yapmak için <a0></a0>, adım 3 geçin.

    Sorun, tarayıcı bağlantısını kestikten sonra oluşmaya devam ediyorsa, bilgisayarı başlattığınızda yüklenen bir program bir çakışmaya neden olabilir. Nedenin bu olup olmadığını belirleme hakkında ek bilgi için,,, Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
    310353  (http://support.microsoft.com/kb/310353/EN-US/ ) Windows XP'de temiz önyükleme nasıl gerçekleştirilir
  3. HP ScanJet 5100C tarayıcınızı aşağıdaki HP Web sitesi için yükleyip HP PrecisionScan sürümü Windows XP güncelleştirmesi:
    http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?lc=en&cc=us&softwareitem=sj-19374-1&product=61840&dlc=en&lang=en (http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?lc=en&cc=us&softwareitem=sj-19374-1&product=61840&dlc=en&lang=en)

Bozuk kayıt defteri kovanlarını

Nasıl giderileceği hakkında ek bilgi için bu sorun sistem kayıt defteri kovanı veya yazılım kayıt defteri kovanı bozuksa, tıklatın Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
307545  (http://support.microsoft.com/kb/307545/EN-US/ ) RECOVER bozuk bir kayıt defteri'nden nasıl

Daha fazla bilgi

Bu makalede açıklanan üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performans veya güvenilirliğiyle ilgili hiçbir garanti vermemektedir.

Microsoft, teknik destek bulmanıza yardımcı olmak üzere üçüncü taraf iletişim bilgilerini sağlamaktadır. Bu bilgiler haber verilmeden değişebilir. Microsoft bu üçüncü taraf iletişim bilgilerinin doğruluğunu garanti etmez.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Anahtar Kelimeler: 
kbmt kbdriver kbenv kbprb KB316506 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:316506  (http://support.microsoft.com/kb/316506/en-us/ )