Help and Support
 

powered byLive Search

Los hipervínculos para abrir ventanas nuevas no funcionan

Id. de artículo:316527
Última revisión:lunes, 10 de noviembre de 2003
Versión:3.1
Este artículo se publicó anteriormente con el número E316527

Síntomas

Cuando hace clic en un hipervínculo en Internet Explorer, no ocurre nada.

Los hipervínculos que reemplazan la página mostrada actualmente con otra página funcionan de la manera esperada, pero los que deben abrir nuevas ventanas en Internet Explorer no funcionan.

Volver al principio

Causa

Este problema ocurre cuando se cumplen todas las condiciones siguientes:
? El hipervínculo debe iniciar normalmente una nueva instancia de Internet Explorer para mostrar la información.
? El archivo Urlmon.dll no está instalado correctamente.

Volver al principio

Solución

Para resolver este problema, vuelva a registrar el archivo Urlmon.dll:
1. En el escritorio, haga doble clic en Mi PC. En el menú Herramientas, haga clic en Opciones de carpeta.
2. En la ficha Ver, active la casilla de verificación Mostrar todos los archivos y carpetas ocultos. Desactive la casilla de verificación Ocultar archivos protegidos del sistema operativo.
3. Haga clic en Inicio y, a continuación, en Ejecutar.
4. En el cuadro de diálogo Ejecutar, haga clic en Examinar.
5. A la derecha del cuadro Archivos de tipo , haga clic en la flecha hacia abajo y, a continuación, haga clic en Todos los archivos.
6. Vaya a C:\Windows\System32, haga clic en Urlmon.dll y, a continuación, haga clic en Abrir.
7. En el cuadro Abrir, haga clic a la izquierda de las comillas de apertura, escriba Regsvr32 y, a continuación, presione la BARRA ESPACIADORA.
8. Haga clic en Aceptar. Una vez registrado el archivo, haga clic en Aceptar para cerrar el cuadro de diálogo.

Volver al principio


La información de este artículo se refiere a:
?Microsoft Internet Explorer 6.0 sobre las siguientes plataformas
  Microsoft Windows XP Home Edition
  Microsoft Windows XP Professional
  Microsoft Windows XP Media Center Edition
  Microsoft Windows XP Tablet PC Edition

Volver al principio

Palabras clave: 
ocsso kbui kbprb KB316527

Volver al principio

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.