デバイス マネージャーに表示される「[vmouse.vxd] ファイルをロードできません」マウス メッセージ

文書翻訳 文書翻訳
文書番号: 316544
すべて展開する | すべて折りたたむ

現象

マウスが正常に動作しません。デバイス マネージャーでは、内側マウスの横に黄色い円感嘆符があります。マウスのプロパティを表示すると、次のエラー メッセージを参照してください可能性があります。
Windows は、ファイルを読み込めないためこのデバイスが正しく動作しません。[vmouse.vxd] が [コード 8] は、デバイス用のドライバーを読み込みますこの問題を解決するには、Windows、Windows CD-ROM を使用して再度セットアップを実行します。
Windows のセットアップを実行するようにメッセージをお勧めするが、問題は解決されません。

原因

この問題は、コンピューター上の System.ini ファイルが破損している場合に発生します。

解決方法

この問題を解決するには、コンピューター上の System.ini ファイルから不適切なまたは壊れたエントリをすべてを削除します。System.ini ファイルを編集するには、次の手順を実行します。
  1. クリックしてください。 開始、し 実行.
  2. で、 ファイルを開く ダイアログ ボックス、入力 c:\windows\system.ini、し [OK].
  3. Microsoft では メモ帳、System.ini ファイルのセクションに分かれていることに注意してください。角かっこ内に含まれているセクションの見出しと各セクションを開始します。System.ini ファイルの例としては、次のとおりです。
    [drivers]
    wave=mmdrv.dll
    timer=timer.drv
    [mci]
    [driver32]
    [386 enh]
    woafont dosapp =。故障不具合対
    EGA80WOA。故障不具合対 EGA80WOA を = します。故障不具合対
  4. 各セクションの見出しテキストの判読不可能な (「ガベージ」) の上の領域を確認します。判読不可能なテキストのセクションの見出しの前にすると、判読不可能なテキストを削除します。
  5. 手順 4 の指示に従って、すべての判読不可能なテキストを削除した後をクリックします。 保存 で、 ファイル メニューです。
  6. 終了 メモ帳、し、コンピューターを再起動します。

プロパティ

文書番号: 316544 - 最終更新日: 2011年7月24日 - リビジョン: 3.0
キーワード:?
kberrmsg ocsso kbprb kbmt KB316544 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:316544
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。
サポート期間が終了した「サポート技術情報」資料に関する免責事項
この資料は、マイクロソフトでサポートされていない製品について記述したものです。そのため、この資料は現状ベースで提供されており、今後更新されることはありません。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com