«Не удалось загрузить файл [vmouse.vxd]» мыши сообщение отображается в диспетчере устройств

Переводы статьи Переводы статьи
Код статьи: 316544
Развернуть все | Свернуть все

Проблема

Мышь не работает должным образом. В диспетчере устройств может быть восклицательный знак в желтом кружке рядом с мышью. Просмотреть свойства мыши, появится следующее сообщение об ошибке:
Это устройство работает неправильно, поскольку не удалось загрузить файл [vmouse.vxd], которое загружает драйверы для устройства [код 8]. Чтобы устранить эту проблему, запустите программу установки Windows с компакт-диска Windows.
Несмотря на то, что как сообщение рекомендует запустить программу установки Windows, проблема не устранена.

Причина

Эта проблема может возникнуть при повреждении файла System.ini на вашем компьютере.

Решение

Для решения этой проблемы, удалите все неверные или поврежденные записи из файла System.ini на вашем компьютере. Для редактирования файла System.ini, выполните следующие действия.
  1. Нажмите кнопку Начало, а затем нажмите кнопку Запустить.
  2. В Открыть диалоговое окно, тип c:\Windows\System.ini, а затем нажмите кнопку ОК.
  3. В корпорации Майкрософт Блокнот, обратите внимание, что файл System.ini содержит разделы. Каждый раздел начинается с заголовка раздела, заключенную в квадратные скобки. Ниже приведен пример файла System.ini.
    [drivers]
    Wave=mmdrv.dll
    Timer=Timer.drv
    [mci]
    [driver32]
    [386enh]
    woafont = dosapp.ТЕЛ
    EGA80WOA.ТЕЛ = EGA80WOA.ТЕЛ
  4. Проверьте область над каждый заголовок раздела для текста неразборчивым ("мусора"). Если неразборчивым текст предшествует любой заголовок раздела, удалите неразборчивым текст.
  5. После удаления всех неразборчивым текст, как описано в шаге 4, нажмите кнопку Сохранить В меню Файл меню.
  6. Завершить работу Блокнот, а затем перезагрузите компьютер.

Свойства

Код статьи: 316544 - Последний отзыв: 7 июня 2011 г. - Revision: 4.0
Ключевые слова: 
kberrmsg kbprb ocsso kbmt KB316544 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:316544
Заявление об отказе относительно содержимого статьи о продуктах, поддержка которых прекращена
Эта статья содержит сведения о продуктах, поддержка которых корпорацией Майкрософт прекращена. Поэтому она предлагается как есть и обновляться не будет.

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com