Help and Support

Article ID: 316699 - Last Review: May 10, 2007 - Revision: 3.4

"Access Denied By Access Control List" Error Message When You Open a Web Page

This article was previously published under Q316699
Expand all | Collapse all

SYMPTOMS

When you try to view a Web site after you connect to your Internet service provider (ISP) by using a dial-up connection, you may receive the following error message:
403 Forbidden
You were denied access because:
Access denied by access control list.
However, you may still be able to send and receive e-mail messages, and you may still be able to access the Internet from any other user account on the computer.

CAUSE

This issue can occur if the connection for your ISP is damaged.

RESOLUTION

To resolve this issue, create a new connection to your ISP.

MORE INFORMATION

This information is stored with your user profile if you choose to have the connection for your use only. This is why other users can log on and browse the Internet with no problems.

APPLIES TO
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 6.0, when used with:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Keywords: 
kberrmsg kbprb KB316699

Article Translations

 

Related Support Centers