Kadonneen tiedoston palauttaminen Word 2000:ssa

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 316950 - Näytä tuotteet, joita tämä artikkeli koskee.
Tämä artikkeli on aiemmin julkaistu tunnuksella FI316950
Tämän artikkelin Microsoft Word 2003 -sovellusta käsittelevä versio on 827099.

Tämän artikkelin Microsoft Word 2002 -sovellusta käsittelevä versio on 316951.
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Kun käsittelet Word-asiakirjaa, asiakirja voi kadota tietyissä tilanteissa. Esimerkkejä näistä tilanteista ovat virhe, joka pakottaa Wordin sulkeutumaan, ja sähkökatkos ennen muutosten tallentamista. Tässä artikkelissa kuvataan toimet, joiden avulla voit yrittää kadonneen asiakirjan palauttamista.

HUOMAUTUS: Koko asiakirja saattaa olla kadonnut, jos et ole tallentanut asiakirjaa pitkään aikaan. Jos olet tallentanut asiakirjasi, menetät vain ne muutokset, jotka on tehty viimeisen tallennuksen jälkeen. Huomaa, ettei kaikkia kadonneita asiakirjoja välttämättä voi palauttaa.

Enemmän tietoa

Tee tarvittaessa seuraavat toimet niiden esittämisjärjestyksessä.

Etsi alkuperäistä asiakirjaa

HUOMAUTUS: Koska Microsoft Windowsista on useita versioita, vaiheet eivät välttämättä ole tietokoneellesi juuri sellaiset kuin tässä on kuvattu. Jos ohjeet eivät sovellu tietokoneellesi, lue tuotteen mukana toimitetuista ohjeista lisätietoja näiden vaiheiden tekemisestä.
  1. Napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Tiedostoja tai kansioita.
  2. Kirjoita tiedostonimi Etsi tiedostoja tai kansioita nimeltä -ruutuun.
  3. Valitse Mistä etsitään -ruudussa Oma tietokone.
  4. Valitse Etsi. Jos Etsinnän tulokset -ruutu ei sisällä tiedostoa, etsi kaikkia Word-asiakirjoja seuraavien ohjeiden avulla.

  5. Kirjoita Etsi tiedostoja tai kansioita nimeltä -ruutuun *.doc.
  6. Valitse Etsi.

    Jos tiedostoa ei ole Etsinnän tulokset -ruudussa, etsi asiakirjaa Roskakorista.
  7. Kaksoisnapsauta työpöydän Roskakori-kuvaketta.
  8. Valitse Näytä-valikosta Tiedot.
  9. Valitse Näytä-valikosta Järjestä kuvakkeet ja valitse sitten Poistopäivämäärän mukaan.
  10. Vieritä tiedostoluetteloa. Jos löydät etsimäsi asiakirjan, napsauta sitä hiiren kakkospainikkeella ja valitse sitten Palauta.

    Tämä palauttaa asiakirjan sen alkuperäiseen sijaintiin.

Etsi Wordin varmuuskopiotiedostoja

Jos Luo aina varmuuskopio -asetus on valittuna, tiedostosta saattaa olla olemassa varmuuskopio. Etsi tiedostoa seuraavasti:
  1. Selaa kansioon, johon viimeksi tallensit puuttuvan tiedoston.
  2. Etsi tiedostoja, joiden tunniste on .wbk.

    Jos löydät tiedostoja, joiden nimenä on "Varmuuskopio tiedostosta" ja puuttuvan tiedoston nimi, toimi seuraavasti: Käynnistä Word, valitse Tiedosto-valikosta Avaa, napsauta Tiedostotyyppi-ruudun nuolta, valitse Kaikki tiedostot *.*, valitse tiedosto ja valitse Avaa.

    Jos alkuperäisen tiedoston kansiossa ei ole .wbk-tiedostoa, etsi tietokoneen .wbk-tiedostoja seuraavien ohjeiden mukaisesti.
  3. Napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Tiedostoja tai kansioita.
  4. Kirjoita Etsi tiedostoja tai kansioita nimeltä -ruutuun *.wbk.
  5. Napsauta Etsi-ruudun nuolta ja valitse sitten Oma tietokone.
  6. Valitse Etsi.

    Jos löydät tiedostoja, joiden nimenä on "Varmuuskopio tiedostosta" ja puuttuvan tiedoston nimi, toimi seuraavasti: Käynnistä Word, valitse Tiedosto-valikosta Avaa, napsauta Tiedostotyyppi-ruudun nuolta, valitse Kaikki tiedostot *.*, valitse tiedosto ja valitse Avaa.

Etsi automaattisesti palautettuja tiedostoja

Jos et löydä puuttuvaa tiedostoa edellisten toimien avulla, etsi automaattisesti palautettuja tiedostoja. Oletusarvoisesti Word etsii automaattisesti palautettuja tiedostoja aina käynnistyessään, minkä jälkeen se koettaa avata kaikki löytämänsä tiedostot.
  1. Paina CTRL+ALT+DEL. Valitse Windowsin suojaus -valintaikkunassa Tehtävienhallinta.
  2. Valitse Prosessit-välilehdestä mikä tahansa Winword.exe- tai Microsoft Word -esiintymä ja valitse sitten Lopeta prosessi. Toista tätä vaihetta, kunnes kaikki esiintymät on suljettu.
  3. Sulje valintaikkuna ja käynnistä Word.

    Puuttuva asiakirja saattaa avautua automaattisesti tiedostona "Automaattisesti palautettu asiakirjan nimi.asd". Jos näin tapahtuu, valitse Tiedosto-valikosta Tallenna nimellä ja tallenna asiakirja .doc-tiedostona. Vaihda tiedostotunniste manuaalisesti muotoon .doc.

    Jos automaattisesti palautettu tiedosto ei avaudu, etsi automaattisesti palautettuja tiedostoja automaattisesti seuraavasti:
  4. Valitse Työkalut-valikosta Asetukset.
  5. Valitse Tiedostojen sijainti -välilehti, kaksoisnapsauta Palautetut tiedostot, paina polku mieleesi, valitse Peruuta ja valitse sitten Sulje.

    HUOMAUTUS: Saatat joutua napsauttamaan Muokkaa sijaintia -valintaikkunan Kansion nimi -luettelon alanuolta nähdäksesi automaattisesti palautettujen tiedostojen koko polun.
  6. Sulje Word.
  7. Selaa automaattisesti palautettujen tiedostojen sijaintiin.
  8. Etsi tiedostoja, joiden tunniste on .asd.

    Jos et löydä .asd-tiedostoa Kansion nimi -luettelon sijainnista, etsi .asd-tiedostoja koko asemasta.
  9. Napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Tiedostoja tai kansioita.
  10. Kirjoita Etsi tiedostoja tai kansioita nimeltä -ruutuun *.asd.
  11. Napsauta Etsi-ruudun nuolta ja valitse sitten Oma tietokone.
  12. Valitse Etsi.

    Jos löydät .asd-tiedostoja, toimi seuraavasti:
  13. Käynnistä Word.
  14. Valitse Tiedosto-valikosta Avaa.
  15. Valitse Tiedostotyyppi-luettelosta Kaikki tiedostot (*.*).
  16. Selaa edellä kuvatuissa vaiheissa löydettyyn kansioon ja valitse sitten .asd-tiedosto.
  17. Valitse Avaa.
  18. Käynnistä tietokone uudelleen.
  19. Käynnistä Word.

    Puuttuva asiakirja saattaa avautua automaattisesti tiedostona "Automaattisesti palautettu asiakirjan nimi.asd". Jos näin tapahtuu, valitse Tiedosto-valikosta Tallenna nimellä ja tallenna asiakirja .doc-tiedostona.
HUOMAUTUS: Jos Word ei avaa automaattisesti palautettua tiedostoa käynnistämisen yhteydessä, tiedosto saattaa olla vioittunut. Jos löydät automaattisesti palautetun tiedoston, joka ei avaudu automaattisesti, siirry tämän artikkelin Vioittuneiden asiakirjojen vianmääritys -osaan ja lue lisätietoja tietojen palauttamisesta tiedostosta.

Etsi väliaikaistiedostoja

Jos et löydä tiedostoa edellä kuvattujen toimien avulla, yritä palauttaa väliaikaistiedostoja seuraavasti:
  1. Napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Tiedostoja tai kansioita.
  2. Kirjoita Etsi tiedostoja tai kansioita nimeltä -ruutuun *.tmp.
  3. Napsauta Etsi-ruudun nuolta ja valitse sitten Oma tietokone.
  4. Jos etsinnän asetukset eivät ole näkyvissä, valitse Etsinnän asetukset.
  5. Valitse Päivämäärä-valintaruutu, valitse viimeisten n päivän aikana ja muuta sitten n-kirjaimen tilalle niiden päivien määrä, joka on kulunut tiedoston viimeisimmästä avaamisesta.
  6. Valitse Etsi.
  7. Valitse Näytä-valikosta Tiedot. Valitse Näytä-valikosta Järjestä kuvakkeet ja valitse Päivämäärän mukaan.
  8. Selaa tiedostoja ja etsi sellaisia tiedostoja, joiden muokkauspäivämäärät ja -kellonajat vastaavat kadonneen tiedoston muutamaa viimeisintä muokkauspäivämäärää ja -kellonaikaa. Jos löydät etsimäsi tiedoston, siirry tämän artikkelin Vioittuneiden asiakirjojen vianmääritys -osaan ja lue lisätietoja tietojen palauttamisesta tiedostosta.

Etsi ~-tiedostoja

Joidenkin väliaikaistiedostojen nimet alkavat ~-merkillä. Etsi tiedostoja seuraavasti:
  1. Napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Tiedostoja tai kansioita.
  2. Kirjoita Etsi tiedostoja tai kansioita nimeltä -ruutuun ~*.*.
  3. Valitse Etsi.
  4. Valitse Näytä-valikosta Tiedot. Valitse Näytä-valikosta Järjestä kuvakkeet ja valitse Päivämäärän mukaan.
  5. Selaa tiedostoja ja etsi sellaisia tiedostoja, joiden muokkauspäivämäärät ja -kellonajat vastaavat kadonneen tiedoston muutamaa viimeisintä muokkauspäivämäärää ja -kellonaikaa. Jos löydät etsimäsi tiedoston, siirry tämän artikkelin Vioittuneiden asiakirjojen vianmääritys -osaan ja lue lisätietoja tietojen palauttamisesta tiedostosta.
Saat lisätietoja siitä, miten Word luo ja käyttää väliaikaistiedostoja, napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
211632 Wordin tilapäistiedostojen luomistavan kuvaus (tämä artikkeli saattaa olla englanninkielinen)

Vioittuneiden asiakirjojen vianmääritys

Voit avata mahdollisesti vioittuneen asiakirjan seuraavasti:
  1. Käynnistä Word.
  2. Valitse Tiedosto-valikosta Avaa.
  3. Valitse Tiedostotyyppi-luettelosta Kaikki tiedostot (*.*).
  4. Valitse tiedosto ja valitse Avaa.
Joskus pystyt löytämään tiedoston, mutta et avaamaan sitä. Saatat myös pystyä avaamaan tiedoston, mutta asiakirja on vioittunut. Jos näin tapahtuu, lue seuraava Microsoft Knowledge Base -tietokannan artikkeli:

212274 Tekstin palauttaminen asiakirjoista Word 2000:ssa (tämä artikkeli saattaa olla englanninkielinen)

Lisätietoja

Wordin automaattinen palauttaminen on suunniteltu luomaan varmuuskopio avoimista asiakirjoista virheen ilmetessä. Jotkin virheet voivat estää automaattisen palautuksen tiedoston luomisen. Automaattinen palautus ei ole tiedoston tallentamisen korvike.

Saat lisätietoja automaattisesta palautuksesta napsauttamalla seuraavia artikkelien numeroita, jolloin pääset lukemaan artikkelit Microsoft Knowledge Base -tietokannassa:
212273 Kadonneen asiakirjan palauttamisen epäonnistumisen syitä (tämä artikkeli saattaa olla englanninkielinen)
156574 Wordin automaattisen palautuksen kuvaus (tämä artikkeli saattaa olla englanninkielinen)
211762 Nykyisen työn (avoimen asiakirjan) tallentaminen automaattisesti (tämä artikkeli saattaa olla englanninkielinen)
107686 Wordin tapa luoda ja palauttaa automaattisen palautuksen tiedostoja
Microsoft ei tällä hetkellä tarjoa apuohjelmia poistettujen asiakirjojen palauttamiseen. Jotkin kolmansien osapuolten poistettujen asiakirjojen palauttamiseen tarkoitetut apuohjelmat voivat olla saatavana Internetistä.

Ominaisuudet

Artikkelin tunnus: 316950 - Viimeisin tarkistus: 6. kesäkuuta 2006 - Versio: 3.1
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Word 2000 Standard Edition
Hakusanat: 
kbhowto kbsavefile kberrmsg kbinfo ocsso KB316950

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com