Word 2000에서 손실된 파일을 복구하는 방법

기술 자료 번역 기술 자료 번역
기술 자료: 316950 - 이 문서가 적용되는 제품 보기.
이 문서에서는 Microsoft Word 2003 버전에 827099 참조하십시오.

이 문서에서는 Microsoft Word 2002 버전에 316951 참조하십시오.
모두 확대 | 모두 축소

이 페이지에서

요약

Word 문서에서 작업할 때 문서의 특정 상황에서 손실될 수 있습니다. 오류가 발생한 경우 예를 들어, 편집하는 동안 전원 공급이 발생할 경우 변경 내용을 저장하지 않고 문서를 닫은 경우 문서가 손실될 수 Word를 강제로 종료시키는. 이 문서에서는 손실된 문서를 복구하는 방법을 사용할 수 있는 단계를 설명합니다.

참고: 최근에 문서를 저장한 경우 전체 문서가 손실될 수 있습니다. 문서를 저장한 경우 마지막으로 저장한 이후에 변경한 내용을 잃게 지정하여 강조합니다. 참고 일부 손실된 문서를 복구할 수 있습니다.

추가 정보

다음 방법이 제시된, 필요에 따라 순서대로 사용하십시오.

원본 문서 검색

참고: 여러 버전의 Microsoft Windows 때문에 다음 단계를 수행하여 컴퓨터에 다를 수 있습니다. 이러한 경우에는 이 단계를 완료하려면 해당 제품 설명서를 참조하십시오.
  1. 시작, 검색 을 누른 다음 파일 또는 폴더를 클릭하십시오.
  2. 파일 또는 폴더 찾기 상자에서 파일 이름을 입력합니다.
  3. 찾는 위치 상자에서 내 컴퓨터 를 클릭하십시오.
  4. 검색 시작 을 클릭하십시오. 검색 결과 상자에 파일이 없으면 모든 Word 문서를 검색하려면 다음 단계를 진행하십시오.

  5. 파일 또는 폴더 찾기 상자에서 *.doc 입력합니다.
  6. 검색 시작 을 클릭하십시오.

    검색 결과 상자에 파일에 없으면 휴지통을 문서의 확인하십시오.
  7. 바탕 화면에 휴지통을 두 번 클릭하십시오.
  8. 보기 메뉴에서 자세히 를 클릭하십시오.
  9. 보기 메뉴에서 정렬 을 누른 다음 삭제 날짜에 의해.
  10. 파일을 통해 스크롤하십시오. 찾고 있는 문서를 찾을 경우 문서를 마우스 오른쪽 단추로 클릭한 다음 복원 을 클릭하십시오.

    이 문서를 원래 위치로 반환합니다.

Word 백업 파일 검색

백업 파일을 항상 만들기 설정을 선택한 경우 파일의 백업 복사본이 있을 수 있습니다. 파일을 찾으려면 다음과 같이 하십시오.
  1. 수 있는 손실된 파일을 마지막으로 저장한 폴더를 찾습니다.
  2. .wbk 파일을 검색하십시오.

    "백업본" 뒤에 손실된 파일 이름이 이름을 가진 파일의 찾을 경우 다음을 수행하십시오: Word 시작, 파일 메뉴에서 열기 를, 파일 형식 화살표를 가리키고 상자에서 클릭합니다 모든 파일 *. *, 파일을 선택하고 열기 를 클릭합니다.

    원본 디렉터리에 있는 .wbk 파일이 없으면 다음 단계를 사용하여 컴퓨터에서 .wbk 파일 검색합니다.
  3. 시작 메뉴에서 검색 가리킨 다음 파일 또는 폴더를 클릭하십시오.
  4. 파일 또는 폴더 찾기 상자에서 *.WBK 입력합니다.
  5. 찾는 위치 상자에서 화살표를 가리킨 다음 내 컴퓨터 를 클릭하십시오.
  6. 검색 시작 을 클릭하십시오.

    "백업본" 뒤에 손실된 파일 이름이 이름을 가진 파일의 찾을 경우 다음을 수행하십시오: Word 시작, 파일 메뉴에서 열기 를, 파일 형식 화살표를 가리키고 상자에서 클릭합니다 모든 파일 *. *, 파일을 선택하고 열기 를 클릭합니다.

자동 복구 파일 검색

앞의 방법이 누락된 파일을 찾는 경우 자동 복구 파일을 검색하십시오. 기본적으로 시작 및 모든 열 시도할 때마다 자동 복구 파일 Word 검색합니다 찾습니다.
  1. Ctrl + Alt + DEL. Click 키를 Windows 보안 대화 상자에서 작업 관리자.
  2. 프로세스 탭에서 Winword.exe 또는 Microsoft Word 인스턴스를 누른 다음 프로세스 끝내기를 누릅니다. 모든 인스턴스 닫을 때까지 이 단계를 반복하십시오.
  3. 대화 상자를 닫고 Word를 시작하십시오.

    누락된 문서를 자동으로 "자동 저장 중 document name 을 .asd 파일로." 열 수 있습니다. 이 경우 파일 메뉴에서 저장 클릭한 다음 문서를 .doc 파일로 저장하십시오. 수동으로 해당 확장명을 변경합니다. 문서.

    수동으로 자동 복구 파일이 열리지 않으면 자동 복구 파일을 다음과 같은 검색:
  4. 도구 메뉴에서 옵션 을 클릭하십시오.
  5. 파일 위치 탭을 자동 복구 파일을 두 번, 경로를 적어 둡니다, 취소 를 차례로 클릭한 다음 닫기 를 클릭하십시오.

    참고: 위치 수정 대화 상자에서 폴더 이름 목록에서 사용자의 자동 전체 경로를 보려면 아래쪽 화살표를 클릭해야 할 수도 있습니다 파일.
  6. Word를 종료하십시오.
  7. 자동 복구 파일 위치로 이동하십시오.
  8. 있는 .asd 파일을 찾습니다.

    확인된 위치에서 .asd 파일을 찾을 수 없는 경우 해당 폴더 이름 목록, 전체 드라이브에서 .asd 파일을 검색해야 할 것입니다.
  9. 시작, 검색 을 누른 다음 파일 또는 폴더를 클릭하십시오.
  10. 파일 또는 폴더 찾기 상자에서 *.ASD 입력합니다.
  11. 찾는 위치 상자에서 화살표를 가리킨 다음 내 컴퓨터 를 클릭하십시오.
  12. 검색 시작 을 클릭하십시오.

    끝 있는 .asd 파일을 찾으면 다음과 같이 하십시오.
  13. Word 시작
  14. 파일 메뉴에서 열기 를 클릭하십시오.
  15. 파일 형식 목록에서 클릭합니다 모든 파일 *. *
  16. 위치를 찾아 앞 단계에서 찾은 .asd 파일을 선택합니다.
  17. 열기 를 클릭하십시오.
  18. 컴퓨터를 다시 시작하십시오.
  19. Word를 시작하십시오.

    누락된 문서 document name 을 .asd 중 저장 자동" 으로 자동으로 열릴 수 있습니다. 이 경우 파일 메뉴에서 저장 클릭한 다음 문서를 .doc 파일로 저장하십시오.
참고: Word 시작 시 자동 복구 파일을 연 경우 파일이 손상되었을 수 있습니다. 자동으로 열리지 자동 복구 파일의 찾을 경우 파일에서 정보를 복구하는 방법에 대한 자세한 내용은 이 문서의 "어떻게 해결하는 손상된 문서를" 섹션으로 건너뛰십시오.

임시 파일 검색

위의 방법은 파일을 찾을 수 없으면 임시 파일을 복구하는 방법을 다음과 같이 하십시오.
  1. 시작, 검색 을 누른 다음 파일 또는 폴더를 클릭하십시오.
  2. 파일 또는 폴더 찾기 상자에서 *.TMP 입력합니다.
  3. 찾는 위치 상자에서 화살표를 가리킨 다음 내 컴퓨터 를 클릭하십시오.
  4. 검색 옵션 보이지 않으면 검색 옵션 을 클릭하십시오.
  5. 날짜 확인란을 선택하고 마지막 n 일, 클릭한 다음 파일을 마지막으로 연 이후 n 일 수를 변경하십시오.
  6. 검색 시작 을 클릭하십시오.
  7. 보기 메뉴에서 자세히 를 클릭하십시오. 보기 메뉴에서 정렬 을 가리킨 다음 -날짜별 클릭하십시오.
  8. 마지막으로 몇 가지 날짜 및 문서를 편집한 시간과 일치하는 파일을 검색하는 파일 스크롤하십시오. 찾고 있는 문서를 찾을 경우 파일에서 정보를 복구하는 방법에 대한 자세한 내용은 이 문서의 "방법 해결하는 손상된 문서를" 섹션으로 건너뜁니다.

검색할 ~ 파일

일부 임시 파일을 사용하여 물결표 시작 (~) 기호. 이러한 파일을 찾으려면 다음과 같이 하십시오.
  1. 시작, 검색 을 누른 다음 파일 또는 폴더를 클릭하십시오.
  2. 파일 또는 폴더 찾기 상자에서 입력합니다 ~ *. *.
  3. 검색 시작 을 클릭하십시오.
  4. 보기 메뉴에서 자세히 를 클릭하십시오. 보기 메뉴에서 정렬 을 가리킨 다음 -날짜별 클릭하십시오.
  5. 마지막으로 몇 가지 날짜 및 문서를 편집한 시간과 일치하는 파일을 검색하는 파일 스크롤하십시오. 찾고 있는 문서를 찾을 경우 파일에서 정보를 복구하는 방법에 대한 자세한 내용은 이 문서의 "방법 해결하는 손상된 문서를" 섹션으로 건너뜁니다.
어떻게 만들어져 임시 파일을 사용하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
211632Word에서 임시 파일을 만드는 방법에 대한 설명

손상된 문서를 해결하는 방법

가능하면 손상된 문서를 열려면 다음과 같이 하십시오.
  1. Word를 시작하십시오.
  2. 파일 메뉴에서 열기 를 클릭하십시오.
  3. 파일 형식 목록에서 클릭합니다 모든 파일 *. *.
  4. 파일을 선택하고 열기 를 클릭하십시오.
때로는 파일을 찾을 수 있지만 엽니다 수 없습니다. 또는, 파일을 열 수 있지만 문서가 손상된 것입니다. 이 경우 Microsoft 기술 자료의 다음 문서를 링크를 클릭하십시오.

212274모든 Word 2000 문서에서 텍스트를 복구하는 방법

자세한 정보

Word의 자동 복구 기능은 오류가 발생했을 때 열려 있는 문서의 응급 백업을 수행하도록 설계되었습니다. 일부 오류는 자동 복구 파일 만드는 방해할 수 있습니다. 자동 있지 않은 파일을 저장하 는.

자동에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
212273손실된 문서를 복구할 수 없습니다 이유
156574Word의 자동 복구 기능은 무엇입니까?
211762현재 작업 (열린 문서) 자동으로 저장
107686어떻게 만들어져 자동 복구 파일을 복구합니다.
Microsoft는 현재 삭제된 문서를 복구하도록 설계된 유틸리티를 제공하지 않습니다. 그러나 일부 타사 유틸리티가 삭제된 문서를 복구하도록 설계된 인터넷을 통해 사용할 수 있습니다.

속성

기술 자료: 316950 - 마지막 검토: 2005년 4월 20일 수요일 - 수정: 2.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Word 2000 Standard Edition
키워드:?
kbmt kbhowto kbsavefile kberrmsg kbinfo ocsso KB316950 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com