Восстановление утерянного файла в Word 2000

Переводы статьи Переводы статьи
Код статьи: 316950 - Vizualiza?i produsele pentru care se aplic? acest articol.
Версии Microsoft Word 2003 в этой статье содержатся в разделе 827099.

Версии Microsoft Word 2002 в данной статье см. 316951.
Развернуть все | Свернуть все

В этой статье

Аннотация

При работе над документом Word, документ может быть потеряно в определенных ситуациях. Например при возникновении ошибки, которая заставляет в Word выйти из программы, приведшая питания при редактировании или закрыть документ без сохранения изменений, документ может быть потеряна. В данной статье описаны шаги, которые можно использовать для восстановления утерянного документа.

ПРИМЕЧАНИЕ: Весь документ может быть утерян, если вы не сохранили недавно документ. Если документ был сохранен, вы получаете только изменения потеряны сделанные с момента последнего сохранения. Обратите внимание на то, что некоторые утерянные документы восстановить нельзя.

Дополнительная информация

Используйте следующие способы в указанном порядке, как необходимости.

Поиск исходного документа

ПРИМЕЧАНИЕ: Так как существует несколько версий Microsoft Windows действия могут отличаться на вашем компьютере. Если это так, обратитесь к Документация по продукции для выполнения этих действий.
  1. Нажмите кнопку Начало, нажмите кнопку Поиск, а затем нажмите кнопку Для файлов или папок.
  2. В Искать имена файлов или папокполе, введите имя файла.
  3. В Искать в Выберите Мой компьютер.
  4. Нажмите кнопку Начать поиск. Если Результаты поиска поле не содержит файл, выполнить следующие действия Чтобы найти все документы Word.

  5. В Искать имена файлов или папокполе типа *.doc.
  6. Нажмите кнопку Начать поиск.

    Если Результаты поиска поле не содержит файл, проверьте корзину для документ.
  7. На рабочем столе дважды щелкните значок Корзина.
  8. На Представление меню, нажмите кнопку Подробности.
  9. На Представление меню, нажмите кнопку Упорядочить значки, а затем нажмите кнопку по дате удаления.
  10. Просмотрите результаты. Если искомый документ, найти, щелкните правой кнопкой мыши документ и нажмите кнопку Восстановление.

    Возвращает документ с оригиналом расположение.

Поиск файлов резервной копии Word

Если Всегда создавать резервную копию параметр флажок установлен, могут существовать резервной копии файла. Выполните следующие действия файл:
  1. Перейдите к папке, в которую вы сохранили отсутствует файл.
  2. Поиск файлов с .wbk.

    Если найти все файлы с именами «Копия», а затем по имени отсутствует файл, выполните следующие действия: запустите Word, нажмите кнопку Открыть В меню Файл Выберите пункт со стрелкой в Файл типаВыберите Все файлы *. *, выберите файл и нажмите кнопку Открыть.

    Если не расширением в исходном документе каталог, выполните следующие действия, чтобы найти на компьютере любое .wbk файлы.
  3. Нажмите кнопку Начало, выберите пункт Поиск, а затем нажмите кнопку Для файлов или папок.
  4. В Искать имена файлов или папокполе типа *.WBK.
  5. В Искать в поле, выберите пункт со стрелкой и выберите команду Мой компьютер.
  6. Нажмите кнопку Начать поиск.

    Если найдены файлы с именами «Резервная копия» с указанием имени файла отсутствует, выполните следующие действия: запустите Word, нажмите кнопку Открыть В меню Файл Выберите пункт со стрелкой в Файл типаВыберите Все файлы *. *, выберите файл и нажмите кнопку Открыть.

Поиск файлов автоматического восстановления

Если предыдущий метод не найти отсутствующий файл, выполните поиск для файлов автовосстановления. По умолчанию Microsoft Word выполняет поиск файлов автоматического восстановления время запуска и пытается открыть все операции, он находит.
  1. Нажмите клавишу CTRL + ALT + DEL. Диспетчер задач В диалоговом окне Безопасность Windows диалоговое окно.
  2. На Процессы Щелкните любой экземпляр Winword.exe -или- Microsoft Word, а затем нажмите кнопку Завершить процесс. Повторите этот шаг, пока не все экземпляры закрыт.
  3. Закройте диалоговое окно, а затем запустите Word.

    В отсутствующий документ может быть открыт автоматически как «АвтокопияНазвание документа.asd». В этом случае нажмите кнопку Сохранить как В меню Файл меню, а затем сохраните документ как DOC-файл. Ручное изменение расширение. doc.

    Если файл автосохранения не открывается, вручную выполнить поиск файлов автоматического восстановления, как показано ниже:
  4. На Сервис меню, нажмите кнопку Параметры.
  5. Нажмите кнопку Расположение файлов Дважды щелкните Автосохраненные, Примечание путь, нажмите кнопку Отмена, а затем нажмите кнопку Закрыть.

    ПРИМЕЧАНИЕ: В Изменение расположения диалоговое окно, возможно, потребуется щелкните стрелку вниз вИмя папки список, чтобы увидеть полный путь к вашей автовосстановления файлы.
  6. Закройте Word.
  7. Перейдите к расположению файла автосохранения.
  8. Для поиска файлов, которые заканчиваются .asd.

    Если вы не можете Найдите файл с расширением .asd в месте, указанных в Папка ИМЯ список, можно найти всего диска на наличие любых .asd файлы.
  9. Нажмите кнопку Начало, нажмите кнопку Поиск, а затем нажмите кнопку Для файлов или папок.
  10. В Искать имена файлов или папокполе типа *.ASD.
  11. В Искать в поле, выберите пункт со стрелкой и выберите команду Мой компьютер.
  12. Нажмите кнопку Начать поиск.

    Если найдены файлы, которые заканчиваются .asd, выполните следующие действия:
  13. Запустите программу Word
  14. На Файл меню, нажмите кнопку Открыть.
  15. В Файл типа Выберите Все файлы *. *
  16. Перейдите к расположению, найденных на предыдущих шагах, и затем выберите файл .asd.
  17. Нажмите кнопку Открыть.
  18. Перезагрузите компьютер.
  19. Запустите программу Word.

    Отсутствующий документ может быть открыт автоматически, как «Автокопия Документ ИМЯ.asd». В этом случае нажмите кнопку Сохранить как В меню Файл меню, а затем сохраните документ как DOC-файл.
ПРИМЕЧАНИЕ: Если Microsoft Word не удается открыть файл автоматического восстановления при загрузке файла Возможно, поврежден. Если найти файл автоматического восстановления, не автоматически открыть, перейдите в раздел «Как для устранения неполадок поврежденные документы» это статьи для получения дополнительных сведений о том, как восстановить информацию из файл.

Поиск временных файлов

Если описанные выше методы не удается найти файл, выполните следующие действия Чтобы попытаться восстановить временные файлы:
  1. Нажмите кнопку Начало, нажмите кнопку Поиск, а затем нажмите кнопку Для файлов или папок.
  2. В Искать имена файлов или папокполе типа *.TMP.
  3. В Искать в поле, выберите пункт со стрелкой и выберите команду Мой компьютер.
  4. Если параметры поиска не отображаются, нажмите кнопку Параметры поиска.
  5. Выберите Дата Установите флажок, нажмите кнопку в последние дней, а затем измените количество дней с момента последнего открытия файла.
  6. Нажмите кнопку Начать поиск.
  7. На Представление меню, нажмите кнопку Подробности. На Представление Выберите пункт Упорядочить значки, а затем нажмите кнопку по дате.
  8. Просмотрите файлы, поиск файлов, которые соответствуют последний несколько дат и времени, редактировать документ. Если вы нашли документ, который вы ищете, перейдите к» как для устранения повреждения Разделе данной статьи, для получения дополнительных сведений о восстановлении документов" сведения из файла.

Поиск ~ файлов

Некоторые временные файлы начинаются с тильды)~) символов. Чтобы найти эти файлы, выполните следующие действия:
  1. Нажмите кнопку Начало, нажмите кнопку Поиск, а затем нажмите кнопку Для файлов или папок.
  2. В Искать имена файлов или папокполе типа ~*.*.
  3. Нажмите кнопку Начать поиск.
  4. На Представление меню, нажмите кнопку Подробности. На Представление Выберите пункт Упорядочить значки, а затем нажмите кнопку по дате.
  5. Просмотрите файлы, поиск файлов, которые соответствуют последний несколько дат и времени, редактировать документ. Если вы нашли документ, который вы ищете, перейдите к» как для устранения повреждения Разделе данной статьи, для получения дополнительных сведений о восстановлении документов" сведения из файла.
Для получения дополнительных сведений о том, как Word создает и использует временные файлы, щелкните следующий номер статьи базы знаний Майкрософт:
211632Описание как Word создает временные файлы

Восстановление поврежденных документов

Чтобы открыть потенциально поврежденный документ, выполните следующие действия.
  1. Запустите программу Word.
  2. На Файл меню, нажмите кнопку Открыть.
  3. В Файл типа Выберите Все файлы *. *.
  4. Выберите файл и нажмите кнопку Открыть.
Иногда может найти файл, но не смогут открыть его. Или, можно открыть файл, но документ поврежден. В этом случае нажмите кнопку связь со следующей статьей базы знаний Майкрософт:

212274 Восстановление текста из любого документа Word 2000

Дополнительные сведения

Функция автосохранения Word предназначен для выполнения в экстренной ситуации резервное копирование открытых документов при возникновении ошибки. Некоторые ошибки могут влиять на Создание файла автоматического восстановления. Это средство автовосстановления не Вместо сохранения файла.

Для получения дополнительных сведений о Автоматического восстановления, щелкните следующие номера статей базы знаний Майкрософт:
212273Почему не удается восстановить утерянный документ
156574 Что такое функция автоматического восстановления в Word?
211762 Автоматическое сохранение текущей работы (открытый документ)
107686 Как Word создает и восстанавливает файлы для автоматического восстановления
Корпорация Майкрософт в настоящее время не предоставляет средств целью восстановления удаленных документов. Тем не менее возможно некоторые служебные программы независимых производителей быть доступны через Интернет, предназначенных для восстановления удаленных документов.

Свойства

Код статьи: 316950 - Последний отзыв: 18 сентября 2011 г. - Revision: 6.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Word 2000 Standard Edition
Ключевые слова: 
kbhowto kbsavefile kberrmsg kbinfo ocsso kbmt KB316950 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:316950

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com