Obnovení ztraceného dokumentu aplikace Word

Překlady článku Překlady článku
ID článku: 316951 - Produkty, které se vztahují k tomuto článku.
Verzi tohoto článku pro aplikaci Microsoft Word 2000 naleznete v článku 316950. (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

ÚVOD

Za určitých okolností může dojít ke ztrátě dokumentů aplikace Microsoft Word. Ke ztrátě dokumentu například může dojít, nastane-li chyba, která si vynutí ukončení aplikace Word, při výpadku napájení během provádění úprav nebo když dokument zavřete bez uložení změn. Tento článek popisuje postupy, pomocí kterých lze zkusit ztracený dokument obnovit.

Poznámka: Pokud jste dokument delší dobu neukládali, může dojít k jeho úplné ztrátě. Pokud jste dokument ukládali, může dojít pouze ke ztrátě změn provedených od posledního uložení. Mějte na paměti, že některé ztracené dokumenty nemusí být možné obnovit.

Podle situace použijte následující metody v uvedeném pořadí.

Další informace

Metoda 1: Hledání původního dokumentu

Použijte příslušný postup pro používanou verzi systému Microsoft Windows.

Windows Vista

  1. Klikněte na tlačítko Start
    Zmenšit tento obrázekZvětšit tento obrázek
    Tlačítko Start
    , do pole Zahájit hledání zadejte název dokumentu a stiskněte klávesu ENTER.
  2. Pokud seznam Soubor obsahuje hledaný dokument, dvojím kliknutím jej otevřete v aplikaci Word.

    Pokud seznam Soubor hledaný dokument neobsahuje, přejděte ke kroku 3.
  3. Klikněte na tlačítko Start
    Zmenšit tento obrázekZvětšit tento obrázek
    Tlačítko Start
    , do pole Zahájit hledání zadejte řetězec *.doc a stiskněte klávesu ENTER.

    Poznámka: V případě dokumentů aplikace Microsoft Office Word 2007 zadejte řetězec *.docx.
  4. Pokud seznam Soubor neobsahuje hledaný soubor, přejděte ke kroku 2.

Microsoft Windows XP

  1. Klikněte na tlačítko Start, na příkaz Hledat a pak na možnost Soubory či složky.
  2. Do pole Vyhledat soubory a složky s názvem zadejte název souboru.
  3. V rozevíracím seznamu Oblast hledání klikněte na položku Tento počítač.
  4. Klikněte na tlačítko Hledat. Pokud se v poli Výsledky hledání neobjeví hledaný soubor, vyhledejte všechny dokumenty aplikace Word pomocí následujícího postupu.

  5. Do pole Vyhledat soubory a složky s názvem zadejte řetězec *.doc. V případě dokumentů aplikace Microsoft Office Word 2007 zadejte řetězec *.docx.
  6. Klikněte na tlačítko Hledat.

    Pokud není hledaný soubor v poli Výsledky hledání uveden, zobrazte obsah složky Koš. Postupujte takto:
    1. Na ploše dvakrát klikněte na ikonu Koš.
    2. V nabídce Zobrazit klikněte na možnost Podrobnosti.
    3. V nabídce Zobrazit přejděte na příkaz Seřadit ikony a poté klikněte na možnost Odstraněno.
    4. Procházejte zobrazenými soubory. Pokud hledaný soubor naleznete, klikněte na něj pravým tlačítkem myši a pak klikněte na příkaz Obnovit.

      Tímto postupem se dokument vrátí do původního umístění.

Metoda 2: Hledání záložních souborů aplikace Word

Je-li vybrána možnost Vždy vytvořit záložní kopii, může být k dispozici záložní kopie souboru.

Poznámka: Chcete-li najít tuto možnost, klikněte na položku Možnosti v nabídce Nástroje a pak klikněte na kartu Ukládání.

Chcete-li vyhledat záložní kopii souboru, postupujte takto:
  1. Vyhledejte složku, do které jste ztracený soubor naposledy uložili.
  2. Vyhledejte soubory s příponou WBK.

    Naleznete-li jakékoli soubory, které v názvu obsahují řetězec Záloha a za ním název chybějícího souboru, použijte příslušný postup pro verzi aplikace Word, kterou používáte.

    Word 2007

    1. Spusťte aplikaci Word 2007.
    2. Klikněte na Tlačítko Microsoft Office a potom na příkaz Otevřít.
    3. V rozevíracím seznamu Soubory typu klikněte na položku Všechny soubory.
    4. Klikněte na nalezený záložní soubor a poté na tlačítko Otevřít.

    Microsoft Word 2002 nebo Microsoft Office Word 2003

    1. Spusťte aplikaci Word.
    2. V nabídce Soubor klikněte na příkaz Otevřít.
    3. Klikněte na šipku v poli Soubory typu, klikněte na položku Všechny soubory (*.*), vyberte soubor a klikněte na tlačítko Otevřít.
    Pokud se v původní složce nenachází žádný soubor WBK, vyhledejte všechny soubory typu WBK v počítači. Postupujte v závislosti na používané verzi systému Windows.

    Windows Vista

    1. Klikněte na tlačítko Start
      Zmenšit tento obrázekZvětšit tento obrázek
      Tlačítko Start
      , do pole Zahájit hledání zadejte řetězec *.wbk a stiskněte klávesu ENTER.
    2. Pokud seznam Soubor obsahuje záložní soubor, otevřete soubor postupem uvedeným v kroku 2 (Vyhledejte soubory s příponou WBK).

      Pokud seznam Soubor neobsahuje hledaný záložní soubor, pokračujte metodou 3.

    Windows XP

    1. Klikněte na tlačítko Start, přejděte na příkaz Hledat a pak klikněte na položku Soubory či složky.
    2. Do pole Vyhledat soubory a složky s názvem zadejte řetězec *.wbk.
    3. V poli Oblast hledání klikněte na šipku a pak klikněte na položku Tento počítač.
    4. Klikněte na tlačítko Hledat.

Metoda 3: Hledání souborů automatické obnovy

Pokud se pomocí předchozí metody nepodaří ztracený soubor najít, vyhledejte soubory automatické obnovy. Ve výchozím nastavení aplikace Word při každém spuštění hledá soubory automatického obnovení a všechny nalezené soubory zobrazí v podokně úloh Obnovení dokumentu.

Krok 1: Použití Správce úloh

  1. Klikněte pravým tlačítkem myši na hlavní panel a potom klikněte na položku Správce úloh.
  2. Na kartě Procesy klikněte na jakoukoli instanci programu Winword.exe nebo aplikace Microsoft Word a klikněte na příkaz Ukončit proces. Tento krok opakujte, dokud nejsou ukončeny všechny instance programu Winword.exe a aplikace Word.
  3. Zavřete dialogové okno Správce úloh systému Windows a spusťte aplikaci Word.

    Jestliže aplikace Word nalezne soubor automatického obnovení, otevře se v levé části obrazovky podokno úloh Obnovení dokumentu a ztracený dokument je zde uveden jako název_dokumentu [původní] nebo jako název_dokumentu [obnovený]. V takovém případě dvakrát klikněte na daný soubor v podokně Obnovení dokumentu, v nabídce Soubor klikněte na příkaz Uložit jako a pak dokument uložte jako soubor DOC. Je-li to nutné, ručně změňte příponu na DOC.

Krok 2: Ruční hledání

Pokud se podokno obnovení neotevře, vyhledejte soubory automatické obnovy ručně. Použijte příslušný postup pro verzi aplikace Word, kterou používáte.
Word 2007
  1. Klikněte na Tlačítko Microsoft Office a potom na položku Možnosti aplikace Word.
  2. V navigačním podokně klikněte na položku Uložit.
  3. Poznamenejte si cestu uvedenou v poli Umístění souboru automatického obnovení a klikněte na tlačítko Storno.
  4. Ukončete aplikaci Word.
  5. Otevřete složku, kterou jste si poznamenali v kroku 3.
  6. Vyhledejte soubory, jejichž název končí příponou ASD.
Word 2003 a Word 2002
  1. V nabídce Nástroje klikněte na příkaz Možnosti.
  2. Klikněte na kartu Umístění souborů, dvakrát klikněte na položku Soubory automatické obnovy, poznamenejte si cestu, klikněte na tlačítko Storno a pak klikněte na tlačítko Zavřít.

    Poznámka: V dialogovém okně Změnit umístění může být třeba kliknout na šipku dolů v seznamu Název složky, aby se zobrazila celá cesta k souborům automatického obnovení.
  3. Ukončete aplikaci Word.
  4. Vyhledejte umístění souboru automatické obnovy.
  5. Vyhledejte soubory, jejichž název končí příponou ASD.

Krok 3: Hledání souborů ASD

Pokud v umístění určeném v seznamu Název složky nemůžete najít soubor ASD, vyhledejte všechny soubory ASD na celé jednotce. Postupujte v závislosti na používané verzi systému Windows.
Windows Vista
  1. Klikněte na tlačítko Start
    Zmenšit tento obrázekZvětšit tento obrázek
    Tlačítko Start
    , do pole Zahájit hledání zadejte řetězec .asd a stiskněte klávesu ENTER.
  2. Pokud seznam Soubor neobsahuje soubory automatické obnovy, pokračujte metodou 4.
Windows XP
  1. Klikněte na tlačítko Start, na příkaz Hledat a pak na možnost Soubory či složky.
  2. Do pole Vyhledat soubory a složky s názvem zadejte řetězec *.asd.
  3. V poli Oblast hledání klikněte na šipku a pak klikněte na položku Tento počítač.
  4. Klikněte na tlačítko Hledat.
Najdete-li nějaké soubory s příponou ASD, pokračujte příslušným postupem v závislosti na používané verzi aplikace Word.
Word 2007
  1. Spusťte aplikaci Word 2007.
  2. Klikněte na Tlačítko Microsoft Office a potom na příkaz Otevřít.
  3. V rozevíracím seznamu Soubory typu klikněte na položku Všechny soubory.
  4. Klikněte na nalezený soubor ASD a poté na tlačítko Otevřít.
Word 2002 nebo Word 2003
  1. Spusťte aplikaci Word.
  2. V nabídce Soubor klikněte na příkaz Otevřít.
  3. V rozevíracím seznamu Soubory typu klikněte na položku Všechny soubory (*.*).
  4. Vyhledejte a vyberte soubor ASD.
  5. Klikněte na tlačítko Otevřít.
  6. Restartujte počítač.
  7. Spusťte aplikaci Word.

    Jestliže aplikace Word nalezne soubor automatického obnovení, otevře se v levé části obrazovky podokno úloh Obnovení dokumentu a ztracený dokument je zde uveden jako název_dokumentu [původní] nebo jako název_dokumentu [obnovený]. V takovém případě dvakrát klikněte na daný soubor v podokně úloh Obnovení dokumentu, v nabídce Soubor klikněte na příkaz Uložit jako a pak dokument uložte jako soubor DOC. Je-li to nutné, ručně změňte příponu na DOC.
Poznámka: Pokud v podokně obnovení najdete soubor automatického obnovení, který nelze správně otevřít, naleznete další informace o otevírání poškozených souborů v části Metoda 6: Řešení potíží s poškozenými dokumenty.

Metoda 4: Hledání dočasných souborů

Pokud se pomocí předchozích metod nepodaří soubor najít, zkuste obnovit dočasné soubory. Postupujte v závislosti na používané verzi systému Windows.

Windows Vista

  1. Klikněte na tlačítko Start
    Zmenšit tento obrázekZvětšit tento obrázek
    Tlačítko Start
    , do pole Zahájit hledání zadejte řetězec .tmp a stiskněte klávesu ENTER.
  2. Na panelu nástrojů Zobrazit pouze klikněte na možnost Jiné.
  3. Projděte zobrazené soubory a pokuste se vyhledat soubory odpovídající datem a časem době, kdy jste dokument naposledy upravovali. Najdete-li dokument, který hledáte, naleznete další informace o obnovení informací ze souboru v části Metoda 6: Řešení potíží s poškozenými dokumenty.

Windows XP

  1. Klikněte na tlačítko Start, na příkaz Hledat a pak na možnost Soubory či složky.
  2. Do pole Vyhledat soubory a složky s názvem zadejte řetězec *.tmp.
  3. V poli Oblast hledání klikněte na šipku a pak klikněte na položku Tento počítač.
  4. Pokud nejsou zobrazeny možnosti hledání, klikněte na položku Možnosti hledání.
  5. Zaškrtněte políčko Datum, klikněte na pole během posledních n dnů a změňte hodnotu n na počet dnů, které uplynuly od posledního otevření souboru.
  6. Klikněte na tlačítko Hledat.
  7. V nabídce Zobrazit klikněte na možnost Podrobnosti. V nabídce Zobrazit přejděte na položku Seřadit ikony a poté klikněte na příkaz Podle data.
  8. Projděte zobrazené soubory a pokuste se vyhledat soubory odpovídající datem a časem době, kdy jste dokument naposledy upravovali. Najdete-li dokument, který hledáte, naleznete další informace o obnovení informací ze souboru v části Metoda 6: Řešení potíží s poškozenými dokumenty.

Metoda 5: Hledání souborů se znakem ~

Názvy některých dočasných souborů začínají znakem vlnovky (~). Chcete-li tyto soubory vyhledat, postupujte v závislosti na používané verzi systému Windows.

Windows Vista

  1. Klikněte na tlačítko Start
    Zmenšit tento obrázekZvětšit tento obrázek
    Tlačítko Start
    , do pole Zahájit hledání zadejte řetězec ~ a stiskněte klávesu ENTER.
  2. Na panelu nástrojů Zobrazit pouze klikněte na možnost Jiné.
  3. Projděte zobrazené soubory a pokuste se vyhledat soubory odpovídající datem a časem době, kdy jste dokument naposledy upravovali. Najdete-li dokument, který hledáte, naleznete další informace o obnovení informací ze souboru v části Metoda 6: Řešení potíží s poškozenými dokumenty.

Windows XP

  1. Klikněte na tlačítko Start, na příkaz Hledat a pak na možnost Soubory či složky.
  2. Do pole Vyhledat soubory a složky s názvem zadejte řetězec ~*.*.
  3. Klikněte na tlačítko Hledat.
  4. V nabídce Zobrazit klikněte na možnost Podrobnosti. V nabídce Zobrazit přejděte na položku Seřadit ikony a poté klikněte na příkaz Podle data.
  5. Projděte zobrazené soubory a pokuste se vyhledat soubory odpovídající datem a časem době, kdy jste dokument naposledy upravovali. Najdete-li dokument, který hledáte, naleznete další informace o obnovení informací ze souboru v části Metoda 6: Řešení potíží s poškozenými dokumenty.
Další informace o tom, jak aplikace Word vytváří a používá dočasné soubory, naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
211632 Popis způsobu, jakým aplikace Word vytváří dočasné soubory

Metoda 6: Řešení potíží s poškozenými dokumenty

Další informace o řešení potíží s poškozenými dokumenty aplikace Word naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
826864 Řešení potíží s poškozenými dokumenty aplikace Word 2003
918429 Řešení potíží s poškozenými dokumenty v aplikaci Word 2007

Další informace

Funkce automatického obnovení v aplikaci Word je určena k vytvoření zálohy pro záchranu dokumentu, když dojde k chybě. Některé chyby mohou znemožnit vytvoření souboru automatického obnovení. Funkce automatického obnovení není plnohodnotnou náhradou pravidelného ukládání souboru.

Nenabízíme žádné nástroje pro obnovení odstraněných dokumentů. Na Internetu jsou však k dispozici nástroje od jiných výrobců, které jsou určené k obnovení odstraněných dokumentů.

Produkty jiných výrobců popisované v tomto článku vyrábějí společnosti, které jsou nezávislé na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku (implicitně předpokládanou ani jinou) týkající se výkonu a spolehlivosti těchto produktů.

Odkazy

Další informace o funkci automatického obnovení najdete v následujících článcích znalostní báze Microsoft Knowledge Base:
212273 Proč nelze obnovit ztracený dokument
156574 K čemu slouží funkce automatického obnovení v aplikaci Word?
211762 Automatické ukládání rozpracovaného souboru (otevřeného dokumentu)
107686 Vytváření a obnova souborů automatického obnovení v aplikaci Word

Vlastnosti

ID článku: 316951 - Poslední aktualizace: 18. září 2011 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2010
Klíčová slova: 
kbhowto ocsso KB316951

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com