How to recover a lost Word document

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 316951 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
For a Microsoft Word 2000 version of this article, see 316950.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

INTRODUCTION

Microsoft Word documents can be lost in certain situations. For example, the document may be lost if an error occurs that forces Word to quit, if you experience a power interruption while editing, or if you close the document without saving changes. This article explains steps that you can use to try to recover the lost document.

Note The whole document may be lost if you have not recently saved the document. If you have saved your document, you may lose only the changes that you made since the last save. Note that some lost documents may not be recoverable.

Use the following methods in the order in which they are presented, as appropriate for your situation.

Περισσότερες πληροφορίες

Method 1: Search for the original document

To do this, follow these steps, as appropriate for the version of Microsoft Windows that you are running.

Windows Vista

  1. Click Start
    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
     Start button
    , type the document name in the Start Search box, and then press ENTER.
  2. If the File list contains the document, double-click the document to open it in Word.

    If the File list does not contain the document, go to step 3.
  3. Click Start
    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
     Start button
    , type *.doc in the Start Search box, and then press ENTER.

    Note For Microsoft Office Word 2007 documents, type *.docx.
  4. If the File list does not contain the file, continue to Method 2.

Microsoft Windows XP

  1. Click Start, click Search, and then click For Files or Folders.
  2. In the Search for files or folders named box, type the file name.
  3. In the Look in box, click My Computer.
  4. Click Search Now. If the Search Results box does not contain the file, proceed with the following steps to search for all Word documents.

  5. In the Search for files or folders named box, type *.doc. For Microsoft Office Word 2007 documents, type *.docx.
  6. Click Search Now.

    If the Search Results box does not contain the file, view the Recycle Bin. To do this, follow these steps:
    1. On the desktop, double-click Recycle Bin.
    2. On the View menu, click Details.
    3. On the View menu, click Arrange Icons, and then click by Delete Date.
    4. Scroll through the files. If you find the document that you are looking for, right-click the document, and then click Restore.

      This procedure returns the document to its original location.

Method 2: Search for Word backup files

If the Always create backup copy option is selected, there may be a backup copy of the file.

Note To locate this option, click Options on the Tools menu, and then click the Save tab.

To find the backup copy of the file, follow these steps:
  1. Locate the folder in which you last saved the missing file.
  2. Search for files with the .wbk file name extension.

    If you find any files that have the name "Backup of" followed by the name of the missing file, follow these steps, as appropriate for the version of Word that you are running.

    Word 2007

    1. Start Word 2007.
    2. Click the Microsoft Office Button, and then click Open.
    3. In the Files of type list, click All Files.
    4. Click the backup file that you found, and then click Open.

    Microsoft Word 2002 or Microsoft Office Word 2003

    1. Start Word.
    2. On the File menu, click Open.
    3. Point to the arrow in the Files of type box, click All Files *.*, select the file, and then click Open.
    If there is no .wbk file in the original folder, search the computer for any .wbk files. To do this, follow these steps, as appropriate for the version of Windows that you are running.

    Windows Vista

    1. Click Start
      Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
       Start button
      , type *.wbk in the Start Search box, and then press ENTER.
    2. If the File list contains the backup file, repeat the steps in step 2 ("Search for files with the .wbk file name extension) to open the file.

      If the File list does not contain the backup file, continue to Method 3.

    Windows XP

    1. Click Start, point to Search, and then click For Files or Folders.
    2. In the Search for files or folders named box, type *.WBK.
    3. In the Look in box, point to the arrow, and then click My Computer.
    4. Click Search Now.

Method 3: Search for AutoRecover files

If the preceding method does not locate the missing file, search for AutoRecover files. By default, Word searches for AutoRecover files each time that it starts, and then displays all that it finds in the Document Recovery task pane.

Step 1: Use Task Manager

  1. Right-click the Taskbar, and then click Task Manager.
  2. On the Processes tab, click any instance of Winword.exe or Microsoft Word, and then click End Process. Repeat this step until you have quit all instances of Winword.exe and Word.
  3. Close the Windows Task Manager dialog box, and then start Word.

    If Word finds the AutoRecover file, the Document Recovery task pane opens on the left side of the screen, and the missing document is listed as "document name [Original]" or as "document name [Recovered]". If this occurs, double-click the file in the Document Recovery pane, click Save As on the File menu, and then save the document as a .doc file. Manually change the extension to .doc, if you have to.

Step 2: Search manually

If the Recovery pane does not open, manually search for AutoRecover files. To do this, follow these step, as appropriate for the version of Word that you are running.
Word 2007
  1. Click the Microsoft Office Button, and then click Word Options.
  2. In the Navigation Pane, click Save.
  3. In the AutoRecover file location box, note the path, and then click Cancel.
  4. Close Word.
  5. Open the folder that you noted in step 3.
  6. Look for files whose names end in .asd.
Word 2003 and Word 2002
  1. On the Tools menu, click Options.
  2. Click the File Locations tab, double-click AutoRecover files, note the path, click Cancel, and then click Close.

    Note In the Modify Location dialog box, you may have to click the down arrow in the Folder name list to see the whole path to your AutoRecover files.
  3. Close Word.
  4. Locate the AutoRecover file location.
  5. Look for files whose names end in .asd.

Step 3: Search for .asd files

If you cannot locate an .asd file in the location that is identified in the Folder name list, search your whole drive for any .asd files. To do this, follow these steps, as appropriate for the version of Windows that you are running.
Windows Vista
  1. Click Start
    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
     Start button
    , type .asd in the Start Search box, and then press ENTER.
  2. If the File list does not contain AutoRecover files, continue to Method 4.
Windows XP
  1. Click Start, click Search, and then click For Files or Folders.
  2. In the Search for files or folders named box, type *.asd.
  3. In the Look in box, point to the arrow, and then click My Computer.
  4. Click Search Now.
If you find any files with the .asd extension, follow these steps, as appropriate for the version of Word that you are running.
Word 2007
  1. Start Word 2007.
  2. Click the Microsoft Office Button, and then click Open.
  3. In the Files of type list, click All Files.
  4. Click the .asd file that you found, and then click Open.
Word 2002 or Word 2003
  1. Start Word.
  2. On the File menu, click Open.
  3. In the Files of type list, click All Files *.*
  4. Locate and then select the .asd file.
  5. Click Open.
  6. Restart the computer.
  7. Start Word.

    If Word finds the AutoRecover file, the Document Recovery task pane opens on the left side of the screen, and the missing document is listed as "document name [Original]" or as "document name [Recovered]." If this occurs, double-click the file in the Document Recovery task pane, click Save As on the File menu, and then save the document as a .doc file. Manually change the extension to .doc, if you have to.
Note If you find an AutoRecover file in the Recovery pane that does not open correctly, continue to "Method 6: How to troubleshoot damaged documents" for more information about how to open damaged files.

Method 4: Search for temporary files

If the previous methods do not find the file, try to recover temporary files. To do this, follow these steps, as appropriate for the version of Windows that you are running.

Windows Vista

  1. Click Start
    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
     Start button
    , type .tmp in the Start Search box, and then press ENTER.
  2. On the Show only toolbar, click Other.
  3. Scroll through the files and search for files that match the last few dates and times that you edited the document. If you find the document that you are looking for, continue to "Method 6: How to troubleshoot damaged documents" for more information about how to recover information from the file.

Windows XP

  1. Click Start, click Search, and then click For Files or Folders.
  2. In the Search for files or folders named box, type *.TMP.
  3. In the Look in box, point to the arrow, and then click My Computer.
  4. If the Search Options are not visible, click Search Options.
  5. Click to select the Date check box, click in the last n days, and then change n to the number of days since you last opened the file.
  6. Click Search Now.
  7. On the View menu, click Details. On the View menu, point to Arrange Icons, and then click by Date.
  8. Scroll through the files and search for files that match the last few dates and times that you edited the document. If you find the document that you are looking for, continue to "Method 6: How to troubleshoot damaged documents" for more information about how to recover information from the file.

Method 5: Search for "~" files

Some temporary file names start with the tilde (~) character. To find those files, follow these steps, as appropriate for the version of Windows that you are running.

Windows Vista

  1. Click Start
    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
     Start button
    , type ~ in the Start Search box, and then press ENTER.
  2. On the Show only toolbar, click Other.
  3. Scroll through the files and search for files that match the last few dates and times that you edited the document. If you find the document that you are looking for, continue to "Method 6: How to troubleshoot damaged documents" for more information about how to recover information from the file.

Windows XP

  1. Click Start, click Search, and then click For Files or Folders.
  2. In the Search for files or folders named box, type ~*.*.
  3. Click Search Now.
  4. On the View menu, click Details. On the View menu, point to Arrange Icons, and then click by Date.
  5. Scroll through the files and search for files that match the last few dates and times that you edited the document. If you find the document that you are looking for, continue to "Method 6: How to troubleshoot damaged documents" for more information about how to recover information from the file.
For more information about how Word creates and uses temporary files, click the following article number to view the article in the Microsoft Knowledge Base:
211632 Description of how Word creates temporary files

Method 6: How to troubleshoot damaged documents

For more information about how to troubleshoot damaged Word documents, click the following article numbers to view the articles in the Microsoft Knowledge Base:
826864 How to troubleshoot damaged Word documents
918429 How to troubleshoot damaged documents in Word 2007

More information

The AutoRecover feature in Word is designed to perform an emergency backup of open documents when an error occurs. Some errors can interfere with the creation of an AutoRecover file. The AutoRecover feature is not a substitute for saving your file.

We do not provide any utilities that are designed to recover deleted documents. However, some third-party utilities that are designed to recover deleted documents may be available on the Internet.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Αναφορές

For more information about AutoRecover, click the following article numbers to view the articles in the Microsoft Knowledge Base:
212273 Why you are unable to recover a lost document
156574 What is the AutoRecover feature in Word?
211762 Automatically saving current work (open document)
107686 How Word creates and recovers the AutoRecover files

Ιδιότητες

Αναγν. άρθρου: 316951 - Τελευταία αναθεώρηση: Κυριακή, 18 Σεπτεμβρίου 2011 - Αναθεώρηση: 3.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2010
Λέξεις-κλειδιά: 
kbhowto ocsso KB316951

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com