Kadonneen Word-asiakirjan palauttaminen

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 316951 - Näytä tuotteet, joita tämä artikkeli koskee.
Tämä artikkeli on aiemmin julkaistu tunnuksella FI316951
Tämän artikkelin Microsoft Word 2000 -sovellusta käsittelevä versio on 316950.
Laajenna kaikki | Kutista kaikki

Tällä sivulla

JOHDANTO

Microsoft Word -asiakirjat voivat kadota tietyissä tilanteissa. Esimerkkejä näistä tilanteista ovat virhe, joka pakottaa Wordin sulkeutumaan, sähkökatkos ennen muutosten tallentamista tai asiakirjan sulkeminen ilman muutosten tallentamista. Tässä artikkelissa kuvataan toimet, joiden avulla voit yrittää kadonneen asiakirjan palauttamista.

Huomautus Koko asiakirja saattaa olla kadonnut, jos et ole tallentanut asiakirjaa pitkään aikaan. Jos olet tallentanut asiakirjasi, saatat menettää vain ne muutokset, jotka on tehty viimeisen tallennuksen jälkeen. Huomaa, ettei kaikkia kadonneita asiakirjoja välttämättä voi palauttaa.

Suorita seuraavat toimet esitetyssä järjestyksessä tilanteesi mukaan.

Enemmän tietoa

Tapa 1: Alkuperäisen asiakirjan etsiminen

Tee tämä noudattamalla näitä ohjeita käytössä olevan Microsoft Windows -version mukaisesti.

Windows Vista

  1. Napsauta Käynnistä-painiketta
    Kutista tämä kuvaLaajenna tämä kuva
    Käynnistä-painike
    , kirjoita asiakirjan nimi Aloita haku -ruutuun ja paina sitten ENTER-näppäintä.
  2. Jos asiakirja on Tiedosto-luettelossa, avaa asiakirja Wordissa kaksoisnapsauttamalla sitä.

    Jos asiakirjaa ei ole Tiedosto-luettelossa, siirry vaiheeseen 3.
  3. Napsauta Käynnistä-painiketta
    Kutista tämä kuvaLaajenna tämä kuva
    Käynnistä-painike
    , kirjoita Aloita haku -ruutuun *.doc ja paina sitten ENTER-näppäintä.

    Huomautus Jos kyseessä on Microsoft Office Word 2007 -asiakirja, kirjoita *.docx.
  4. Jos asiakirjaa ei ole Tiedosto-luettelossa, jatka tapaan 2.

Microsoft Windows XP

  1. Napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Tiedostoja tai kansioita.
  2. Kirjoita tiedostonimi Etsi tiedostoja tai kansioita nimeltä -ruutuun.
  3. Valitse Mistä etsitään -ruudussa Oma tietokone.
  4. Valitse Etsi. Jos Etsinnän tulokset -ruutu ei sisällä tiedostoa, etsi kaikkia Word-asiakirjoja seuraavien ohjeiden avulla.

  5. Kirjoita Etsi tiedostoja tai kansioita nimeltä -ruutuun *.doc. Jos kyseessä on Microsoft Office Word 2007 -asiakirja, kirjoita *.docx.
  6. Valitse Etsi.

    Jos tiedostoa ei ole Etsinnän tulokset -ruudussa, etsi asiakirjaa Roskakorista. Voit tehdä tämän seuraavasti:
    1. Kaksoisnapsauta työpöydän Roskakori-kuvaketta.
    2. Valitse Näytä-valikosta Tiedot.
    3. Valitse Näytä-valikosta Järjestä kuvakkeet ja valitse sitten Poistopäivämäärän mukaan.
    4. Vieritä tiedostoluetteloa. Jos löydät etsimäsi asiakirjan, napsauta sitä hiiren kakkospainikkeella ja valitse sitten Palauta.

      Tämä palauttaa asiakirjan sen alkuperäiseen sijaintiin.

Tapa 2: Wordin varmuuskopiotiedostojen etsiminen

Jos Luo aina varmuuskopio -asetus on valittuna, tiedostosta saattaa olla varmuuskopio.

Huomautus Löydät tämän asetuksen valitsemalla Työkalut-valikosta Asetukset ja valitsemalla sitten Tallenna-välilehden.

Voit etsiä tiedoston varmuuskopion seuraavasti:
  1. Etsi kansio, johon viimeksi tallensit puuttuvan tiedoston.
  2. Etsi tiedostoja, joiden tunniste on .wbk.

    Jos löydät tiedostoja, joiden nimenä on Varmuuskopio tiedostosta ja puuttuvan tiedoston nimi, tee käyttämäsi Word-version mukaiset toimet:

    Word 2007

    1. Käynnistä Word 2007.
    2. Napsauta Microsoft Office -painiketta ja valitse sitten Avaa.
    3. Valitse Tiedostotyyppi-luettelosta Kaikki tiedostot.
    4. Valitse löytämääsi tiedoston varmuuskopiota ja valitse sitten Avaa.

    Microsoft Word 2002 tai Microsoft Office Word 2003

    1. Käynnistä Word.
    2. Valitse Tiedosto-valikosta Avaa.
    3. Napsauta Tiedostotyyppi-ruudun nuolta, valitse Kaikki tiedostot (*.*), valitse tiedosto ja valitse sitten Avaa.
    Jos alkuperäisessä kansiossa ei ole .wbk-tiedostoa, etsi tietokoneesta .wbk-tiedostoja. Voit tehdä tämän tekemällä seuraavat Windows-versiosi mukaiset toimet.

    Windows Vista

    1. Napsauta Käynnistä-painiketta
      Kutista tämä kuvaLaajenna tämä kuva
      Käynnistä-painike
      , kirjoita Aloita haku -ruutuun *.wbk ja paina sitten ENTER-näppäintä.
    2. Jos varmuuskopiotiedosto on Tiedosto-luettelossa, avaa tiedosto toistamalla vaiheen 2 (Etsi tiedostoja, joiden tunniste on .wbk) toimet.

      Jos varmuuskopiotiedostoa ei ole Tiedosto-luettelossa, jatka tapaan 3.

    Windows XP

    1. Napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Tiedostoja tai kansioita.
    2. Kirjoita Etsi tiedostoja tai kansioita nimeltä -ruutuun *.wbk.
    3. Napsauta Etsi-ruudun nuolta ja valitse sitten Oma tietokone.
    4. Valitse Etsi.

Tapa 3: Automaattisesti palautettujen tiedostojen etsiminen

Jos et löydä puuttuvaa tiedostoa edellisten toimien avulla, etsi automaattisesti palautettuja tiedostoja. Oletusarvon mukaan Word etsii automaattisesti palautettuja tiedostoja aina käynnistyessään, minkä jälkeen se näyttää kaikki löydetyt tiedostot Tiedostojen palauttaminen -tehtäväruudussa.

Vaihe 1: Tehtävienhallinnan käyttäminen

  1. Napsauta tehtäväpalkkia hiiren kakkospainikkeella ja valitse sitten Tehtävienhallinta.
  2. Valitse Prosessit-välilehdestä mikä tahansa Winword.exe- tai Microsoft Word -esiintymä ja valitse sitten Lopeta prosessi. Toista tätä vaihetta, kunnes olet lopettanut kaikki Winword.exe- ja Word-esiintymät.
  3. Sulje Windows Tehtävienhallinta -valintaikkuna ja käynnistä sitten Word.

    Jos Word löytää automaattisesti palautetun tiedoston, Tiedostojen palauttaminen -tehtäväruutu avautuu näytön vasempaan laitaan ja puuttuva asiakirja näkyy nimellä asiakirjan nimi (Alkuperäinen) tai asiakirjan nimi (Palautettu). Jos näin tapahtuu, kaksoisnapsauta tiedostoa Tiedostojen palauttaminen -tehtäväruudussa, valitse Tiedosto-valikosta Tallenna nimellä ja tallenna asiakirja .doc-tiedostona. Vaihda tiedostotunniste manuaalisesti muotoon .doc, jos se on tarpeen.

Vaihe 2: Manuaalinen etsiminen

Jos tiedostojen palauttamisen ruutu ei avaudu, etsi automaattisesti palautettuja tiedostoja manuaalisesti. Voit tehdä tämän toimimalla Word-versiosi mukaisesti.
Word 2007
  1. Napsauta Microsoft Office -painiketta ja valitse sitten Wordin asetukset.
  2. Valitse siirtymisruudussa Tallentaminen.
  3. Kirjoita Automaattisen palautuksen tiedoston sijainti -ruudussa oleva polku muistiin ja valitse sitten Peruuta.
  4. Sulje Word.
  5. Avaa kansio, jonka kirjoitit muistiin vaiheessa 3.
  6. Etsi tiedostoja, joiden tunniste on .asd.
Word 2003 ja Word 2002
  1. Valitse Työkalut-valikosta Asetukset.
  2. Valitse Tiedostojen sijainti -välilehti, kaksoisnapsauta Palautetut tiedostot, paina polku mieleesi, valitse Peruuta ja valitse sitten Sulje.

    Huomautus Saatat joutua napsauttamaan Muokkaa sijaintia -valintaikkunan Kansion nimi -luettelon alanuolta nähdäksesi automaattisesti palautettujen tiedostojen koko polun.
  3. Sulje Word.
  4. Etsi automaattisesti palautettujen tiedostojen sijainti.
  5. Etsi tiedostoja, joiden tunniste on .asd.

Vaihe 3: ASD-tiedostojen etsiminen

Jos et löydä .asd-tiedostoa Kansion nimi -luettelon sijainnista, etsi .asd-tiedostoja koko asemasta. Voit tehdä tämän tekemällä seuraavat Windows-versiosi mukaiset toimet.
Windows Vista
  1. Napsauta Käynnistä-painiketta
    Kutista tämä kuvaLaajenna tämä kuva
    Käynnistä-painike
    , kirjoita Aloita haku -ruutuun .asd ja paina sitten ENTER-näppäintä.
  2. Jos automaattisesti palautettuja tiedostoja ei ole Tiedosto-luettelossa, jatka tapaan 4.
Windows XP
  1. Napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Tiedostoja tai kansioita.
  2. Kirjoita Etsi tiedostoja tai kansioita nimeltä -ruutuun *.asd.
  3. Napsauta Etsi-ruudun nuolta ja valitse sitten Oma tietokone.
  4. Valitse Etsi.
Jos löydät tiedostoja, joiden tunniste on .asd, tee käyttämäsi Word-version mukaiset toimet.
Word 2007
  1. Käynnistä Word 2007.
  2. Napsauta Microsoft Office -painiketta ja valitse sitten Avaa.
  3. Valitse Tiedostotyyppi-luettelosta Kaikki tiedostot.
  4. Valitse löytämääsi .asd-tiedostoa ja valitse sitten Avaa.
Word 2002 tai Word 2003
  1. Käynnistä Word.
  2. Valitse Tiedosto-valikosta Avaa.
  3. Valitse Tiedostotyyppi-luettelosta Kaikki tiedostot *.*.
  4. Etsi ja valitse .asd-tiedosto.
  5. Valitse Avaa.
  6. Käynnistä tietokone uudelleen.
  7. Käynnistä Word.

    Jos Word löytää automaattisesti palautetun tiedoston, Tiedostojen palauttaminen -tehtäväruutu avautuu näytön vasempaan laitaan ja puuttuva asiakirja näkyy nimellä asiakirjan nimi (Alkuperäinen) tai asiakirjan nimi (Palautettu). Jos näin tapahtuu, kaksoisnapsauta tiedostoa Tiedostojen palauttaminen -tehtäväruudussa, valitse Tiedosto-valikosta Tallenna nimellä ja tallenna asiakirja .doc-tiedostona. Vaihda tiedostotunniste manuaalisesti muotoon .doc, jos se on tarpeen.
Huomautus Jos löydät tiedostojen palauttamisen ruudusta automaattisesti palautetun tiedoston, joka ei avaudu oikein, jatka tapaan 6: Vioittuneiden asiakirjojen vianmääritys ja lue lisätietoja vioittuneiden tiedostojen avaamisesta.

Tapa 4: Tilapäisten tiedostojen etsiminen

Jos et löydä tiedostoa edellisten tapojen avulla, yritä palauttaa tilapäiset tiedostot. Voit tehdä tämän tekemällä seuraavat Windows-versiosi mukaiset toimet.

Windows Vista

  1. Napsauta Käynnistä-painiketta
    Kutista tämä kuvaLaajenna tämä kuva
    Käynnistä-painike
    , kirjoita Aloita haku -ruutuun .tmp ja paina sitten ENTER-näppäintä.
  2. Napsauta Näytä vain -työkalurivillä Muut.
  3. Selaa tiedostoja ja etsi sellaisia tiedostoja, joiden muokkauspäivämäärät ja -kellonajat vastaavat kadonneen tiedoston muutamaa viimeisintä muokkauspäivämäärää ja -kellonaikaa. Jos löydät etsimäsi tiedoston, siirry tämän tapaan 6: Vioittuneiden asiakirjojen vianmääritys ja lue lisätietoja tietojen palauttamisesta tiedostosta.

Windows XP

  1. Napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Tiedostoja tai kansioita.
  2. Kirjoita Etsi tiedostoja tai kansioita nimeltä -ruutuun *.tmp.
  3. Napsauta Etsi-ruudun nuolta ja valitse sitten Oma tietokone.
  4. Jos etsinnän asetukset eivät ole näkyvissä, valitse Etsinnän asetukset.
  5. Valitse Päivämäärä-valintaruutu, valitse viimeisten n päivän aikana ja muuta sitten n-kirjaimen tilalle niiden päivien määrä, joka on kulunut tiedoston viimeisimmästä avaamisesta.
  6. Valitse Etsi.
  7. Valitse Näytä-valikosta Tiedot. Valitse Näytä-valikosta Järjestä kuvakkeet ja valitse Päivämäärän mukaan.
  8. Selaa tiedostoja ja etsi sellaisia tiedostoja, joiden muokkauspäivämäärät ja -kellonajat vastaavat kadonneen tiedoston muutamaa viimeisintä muokkauspäivämäärää ja -kellonaikaa. Jos löydät etsimäsi tiedoston, siirry tämän tapaan 6: Vioittuneiden asiakirjojen vianmääritys ja lue lisätietoja tietojen palauttamisesta tiedostosta.

Tapa 5: Merkillä ~ alkavien tiedostojen etsiminen

Jotkin tilapäisten tiedostojen nimet alkavat merkillä ~. Voit löytää kyseiset tiedostot tekemällä Windows-versiosi mukaiset toimet.

Windows Vista

  1. Napsauta Käynnistä-painiketta
    Kutista tämä kuvaLaajenna tämä kuva
    Käynnistä-painike
    , kirjoita Aloita haku -ruutuun ~ ja paina sitten ENTER-näppäintä.
  2. Napsauta Näytä vain -työkalurivillä Muut.
  3. Selaa tiedostoja ja etsi sellaisia tiedostoja, joiden muokkauspäivämäärät ja -kellonajat vastaavat kadonneen tiedoston muutamaa viimeisintä muokkauspäivämäärää ja -kellonaikaa. Jos löydät etsimäsi tiedoston, siirry tämän tapaan 6: Vioittuneiden asiakirjojen vianmääritys ja lue lisätietoja tietojen palauttamisesta tiedostosta.

Windows XP

  1. Napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Tiedostoja tai kansioita.
  2. Kirjoita Etsi tiedostoja tai kansioita nimeltä -ruutuun ~*.*.
  3. Valitse Etsi.
  4. Valitse Näytä-valikosta Tiedot. Valitse Näytä-valikosta Järjestä kuvakkeet ja valitse Päivämäärän mukaan.
  5. Selaa tiedostoja ja etsi sellaisia tiedostoja, joiden muokkauspäivämäärät ja -kellonajat vastaavat kadonneen tiedoston muutamaa viimeisintä muokkauspäivämäärää ja -kellonaikaa. Jos löydät etsimäsi tiedoston, siirry tämän tapaan 6: Vioittuneiden asiakirjojen vianmääritys ja lue lisätietoja tietojen palauttamisesta tiedostosta.
Saat lisätietoja siitä, miten Word luo ja käyttää tilapäisiä tiedostoja, napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
211632 Wordin tilapäisten tiedostojen luomistavan kuvaus (tämä artikkeli saattaa olla englanninkielinen)

Tapa 6: Vioittuneiden asiakirjojen vianmääritys

Saat lisätietoja vioittuneiden Word-asiakirjojen vianmäärityksestä napsauttamalla seuraavia artikkelien numeroita, jolloin pääset lukemaan artikkelit Microsoft Knowledge Base -tietokannassa:
826864 Vioittuneiden Word-asiakirjojen vianmääritys
918429 Vioittuneiden asiakirjojen vianmääritys Word 2007:ssä

Lisätietoja

Wordin automaattinen palauttaminen on suunniteltu luomaan varmuuskopio avoimista asiakirjoista virheen ilmetessä. Jotkin virheet voivat estää automaattisen palautuksen tiedoston luomisen. Automaattinen palautus ei ole tiedoston tallentamisen korvike.

Microsoft ei tällä hetkellä tarjoa apuohjelmia poistettujen asiakirjojen palauttamiseen. Jotkin kolmansien osapuolten poistettujen asiakirjojen palauttamiseen tarkoitetut apuohjelmat voivat olla saatavana Internetistä.

Tässä artikkelissa mainitut kolmansien osapuolten tuotteet ovat Microsoftista riippumattomien yritysten valmistamia. Microsoft ei anna näiden tuotteiden suorituskykyä tai luotettavuutta koskevaa takuuta.

Suositukset

Saat lisätietoja automaattisesta palautuksesta napsauttamalla seuraavia artikkelien numeroita, jolloin pääset lukemaan artikkelit Microsoft Knowledge Base -tietokannassa:
212273 Kadonneen asiakirjan palauttamisen epäonnistumisen syitä (tämä artikkeli saattaa olla englanninkielinen)
156574 Wordin automaattisen palautuksen kuvaus (tämä artikkeli saattaa olla englanninkielinen)
211762 Nykyisen työn (avoimen asiakirjan) tallentaminen automaattisesti (tämä artikkeli saattaa olla englanninkielinen)
107686 Wordin tapa luoda ja palauttaa automaattisen palautuksen tiedostoja

Ominaisuudet

Artikkelin tunnus: 316951 - Viimeisin tarkistus: 19. maaliskuuta 2008 - Versio: 3.1
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Hakusanat: 
kbhowto ocsso KB316951

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com