COMMENT FAIRE : Récupérer un fichier perdu dans Word 2002

Traductions disponibles Traductions disponibles
Numéro d'article: 316951 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F316951
Agrandir tout | Réduire tout

Sommaire

Résumé

Il peut arriver, dans certains cas, de perdre des documents Microsoft Word. Par exemple, vous pouvez perdre un document si une erreur entraîne la fermeture de Word, en cas d'une coupure de courant alors que vous êtes en train de modifier le document, ou encore si vous fermez le document sans enregistrer vos modifications. Cet article explique les différentes procédures que vous pouvez utiliser pour tenter de récupérer un document perdu.

REMARQUE : Tout le document peut être perdu si vous ne l'avez pas récemment enregistré. Si vous avez enregistré votre document, vous pouvez perdre uniquement les modifications que vous avez apportées après avoir enregistré le document pour la dernière fois. Notez aussi que certains documents perdus sont irrécupérables.

Selon votre situation, appliquez les méthodes suivantes en respectant l'ordre dans lequel elles sont présentées.

Recherche du document d'origine

REMARQUE : Dans la mesure où il existe plusieurs versions de Windows, les étapes suivantes peuvent varier en fonction de votre ordinateur. Si tel est le cas, consultez la documentation de votre produit pour effectuer ces étapes.

  1. Cliquez sur Démarrer, sur Rechercher, puis sur Des fichiers ou des dossiers .
  2. Dans la zone Rechercher les fichiers ou les dossiers nommés , tapez le nom du fichier.
  3. Dans la zone Rechercher dans , cliquez sur Poste de travail.
  4. Cliquez sur Rechercher maintenant. Si la zone Résultats de la recherche ne contient pas le fichier, passez aux étapes suivantes pour rechercher tous les documents Word.

  5. Dans la zone Rechercher les fichiers ou les dossiers nommés , tapez *.doc .
  6. Ensuite cliquez sur Rechercher maintenant.

    Si la zone Résultats de la recherche ne contient pas le fichier, ouvrez la Corbeille. Dans la Corbeille, procédez comme suit :
    1. Sur le bureau, double-cliquez sur Corbeille.
    2. Dans le menu Affichage, cliquez sur Détails.
    3. Dans le menu Affichage, cliquez sur Réorganiser les icônes, puis sur par date de suppression .
    4. Faites défiler les fichiers. Si vous trouvez le document que vous cherchez, cliquez avec le bouton droit sur celui-ci, puis cliquez sur Restaurer.

      Le document est retourné à son emplacement d'origine.

Recherche des fichiers de sauvegarde de Word

Si le paramètre Toujours créer une copie de sauvegarde est sélectionné (dans le menu Outils, cliquez sur Options pour afficher l'onglet Enregistrement), une copie de sauvegarde de votre fichier existe peut-être. Pour trouver le fichier, procédez comme suit :
  1. Recherchez le dossier dans lequel vous avez enregistré le fichier manquant pour la dernière fois.
  2. Recherchez les fichiers avec l'extension .wbk.

    Si vous trouvez des fichiers commençant par "Copie de sauvegarde de", suivi du nom du fichier manquant, procédez comme suit :
    1. Démarrez Word. Dans le menu Fichier, cliquez sur Ouvrir.
    2. Pointez sur la flèche dans la zone Types de fichiers , cliquez sur Tous les fichiers *.*, sélectionnez le fichier, puis cliquez sur Ouvrir.
    Si aucun fichier .wbk ne se trouve dans le dossier d'origine, suivez ces étapes pour rechercher tous les fichiers .wbk sur votre ordinateur :
    1. Cliquez sur Démarrer, pointez sur Rechercher, puis cliquez sur Des fichiers ou des dossiers .
    2. Dans la zone Rechercher les fichiers ou les dossiers nommés , tapez *.WBK.
    3. Dans la zone Rechercher dans , pointez sur la flèche, puis cliquez sur Poste de travail.
    4. Cliquez sur Rechercher maintenant.
  3. Si vous trouvez des fichiers commençant par "Copie de sauvegarde de", suivi du nom du fichier manquant, procédez comme suit :
    1. Démarrez Word. Dans le menu Fichier, cliquez sur Ouvrir.
    2. Pointez sur la flèche dans la zone Types de fichiers , cliquez sur Tous les fichiers *.*, sélectionnez le fichier, puis cliquez sur Ouvrir.

Recherche des fichiers de récupération automatique

Si vous n'êtes pas parvenu à rechercher le fichier manquant avec la procédure précédente, recherchez les fichiers de récupération automatique. Par défaut, Word recherche les fichiers de récupération automatique à chaque démarrage, puis affiche les résultats dans le volet Office de récupération des documents.

Utilisation du Gestionnaire des tâches

  1. Appuyez sur CTRL+ALT+SUPPR. Dans la boîte de dialogue Sécurité Windows, cliquez sur Gestionnaire des tâches.
  2. Sous l'onglet Processus, cliquez sur une instance de Winword.exe ou de Microsoft Word, puis cliquez sur Terminer le processus. Répétez cette étape jusqu'à ce que vous ayez quittez toutes les instances de Winword.exe et de Word.
  3. Fermez la boîte de dialogue Gestionnaire des tâches Windows, puis démarrez Word.

    Si Word trouve le fichier de récupération automatique, le volet Office de récupération des documents s'ouvre à gauche de l'écran et le document manquant apparaît sous la forme "nom_du_document [Original]" ou sous la forme "nom_du_document [Récupéré]". Dans ce cas, double-cliquez sur le fichier dans le volet Office de récupération des documents, cliquez sur Enregistrer sous dans le menu Fichier, puis enregistrez le document en tant que fichier .doc. Si nécessaire, changez manuellement l'extension du fichier en .doc.

Recherche manuelle

Si le volet de récupération ne s'ouvre pas, recherchez manuellement les fichiers de récupération automatique. Pour cela, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Options.
  2. Cliquez sur l'onglet Emplacement des fichiers, double-cliquez sur Récupération automatique de fichiers , notez le chemin d'accès, cliquez sur Annuler, puis sur Fermer.

    REMARQUE : dans la boîte de dialogue Changer de dossier, cliquez si nécessaire sur la flèche vers le bas dans la liste Nom du dossier pour afficher le chemin d'accès complet de vos fichiers de récupération automatique.
  3. Quittez Word.
  4. Recherchez l'emplacement du fichier de récupération automatique.
  5. Recherchez les fichiers qui se terminent par .asd.

Recherche des fichiers .asd

Si vous ne trouvez pas de fichier .asd à l'emplacement identifié dans la liste Nom du dossier , recherchez les fichiers .asd sur tout votre disque dur. Pour cela, procédez comme suit :
  1. Cliquez sur Démarrer, sur Rechercher, puis sur Des fichiers ou des dossiers .
  2. Dans la zone Rechercher les fichiers ou les dossiers nommés , tapez *.ASD.
  3. Dans la zone Rechercher dans , pointez sur la flèche, puis cliquez sur Poste de travail.
  4. Cliquez sur Rechercher maintenant.

    Si vous trouvez des fichiers avec l'extension .asd, procédez comme suit :
    1. Démarrez Word.
    2. Dans le menu Fichier, cliquez sur Ouvrir.
    3. Dans la liste Types de fichiers , cliquez sur Tous les fichiers *.*.
    4. Recherchez et sélectionnez le fichier .asd.
    5. Cliquez sur Ouvrir.
    6. Redémarrez votre ordinateur.
    7. Démarrez Word.

      Si Word trouve le fichier de récupération automatique, le volet Office de récupération des documents s'ouvre à gauche de l'écran et le document manquant apparaît sous la forme "nom_du_document [Original]" ou sous la forme "nom_du_document [Récupéré]". Dans ce cas, double-cliquez sur le fichier dans le volet Office de récupération des documents, cliquez sur Enregistrer sous dans le menu Fichier, puis enregistrez le document en tant que fichier .doc. Si nécessaire, changez manuellement l'extension du fichier en .doc.
REMARQUE : Si vous trouvez un fichier de récupération automatique dans le volet Office de récupération des documents qui ne s'ouvre pas correctement, passez à la section "Procédure de dépannage des documents endommagés" de cet article pour obtenir des informations supplémentaires sur l'ouverture de fichiers endommagés.

Recherche des fichiers temporaires

Si les procédures précédentes ne vous ont pas permises de trouver le fichier, essayez de récupérer les fichiers temporaires. Pour cela, procédez comme suit :
  1. Cliquez sur Démarrer, sur Rechercher, puis sur Des fichiers ou des dossiers .
  2. Dans la zone Rechercher les fichiers ou les dossiers nommés , tapez *.TMP.
  3. Dans la zone Rechercher dans , pointez sur la flèche, puis cliquez sur Poste de travail.
  4. Si les options de recherche ne sont pas visibles, cliquez sur Options de recherche.
  5. Activez la case à cocher Date, cliquez sur dans les n derniers jours , puis remplacez n par le nombre de jours écoulés depuis la dernière ouverture du fichier.
  6. Cliquez sur Rechercher maintenant.
  7. Dans le menu Affichage, cliquez sur Détails. Dans le menu Affichage, pointez sur Réorganiser les icônes, puis cliquez sur par date .
  8. Faites défiler les fichiers en recherchant les fichiers dont la date et l'heure de modification correspondent à celles de votre fichier. Si vous trouvez le document que vous recherchez, passez directement à la section "Procédure de dépannage des documents endommagés" de cet article pour obtenir des informations supplémentaires sur la récupération des informations du fichier.

Recherche des fichiers ~

Certains noms de fichiers temporaires commencent par le symbole ~. Pour trouver ces fichiers, procédez comme suit :
  1. Cliquez sur Démarrer, sur Rechercher, puis sur Des fichiers ou des dossiers .
  2. Dans la zone Rechercher les fichiers ou les dossiers nommés , tapez ~*.*.
  3. Cliquez sur Rechercher maintenant.
  4. Dans le menu Affichage, cliquez sur Détails. Dans le menu Affichage, pointez sur Réorganiser les icônes, puis cliquez sur par date .
  5. Faites défiler les fichiers en recherchant les fichiers dont la date et l'heure de modification correspondent à celles de votre fichier. Si vous trouvez le document que vous cherchez, passez à la section Procédure de dépannage des documents endommagés de cet article pour obtenir des informations supplémentaires sur la récupération des informations du fichier.
Pour obtenir plus d'informations sur la création et l'utilisation des fichiers temporaires dans Word, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
211632 WD : Utilisation des fichiers temporaires dans Word pour Windows

Procédure de dépannage des documents endommagés

Microsoft Word 2002 tente de récupérer automatiquement un document endommagé s'il détecte un problème dans le fichier. Vous pouvez aussi "forcer" Word à récupérer un document à l'ouverture. Pour cela, procédez comme suit :
  1. Dans le menu Fichier, cliquez sur Ouvrir.
  2. Dans la liste Types de fichiers , cliquez sur Tous les fichiers *.*.
  3. Dans la boîte de dialogue Ouvrir, sélectionnez votre document.
  4. Pointez sur la flèche située sur le bouton Ouvrir, puis cliquez sur Ouvrir et réparer .
Pour plus d'informations sur la récupération de documents, cliquez sur Aide sur Microsoft Word dans le menu ? (Aide), tapez récupération dans le Compagnon Office ou l'Aide Intuitive, puis cliquez sur Recherche pour afficher les rubriques d'aide renvoyées.

Vous pourrez parfois trouver un fichier qui ne s'ouvre pas. Ou, si vous parvenez à ouvrir le fichier, le document peut être endommagé.
290946 WD2002 : Procédure pour récupérer du texte d'un fichier

Informations supplémentaires

La fonctionnalité de récupération automatique dans Word est conçue pour effectuer une sauvegarde en urgence des documents ouverts lorsqu'une erreur se produit. Certaines erreurs peuvent interférer avec la création d'un fichier de récupération automatique. Cette fonctionnalité n'est pas conçue pour remplacer la procédure d'enregistrement normale de vos fichiers.

Microsoft ne propose actuellement aucun utilitaire conçu pour récupérer les documents supprimés. Toutefois, de tels utilitaires peuvent être disponibles sur Internet auprès de fournisseurs tiers.

Les produits tiers mentionnés dans cet article proviennent de fournisseurs indépendants de Microsoft ; nous n'accordons aucune garantie, implicite ou autre, en ce qui concerne le fonctionnement ou la fiabilité de ces produits.


Références

Pour plus d'informations sur la fonctionnalité de récupération automatique, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
212273 WD2000 : Explications quant à l'impossibilité de récupérer un document perdu
156574 WD : Présentation de la fonction de récupération automatique dans Word
211762 WD2000 : Enregistrement automatique du travail en cours (document ouvert)
107686 WD : Procédures de création et de récupération des fichiers de récupération automatique dans Word

Propriétés

Numéro d'article: 316951 - Dernière mise à jour: vendredi 13 octobre 2006 - Version: 4.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2002 Standard Edition
Mots-clés : 
kbdta kbhowto kbhowtomaster ocsso KB316951
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com