JAK: Odzyskiwanie utraconego pliku w programie Word 2002

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 316951 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł został opublikowany wcześniej pod numerem PL316951
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W pewnych sytuacjach może nastąpić utrata dokumentów programu Microsoft Word. Dokument może zostać utracony na przykład po wystąpieniu błędu wymuszającego zamknięcie programu Word, po wystąpieniu przerwy w zasilaniu komputera podczas modyfikacji dokumentu lub po zamknięciu dokumentu bez zapisania wprowadzonych zmian. W tym artykule objaśniono, na czym polegają kroki, które należy wykonać, aby spróbować odzyskać utracony dokument.

UWAGA: Jeśli ostatnio nie zapisywano dokumentu, może nastąpić utrata jego całej zawartości. Po zapisaniu dokumentu mogą zostać utracone jedynie zmiany, które wprowadzono po ostatnim zapisaniu dokumentu. Niektórych utraconych dokumentów nie można odzyskać.

W zależności od sytuacji należy zastosować poniższe metody w podanej kolejności.

Wyszukiwanie oryginalnego dokumentu

UWAGA: Ponieważ istnieje wiele wersji systemu Microsoft Windows, następujące kroki mogą wyglądać inaczej na różnych komputerach. Jeśli tak będzie, należy zajrzeć do dokumentacji produktu, aby dokończyć wykonywanie kroków.

  1. Kliknij przycisk Start, kliknij polecenie Wyszukaj, a następnie kliknij polecenie Pliki lub foldery.
  2. W polu Wyszukaj pliki i foldery o nazwie wpisz nazwę pliku.
  3. W polu Szukaj w kliknij pozycję Mój komputer.
  4. Kliknij przycisk Wyszukaj teraz. Jeśli w polu Wyniki wyszukiwania nie zostanie wyświetlona nazwa pliku, wykonaj poniższe kroki, aby wyszukać wszystkie dokumenty programu Word.

  5. Jeśli w polu W polu Wyszukaj pliki i foldery o nazwie wpisz tekst *.doc.
  6. Jeśli w polu Kliknij przycisk Wyszukaj teraz.

    Jeśli w polu Wyniki wyszukiwania nie zostanie wyświetlona nazwa pliku, przejrzyj zawartość Kosza. W folderze Kosz wykonaj następujące kroki:
    1. Na pulpicie kliknij dwukrotnie ikonę Kosz.
    2. W menu Widok kliknij polecenie Szczegóły.
    3. W menu Widok kliknij polecenie Rozmieść ikony, a następnie kliknij polecenie Według dat usunięcia.
    4. Przewijaj listę plików. Po znalezieniu szukanego dokumentu kliknij go prawym przyciskiem myszy, a następnie kliknij polecenie Przywróć.

      Dokument zostanie przywrócony do swojej oryginalnej lokalizacji.

Wyszukiwanie plików kopii zapasowej programu Word

Jeśli zaznaczono pole wyboru Zawsze twórz kopię zapasową (w menu Narzędzia należy kliknąć polecenie Opcje, aby wyświetlić kartę Zapisywanie), może istnieć kopia zapasowa pliku. Aby odnaleźć plik kopii zapasowej, wykonaj następujące kroki:
  1. Zlokalizuj folder, w którym ostatnio zapisywano brakujący plik.
  2. Wyszukaj pliki z rozszerzeniem .wbk.

    Po znalezieniu jakichkolwiek plików z nazwami rozpoczynającymi się tekstem „Kopia zapasowa”, za którym znajduje się nazwa brakującego pliku, wykonaj następujące kroki:
    1. Uruchom program Word. W menu Plik kliknij polecenie Otwórz.
    2. Wskaż strzałkę w polu Pliki typu, kliknij pozycję Wszystkie pliki *.*, wybierz plik, a następnie kliknij przycisk Otwórz.
    Jeśli w folderze oryginalnym nie ma pliku .wbk, wykonaj następujące kroki, aby wyszukać na komputerze wszelkie pliki .wbk:
    1. Kliknij przycisk Start, wskaż polecenie Wyszukaj, a następnie kliknij polecenie Pliki lub foldery.
    2. W polu Wyszukaj pliki i foldery o nazwie wpisz tekst *.WBK.
    3. W polu Szukaj w wskaż strzałkę, a następnie kliknij pozycję Mój komputer.
    4. Kliknij przycisk Wyszukaj teraz.
  3. Po znalezieniu jakichkolwiek plików z nazwami rozpoczynającymi się tekstem „Kopia zapasowa”, za którym znajduje się nazwa brakującego pliku, wykonaj następujące kroki:
    1. Uruchom program Word. W menu Plik kliknij polecenie Otwórz.
    2. Wskaż strzałkę w polu Pliki typu, kliknij pozycję Wszystkie pliki *.*, wybierz plik, a następnie kliknij przycisk Otwórz.

Wyszukiwanie plików Autoodzyskiwania

Jeśli po zastosowaniu poprzedniej metody plik nie został odnaleziony, należy wyszukać pliki Autoodzyskiwania. Domyślnie pliki Autoodzyskiwania są wyszukiwane przy każdym uruchomieniu programu Word, a następnie ich lista jest wyświetlana w okienku zadań Odzyskiwanie dokumentów.

Korzystanie z Menedżera zadań

  1. Naciśnij klawisze CTRL+ALT+DEL. W oknie dialogowym Zabezpieczenia systemu Windows kliknij przycisk Menedżer zadań.
  2. Na karcie Procesy kliknij dowolną instancję programu Winword.exe lub programu Microsoft Word, a następnie kliknij przycisk Zakończ proces. Powtarzaj ten krok do momentu zamknięcia wszystkich instancji programów Winword.exe i Word.
  3. Zamknij okno dialogowe Menedżer zadań Windows, a następnie uruchom program Word.

    Jeśli program Word odnalazł plik Autoodzyskiwania, po lewej stronie ekranu zostanie otwarte okienko zadań Odzyskiwanie dokumentów, a nazwa brakującego dokumentu będzie miała postać „nazwa dokumentu[oryginalny]” lub postać „nazwa dokumentu[odzyskany]”. Jeśli tak jest, kliknij dwukrotnie plik w okienku Odzyskiwanie dokumentów, kliknij polecenie Zapisz jako w menu Plik, a następnie zapisz dokument jako plik .doc. W razie potrzeby zmień ręcznie rozszerzenie pliku na rozszerzenie .doc.

Wyszukiwanie ręczne

Jeśli okienko odzyskiwania nie zostało otwarte, należy ręcznie wyszukać pliki Autoodzyskiwania. Aby to zrobić, wykonaj następujące kroki:
  1. W menu Narzędzia kliknij polecenie Opcje.
  2. Kliknij kartę Lokalizacje plików, kliknij dwukrotnie pozycję Autoodzyskiwanie plików, zanotuj ścieżkę, kliknij przycisk Anuluj, a następnie kliknij przycisk Zamknij.

    UWAGA: Do wyświetlenia pełnej ścieżki do plików Autoodzyskiwania może okazać się konieczne kliknięcie strzałki w dół na liście Nazwa folderu w oknie dialogowym Modyfikowanie lokalizacji.
  3. Zamknij program Word.
  4. Zlokalizuj plik Autoodzyskiwania.
  5. Szukaj plików z rozszerzeniem .asd.

Wyszukiwanie plików .asd

Jeśli nie można odnaleźć lokalizacji pliku .asd, którą wymieniono na liście Nazwa folderu, należy przeszukać cały dysk w poszukiwaniu plików .asd. Aby to zrobić, wykonaj następujące kroki:
  1. Kliknij przycisk Start, kliknij polecenie Wyszukaj, a następnie kliknij polecenie Pliki lub foldery.
  2. W polu Wyszukaj pliki i foldery o nazwie wpisz tekst *.ASD.
  3. W polu Szukaj w wskaż strzałkę, a następnie kliknij pozycję Mój komputer.
  4. Kliknij przycisk Wyszukaj teraz.

    Po znalezieniu plików z rozszerzeniem .asd wykonaj następujące kroki:
    1. Uruchom program Word.
    2. W menu Plik kliknij polecenie Otwórz.
    3. Na liście Pliki typu kliknij pozycję Wszystkie pliki *.*.
    4. Zlokalizuj i wybierz plik .asd.
    5. Kliknij przycisk Otwórz.
    6. Ponownie uruchom komputer.
    7. Uruchom program Word.

      Jeśli program Word odnalazł plik Autoodzyskiwania, po lewej stronie ekranu zostanie otwarte okienko zadań Odzyskiwanie dokumentów, a nazwa brakującego dokumentu będzie miała postać „nazwa dokumentu[oryginalny]” lub postać „nazwa dokumentu[odzyskany]”. Jeśli tak jest, kliknij dwukrotnie plik w okienku zadań Odzyskiwanie dokumentów, kliknij polecenie Zapisz jako w menu Plik, a następnie zapisz dokument jako plik .doc. W razie potrzeby zmień ręcznie rozszerzenie pliku na rozszerzenie .doc.
UWAGA: Jeśli w okienku Odzyskiwanie znajduje się plik Autoodzyskiwania, który nie może zostać poprawnie otwarty, przejdź do sekcji „Jak rozwiązywać problemy z uszkodzonymi dokumentami” tego artykułu, aby uzyskać dodatkowe informacje o sposobie otwierania uszkodzonych plików.

Wyszukiwanie plików tymczasowych

Jeśli po zastosowaniu poprzednich metod plik nie został odnaleziony, spróbuj odzyskać pliki tymczasowe. Aby to zrobić, wykonaj następujące kroki:
  1. Kliknij przycisk Start, kliknij polecenie Wyszukaj, a następnie kliknij polecenie Pliki lub foldery.
  2. W polu Wyszukaj pliki i foldery o nazwie wpisz tekst *.TMP.
  3. W polu Szukaj w wskaż strzałkę, a następnie kliknij pozycję Mój komputer.
  4. Jeśli opcje wyszukiwania są niewidoczne, kliknij przycisk Opcje wyszukiwania.
  5. Kliknij, aby zaznaczyć pole wyboru Data, kliknij opcję w ciągu ostatnich n dni, a następnie zmień wartość n na liczbę dni, które upłynęły od ostatniego otwarcia pliku.
  6. Kliknij przycisk Wyszukaj teraz.
  7. W menu Widok kliknij polecenie Szczegóły. W menu Widok wskaż polecenie Rozmieść ikony, a następnie kliknij polecenie Według dat.
  8. Przewijając pliki, wyszukaj te, których daty odpowiadają kilku ostatnim datom i godzinom edycji dokumentu. Po znalezieniu szukanego dokumentu przejdź do sekcji „Jak rozwiązywać problemy z uszkodzonymi dokumentami” tego artykułu, aby uzyskać więcej informacji dotyczących sposobu odzyskiwania danych z pliku.

Wyszukiwanie plików ~

Nazwy niektórych plików tymczasowych rozpoczynają się symbolem tyldy (~). Aby odnaleźć takie pliki, wykonaj następujące kroki:
  1. Kliknij przycisk Start, kliknij polecenie Wyszukaj, a następnie kliknij polecenie Pliki lub foldery.
  2. W polu Wyszukaj pliki i foldery o nazwie wpisz tekst ~*.*.
  3. Kliknij przycisk Wyszukaj teraz.
  4. W menu Widok kliknij polecenie Szczegóły. W menu Widok wskaż polecenie Rozmieść ikony, a następnie kliknij polecenie Według dat.
  5. Przewijając pliki, wyszukaj te, których daty odpowiadają kilku ostatnim datom i godzinom edycji dokumentu. Po znalezieniu szukanego dokumentu przejdź do sekcji Jak rozwiązywać problemy z uszkodzonymi dokumentami tego artykułu, aby uzyskać więcej informacji dotyczących sposobu odzyskiwania danych z pliku.
For additional informationabout how Word creates and uses temporary files, click the following article number to view the article in the Microsoft Knowledge Base:
211632 WD2000: W jaki sposób program Word dla systemu Windows używa plików tymczasowych

Jak rozwiązywać problemy z uszkodzonymi dokumentami

Po wykryciu problemu z plikiem program Microsoft Word 2002 próbuje automatycznie odzyskać uszkodzony dokument. Podjęcie próby odzyskania dokumentu przez program Word można również „wymusić” podczas otwierania dokumentu. Aby to zrobić, wykonaj następujące kroki:
  1. W menu Plik kliknij polecenie Otwórz.
  2. Na liście Pliki typu kliknij pozycję Wszystkie pliki *.*.
  3. W oknie dialogowym Otwieranie wybierz dokument.
  4. Wskaż strzałkę na przycisku Otwórz, a następnie kliknij polecenie Otwórz i napraw.
Aby uzyskać więcej informacji dotyczących odzyskiwania dokumentów, kliknij polecenie Microsoft Word — Pomoc w menu Pomoc, w Asystencie pakietu Office lub Kreatorze odpowiedzi wpisz tekst odzyskiwanie, a następnie kliknij przycisk Wyszukaj, aby wyświetlić znalezione tematy.

W niektórych sytuacjach może okazać się, że nie można otworzyć znalezionego pliku lub można go otworzyć, ale dokument jest uszkodzony. For additional informationabout how to troubleshoot files that are damaged or will not open, click the following article numbers to view the articles in the Microsoft Knowledge Base:
290946 WD2002: How to Recover Text from Any File

Więcej informacji

Funkcja Autoodzyskiwania w programie Word jest przeznaczona do wykonywania awaryjnej kopii zapasowej otwieranych dokumentów po wystąpieniu błędów. Niektóre błędy mogą zakłócać tworzenie pliku Autoodzyskiwania. Funkcja Autoodzyskiwania nie zastępuje zapisu pliku.

Aktualnie firma Microsoft nie udostępnia żadnych narzędzi służących do odzyskiwania usuniętych dokumentów. W Internecie są jednak dostępne narzędzia innych firm.

Produkty omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie daje żadnych gwarancji, domyślnych ani żadnego innego rodzaju, odnośnie do wydajności lub niezawodności tych produktów.


Materiały referencyjne

Aby uzyskać dodatkowe informacje dotyczące Autoodzyskiwania, kliknij numer artykułu poniżej w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
212273 WD2000: Why You Are Unable to Recover a Lost Document
156574 WD: What Is the AutoRecover Feature in Word?
211762 WD2000: Automatically Saving Current Work (Open Document)
107686 WD: How Word Creates and Recovers AutoRecover Files

Właściwości

Numer ID artykułu: 316951 - Ostatnia weryfikacja: 10 stycznia 2006 - Weryfikacja: 4.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Word 2002 Standard Edition
Słowa kluczowe: 
kbdta kbhowto kbhowtomaster ocsso KB316951

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com