Kayıp bir Word belgesini kurtarma

Makale çevirileri Makale çevirileri
Makale numarası: 316951 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makalenin Microsoft Word 2000 sürümü için bkz: 316950.
Hepsini aç | Hepsini kapa

Bu Sayfada

GİRİŞ

Microsoft Word belgeleri belirli durumlarda kaybedilebilir. Örneğin, belgeyi düzenlerken bir güç kesintisi karşılaşırsanız, çıkmak için Word zorlar bir hata oluşursa veya değişiklikleri kaydetmeden belgeyi kapatın kaybolabilir. Bu makalede, kayıp belgeyi kurtarmayı denemek için kullanabileceğiniz adımlar açıklanır.

Not Belgeyi son kaydetmediyseniz tüm belge kaybolabilir. Belgenizi kaydettiyseniz, son kaydetme işleminden sonra yaptığınız değişiklikleri kaybedebilirsiniz. Not bazı kayıp belgeler kurtarılamayabilir.

Bunlar olduğu sunulan, durumunuza uygun sırada aşağıdaki yöntemleri kullanın.

Daha fazla bilgi

Yöntem 1: Özgün belge arama

Bunu yapmak için çalıştırdığınız Microsoft Windows sürümüne uygun olarak aşağıdaki adımları izleyin.

Windows Vista veya Windows 7

  1. ' I tıklatın Başlat
    Bu resmi kapatBu resmi aç
     Başlat düğmesi
    , belge adını yazın. Aramayı Başlat kutusuna ve sonra ENTER tuşuna basın.
  2. Eğer, Dosya belgeyi Word'de açmak için çift tıklatın, belge listesi içerir.

    Eğer, Dosya liste değil belge içeriyor, adım 3'e gidin.
  3. ' I tıklatın Başlat
    Bu resmi kapatBu resmi aç
     Başlat düğmesi
    , türü *.doc içinde Aramayı Başlat kutusuna ve sonra ENTER tuşuna basın.

    Not Microsoft Office Word 2007 belgeleri veya Word 2010 belgeleri için yazın *.docx.
  4. Eğer, Dosya liste değil dosya içerir, yöntem 2'ye geçin.

Microsoft Windows xp

  1. ' I tıklatın Başlat,'ı tıklatın Aramave sonra tıklatın Dosya veya klasörleri.
  2. İçinde Dosya ve klasörleri ara kutusunda, dosya adı yazın.
  3. İçinde Bak kutusuna Bilgisayarım.
  4. ' I tıklatın Şimdi Ara. Eğer, Arama sonuçları kutusu değil dosya içerir, tüm Word belgeleri aramak için aşağıdaki adımlara devam edin.

  5. İçinde Dosya ve klasörleri ara kutusuna *.doc. Microsoft Office Word 2007 belgeleri veya Word 2010 belgeleri için yazın *.docx.
  6. ' I tıklatın Şimdi Ara.

    Eğer, Arama sonuçları kutusu değil dosya içerir, geri dönüşüm kutusu görüntüleyin. Bunu yapmak için şu adımları izleyin:
    1. Masaüstünde Geri Dönüşüm Kutusu.
    2. Üzerinde Görünüm menüsünde'ı tıklatın Ayrıntılar.
    3. Üzerinde Görünüm menüsünde'ı tıklatın Simgeleri Yerleştirve sonra tıklatın Silme tarihine göre.
    4. Dosyaları aracılığıyla gidin. Aradığınız belge bulursanız, belgeyi sağ tıklatın ve sonra tıklatın Geri yükleme.

      Bu yordamı, belgeyi özgün konumuna geri döndürür.

Yöntem 2: Word yedek dosyaları ara

Eğer, Her zaman yedekle seçeneğini seçerseniz, dosyanın yedek kopyasını olabilir.

Not Bu seçeneği bulmak için tıklatın. Seçenekler üzerinde Araçlar Menü ve'ı tıklatın Kaydet sekmesini tıklatın. Word 2007'de Office düğmesinden Word Seçenekleri ' ni seçin. Word 2010'da Dosya menüsünden seçenekleri belirleyin.

Dosyanın yedek kopyasını bulmak için şu adımları izleyin:
  1. İçinde son eksik dosyayı kaydettiğiniz klasörü bulun.
  2. .Wbk dosya adı uzantısıyla dosyaları arayın.

    Eksik dosyanın adını adıyla "Yedek", ardından sahip tüm dosyaları bulursanız, çalışmakta olan Word sürümünüze uygun adımları izleyin.

    Word 2010

    1. Word 2010 başlatın.
    2. ' I tıklatın Dosya menüsünden ' ı tıklatın.
    3. İçinde Dosya türü (tüm Word belgeleri) listesinde, tıklatın Tüm dosyalar.
    4. Bulunan ve ardından yedekleme dosyasını tıklatın Açık.

    Word 2007

    1. Word 2007'yi başlatın.
    2. ' I tıklatın Microsoft Office düğmesive sonra tıklatın Açık.
    3. İçinde Dosya türü tıklatın Tüm dosyalar.
    4. Bulunan ve ardından yedekleme dosyasını tıklatın Açık.

    Microsoft Word 2002 veya Microsoft Office Word 2003

    1. Word'ü başlatın.
    2. Üzerinde Dosya menüsünde'ı tıklatın Açık.
    3. ' İn üzerine gelin oku Dosya türü kutusuna Tüm dosyalar *. *, dosyayı seçin ve sonra tıklatın Açık.
    Özgün klasörde .wbk dosyası yok ise, bilgisayar .wbk dosyaları arayın. Bunu yapmak için çalıştırdığınız Windows sürümüne uygun olarak aşağıdaki adımları izleyin.

    Windows Vistaveya Windows 7

    1. ' I tıklatın Başlat
      Bu resmi kapatBu resmi aç
       Başlat düğmesi
      , türü *.wbk içinde Aramayı Başlat kutusuna ve sonra ENTER tuşuna basın.
    2. Eğer, Dosya yedek dosya listesini içeren dosyayı açmak için ("Ara .wbk dosya adı uzantısına sahip dosyalar) 2. adımda adımları yineleyin.

      Eğer, Dosya liste değil yedek dosyasını içeren, Yöntem 3'e geçin.

    Windows XP

    1. ' I tıklatın Başlat, işaret Aramave sonra tıklatın Dosya veya klasörleri.
    2. İçinde Dosya ve klasörleri ara kutusuna *.WBK.
    3. İçinde Bak kutusunda, oku tıklatın ve ardından noktasına Bilgisayarım.
    4. ' I tıklatın Şimdi Ara.

Yöntem 3: Otomatik Kurtarma dosyaları ara

Yukarıdaki yöntem eksik dosyayı bulamazsa, Otomatik Kurtarma dosyalarını arayın. Varsayılan olarak, Word her yeniden başlatıldığında ve belge kurtarma görev bölmesinde bulduğu tüm görüntüler için Otomatik Kurtarma dosyaları arar.

Adım 1: Görev Yöneticisi'ni kullanın.

  1. Görev çubuğunu sağ tıklatın ve sonra tıklatın Görev Yöneticisi.
  2. Üzerinde İşlemler sekmesinde, herhangi bir örneğini tıklatın. Winword.exe veya Microsoft Wordve sonra tıklatın İşlemi Sonlandır. Winword.exe ve Word'ün tüm çalışan örneklerinden çıkın kadar bu adımı yineleyin.
  3. Kapat Windows Görev Yöneticisi iletişim kutusu ve Word başlatın.

    Word otomatik kurtarma dosyası bulursa, ekranın sol tarafındaki belge kurtarma görev bölmesi açılır ve eksik belge olarak listelenen"Belge adı [Orijinal] "veya as"Belge adı [Kurtarılan] ". Bu durumda, belge kurtarma bölmesinde dosyayı çift tıklatın, tıklatın Farklı Kaydet üzerinde Dosya Menü ve sonra belgeyi .doc dosyası olarak kaydedin. El ile gerekiyorsa uzantısı .doc için değiştirin.

Adım 2: El ile arayın

Kurtarma bölmesi açılmazsa, kurtarma dosyalarını el ile arayın. Bunu yapmak için çalışmakta olan Word sürümünü uygun olarak bu adımları izleyin.



Word 2010

  1. Dosya menüsünde Son' ı tıklatın.
  2. Kaydedilmemiş Belgeleri Kurtar' ı tıklatın.



Word 2007
  1. ' I tıklatın Microsoft Office düğmesive sonra tıklatın Word Seçenekleri.
  2. Gezinti Bölmesi'nde,'ı tıklatın. Kaydet.
  3. İçinde Otomatik Kurtarma dosyası konumu kutusuna, yolunu not alın ve sonra tıklatın İptal.
  4. Word'ü kapatın.
  5. 3. Adımda not ettiğiniz klasörü açın.
  6. Adları biten dosyaları .asd arayın.
Word 2003 ve Word 2002
  1. Üzerinde Araçlar menüsünde'ı tıklatın Seçenekler.
  2. ' I tıklatın Dosya konumları sekmesinde, çift tıklatın Dosyaları Otomatik Kurtar, yolunu not alın,'ı tıklatın İptalve sonra tıklatın Kapat.

    Not İçinde Konum değiştirme iletişim kutusunda, aşağı oku gerekebilir Klasör adı dosyaları Otomatik Kurtar için yolun tamamını görmek için liste.
  3. Word'ü kapatın.
  4. Otomatik Kurtarma dosyası konumu bulun.
  5. Adları biten dosyaları .asd arayın.

Adım 3: .asd dosya arama

Tanımlanan konuma .asd dosya bulunamıyor, Klasör adı Liste, tüm sürücünüzü herhangi .asd dosyalarının arama. Bunu yapmak için çalıştırdığınız Windows sürümüne uygun olarak aşağıdaki adımları izleyin.
Windows Vistaveya Windows 7
  1. ' I tıklatın Başlat
    Bu resmi kapatBu resmi aç
     Başlat düğmesi
    , türü .asd içinde Aramayı Başlat kutusuna ve sonra ENTER tuşuna basın.
  2. Eğer, Dosya liste değil Otomatik Kurtarma dosyalarını içeren, yöntem 4'e geçin.
Windows XP
  1. ' I tıklatın Başlat,'ı tıklatın Aramave sonra tıklatın Dosya veya klasörleri.
  2. İçinde Dosya ve klasörleri ara kutusuna *.asd.
  3. İçinde Bak kutusunda, oku tıklatın ve ardından noktasına Bilgisayarım.
  4. ' I tıklatın Şimdi Ara.
.Asd uzantısına sahip tüm dosyaları bulursanız, çalışmakta olan Word sürümünüze uygun adımları izleyin.
Word 2010
  1. Word 2010 başlatın.
  2. Dosya menüsünü tıklatın ve sonra tıklatın Açık.
  3. İçinde Dosya türü (tüm Word belgeleri) listesinde, tıklatın Tüm dosyalar.
  4. .Asd dosya bulundu ve'ı tıklatın Açık.
Word 2007
  1. Word 2007'yi başlatın.
  2. ' I tıklatın Microsoft Office düğmesive sonra tıklatın Açık.
  3. İçinde Dosya türü tıklatın Tüm dosyalar.
  4. .Asd dosya bulundu ve'ı tıklatın Açık.
Word 2002 veya Word 2003
  1. Word'ü başlatın.
  2. Üzerinde Dosya menüsünde'ı tıklatın Açık.
  3. İçinde Dosya türü tıklatın Tüm dosyalar *. *
  4. Bulun ve .asd dosya seçin.
  5. ' I tıklatın Açık.
  6. Bilgisayarı yeniden başlatın.
  7. Word'ü başlatın.

    Word otomatik kurtarma dosyası bulursa, ekranın sol tarafındaki belge kurtarma görev bölmesi açılır ve eksik belge olarak listelenen"Belge adı [Orijinal] "veya as"Belge adı [Kurtarılan]." Bu durumda, belge kurtarma görev bölmesinde dosyanın çift tıklatın, tıklatın Farklı Kaydet üzerinde Dosya Menü ve sonra belgeyi .doc dosyası olarak kaydedin. El ile gerekiyorsa uzantısı .doc için değiştirin.
Not Düzgün açılmaz kurtarma bölmesinde bir Otomatik Kurtarma dosyası bulursanız, devam etmek için "yöntem 6: nasıl bozuk belgelerde sorun giderme" bozuk dosyaları açma hakkında daha fazla bilgi için.

Yöntem 4: Geçici dosya arama

Önceki yöntemler dosyayı bulamazsa, geçici dosyaları kurtarmayı deneyin. Bunu yapmak için çalıştırdığınız Windows sürümüne uygun olarak aşağıdaki adımları izleyin.

Windows Vista veya Windows 7

  1. ' I tıklatın Başlat
    Bu resmi kapatBu resmi aç
     Başlat düğmesi
    , türü .tmp içinde Aramayı Başlat kutusuna ve sonra ENTER tuşuna basın.
  2. Üzerinde Yalnızca Göster araç çubuğunda tıklatın Diğer.
  3. Son birkaç tarihleri ve saatleri belge düzenlenmiş uyan dosyaları arar ve dosya arasında geçiş yapın. Aradığınız belge bulursanız, devam etmek için "yöntem 6: nasıl bozuk belgelerde sorun giderme" dosyasından bilgi kurtarma hakkında daha fazla bilgi için.

Windows XP

  1. ' I tıklatın Başlat,'ı tıklatın Aramave sonra tıklatın Dosya veya klasörleri.
  2. İçinde Dosya ve klasörleri ara kutusuna *.TMP.
  3. İçinde Bak kutusunda, oku tıklatın ve ardından noktasına Bilgisayarım.
  4. Arama seçenekleri görünür değilse, tıklatın Arama Seçenekleri.
  5. Seçmek için tıklatın Tarih onay kutusunu seçin, tıklatın Son n gün ve çevirin n en son dosyayı açtıktan sonra gün sayısı için.
  6. ' I tıklatın Şimdi Ara.
  7. Üzerinde Görünüm menüsünde'ı tıklatın Ayrıntılar. Üzerinde Görünüm menüsünü tıklatıp Simgeleri Yerleştirve sonra tıklatın Tarihe göre.
  8. Son birkaç tarihleri ve saatleri belge düzenlenmiş uyan dosyaları arar ve dosya arasında geçiş yapın. Aradığınız belge bulursanız, devam etmek için "yöntem 6: nasıl bozuk belgelerde sorun giderme" dosyasından bilgi kurtarma hakkında daha fazla bilgi için.

Yöntem 5: "~" dosyalarını arayın

Bazı geçici dosya adları tilde (~) karakteriyle başlar. Bu dosyaları bulmak için çalıştırmakta olduğunuz Windows sürümü için uygun adımları izleyin.

Windows 7

  1. ' I tıklatın Başlat
    Bu resmi kapatBu resmi aç
     Başlat düğmesi
    , türü ~ içinde Aramayı Başlat kutu.




Windows Vista

  1. ' I tıklatın Başlat
    Bu resmi kapatBu resmi aç
     Başlat düğmesi
    , türü ~ içinde Aramayı Başlat kutusuna ve sonra ENTER tuşuna basın.
  2. Üzerinde Yalnızca Göster araç çubuğunda tıklatın Diğer.

    Son birkaç tarihleri ve saatleri belge düzenlenmiş uyan dosyaları arar ve dosya arasında geçiş yapın. Aradığınız belge bulursanız, devam etmek için "yöntem 6: nasıl bozuk belgelerde sorun giderme" dosyasından bilgi kurtarma hakkında daha fazla bilgi için.

Windows XP

  1. ' I tıklatın Başlat,'ı tıklatın Aramave sonra tıklatın Dosya veya klasörleri.
  2. İçinde Dosya ve klasörleri ara kutusuna ~*.*.
  3. ' I tıklatın Şimdi Ara.
  4. Üzerinde Görünüm menüsünde'ı tıklatın Ayrıntılar. Üzerinde Görünüm menüsünü tıklatıp Simgeleri Yerleştirve sonra tıklatın Tarihe göre.
  5. Son birkaç tarihleri ve saatleri belge düzenlenmiş uyan dosyaları arar ve dosya arasında geçiş yapın. Aradığınız belge bulursanız, devam etmek için "yöntem 6: nasıl bozuk belgelerde sorun giderme" dosyasından bilgi kurtarma hakkında daha fazla bilgi için.
Word'ün geçici dosyaları nasıl oluşturduğu ve kullandığı hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
211632Word'ün geçici dosyaları nasıl oluşturduğunu açıklaması

Yöntem 6: nasıl bozuk belgelerde sorun giderme

Bozuk Word belgelerinde sorun giderme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
826864Bozuk Word belgelerinde sorun giderme hakkında
918429 Word 2007 ve Word 2010'de bozuk belgelerle ilgili sorunları giderme hakkında

Daha fazla bilgi

Word Otomatik Kurtarma özelliği, bir hata oluştuğunda açık belgelerin bir Acil durum yedeklemesini yapmak için tasarlanmıştır. Bazı hatalar bir Otomatik Kurtarma dosyası oluşturulmasını engelleyebilir. Otomatik Kurtarma özelliği dosyanızı kaydetme işleminin yerini tutmaz.

Silinen belgeleri kurtarmak için tasarlanmış yardımcı program sağlamıyoruz. Ancak, silinen belgeleri kurtarmak için tasarlanmış bazı üçüncü taraf yardımcı programları Internet üzerinde bulunabilir.

Bu makalede açıklanan üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft performansı veya güvenilirliği, bu ürünlerin ilgili açık veya örtük hiçbir garanti vermez.

Referanslar

Otomatik kurtarma hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
212273Kayıp bir belgeyi kurtaramama nedenleri
156574 Word'deki Otomatik Kurtarma özelliği nedir?
211762 Geçerli işi (açık belgeyi) otomatik olarak kaydetme
107686 Word Otomatik Kurtarma dosyalarını nasıl oluşturur ve kurtarır

Özellikler

Makale numarası: 316951 - Last Review: 7 Nisan 2013 Pazar - Gözden geçirme: 3.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2010
Anahtar Kelimeler: 
kbhowto ocsso kbmt KB316951 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 316951

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com