"Errore di I/O del disco: stato = 00000001" errore si verifica quando si avvia il computer

Traduzione articoli Traduzione articoli
Identificativo articolo: 317050 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si avvia un computer basato su Microsoft Windows NT 4.0, si potrebbe essere visualizzato il seguente messaggio di errore:
Caricamento del sistema operativo 4.01
Errore di I/O del disco: Stato 00000001

Impossibile avviare Windows a perché il file seguente è mancante o danneggiato:
%SystemRoot%\System32\Ntoskrnl.exe

Reinstallare una copia del file.

Cause

Questo comportamento può verificarsi se una delle seguenti condizioni è vera:
  • Si installa Windows in una partizione di dimensione superiore a 7,8 gigabyte (GB) o è utilizzare un disco di terze parti utilità di partizionamento per espandere le dimensioni della partizione di sistema.
  • Si applica un service pack o un altro aggiornamento software che sostituisce i file di sistema di Windows, e file necessari per avviare Windows, ad esempio Ntldr, Ntdetect.com, Ntoskrnl.exe, o del file Boot.ini, vengono inseriti all'esterno di primi 7,8 GB del disco rigido. Ad esempio, questo problema può verificarsi dopo l'installazione l'aggiornamento della protezione descritto nel seguente Bollettino Microsoft sulla sicurezza:
    Microsoft Security Bulletin MS04-011
Per ulteriori informazioni sul limite di partizione di sistema di 7,8 GB in Windows NT, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
224526Windows NT 4.0 supporta partizioni di sistema di 7,8 GB della massima di

Risoluzione

Per risolvere questo problema:
  1. Ripartizione della partizione di sistema in modo che sia inferiore a 7,8 GB.
  2. Eseguire un'installazione pulita del sistema operativo e installare gli aggiornamenti.
  3. Se necessario, ripristinare i dati da un file di backup.

Workaround

Se si dispone per accedere al computer per il backup dei dati prima che si decide di partizionare la partizione di sistema, attenersi alla seguente procedura:
  1. Creare un disco di avvio di Windows NT.

    Per ulteriori informazioni su come creare un disco di avvio di Windows NT, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
    301680Come creare un disco di avvio per una partizione NTFS o FAT in windows
  2. Copiare le versioni di Windows 2000 dei file Ntldr e Ntdetect.com sul disco di avvio e quindi riavviare il computer con il disco di avvio per accedere al computer e per eseguire il backup dei dati.
  3. Seguire la procedura menzionato nella sezione "Risoluzione".

Informazioni

Il comportamento descritto nella sezione "Sintomi" può verificarsi anche se una delle seguenti condizioni è vera:
  • Il valore predefinito nella sezione [Boot Loader] del file Boot.ini è mancante o non valido.
  • Windows non è installato nel percorso specificato nel file Boot.ini.
Per ulteriori informazioni su come risolvere il messaggio di errore descritto nella sezione Sintomi di questo articolo, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
124550Err Msg: Windows Impossibile avviare... Ntoskrnl.exe
270862OFF2000: Errore: errore di I/O statistiche di caricamento del sistema operativo V4.01 disco = 00000001
Per ulteriori informazioni sul partizionamento dei dischi e sulle relative limitazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
114841Vincoli di disco rigido e processo di avvio Windows
197295Windows non viene avviato in una partizione che inizia più di 4 GB in disco
119497La partizione di avvio creata durante l'installazione ha una dimensione massima di 4 gigabyte
154052Limitazioni di unità di avvio spiegazione di x 86

Proprietà

Identificativo articolo: 317050 - Ultima modifica: mercoledì 1 novembre 2006 - Revisione: 2.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Chiavi: 
kbmt kbenv kberrmsg kbprb KB317050 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 317050
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com