"ข้อผิดพลาดของ I/O ที่ดิสก์: สถานะ = 00000001 " ข้อความแสดงข้อผิดพลาดเกิดขึ้นเมื่อคุณเริ่มการทำงานของคอมพิวเตอร์

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 317050 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณเริ่มระบบคอมพิวเตอร์ที่ใช้ Microsoft Windows NT 4.0 คุณอาจได้รับข้อความแสดงข้อความแสดงข้อผิดพลาดต่อไปนี้:
v4.01 ตัวโหลดของระบบปฏิบัติการ
ข้อผิดพลาด I/O ของดิสก์: สถานะ 00000001

Windows NT could not start because the following file is missing or corrupt::
%SystemRoot%\System32\Ntoskrnl.exe

กรุณาติดตั้งสำเนาของแฟ้มนี้

สาเหตุ

ลักษณะการทำงานนี้อาจเกิดขึ้นได้หากเงื่อนไขใดๆ ต่อไปนี้เป็นจริง::
  • คุณได้ติดตั้ง Windows NT บนพาร์ติชันที่มีขนาดใหญ่กว่า 7.8 กิกะไบต์ (GB) หรือใช้ดิสก์อื่นพาร์อรรถประโยชน์การขยายขนาดของพาร์ติชันระบบ
  • คุณใช้เซอร์วิสแพ็คหรือปรับปรุงซอฟต์แวร์อื่นที่แทนที่แฟ้มระบบ Windows และแฟ้มที่จำเป็นต้องเริ่มการทำงานของ Windows เช่นแฟ้ม Ntldr, Ntdetect.com, Ntoskrnl.exe หรือแฟ้ม Boot.ini กำลังวางนอกกิกะไบต์ 7.8 แรกของฮาร์ดดิสก์ ตัวอย่างเช่น ปัญหานี้อาจเกิดขึ้นหลังจากที่คุณติดตั้งการปรับปรุงการรักษาความปลอดภัยที่อธิบายไว้ในบูเลทีนการรักษาความปลอดภัยที่ Microsoft ต่อไปนี้:
    Microsoft Security บูเลทีนการ MS04-011
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการจำกัดการพาร์ติชันระบบ 7.8 กิกะไบต์ใน Windows NT คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
224526windows NT 4.0 สนับสนุนสูงสุดของพาร์ติชันระบบ 7.8 กิกะไบต์

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้:
  1. repartition พาร์ติชันระบบเพื่อที่จะน้อยกว่า 7.8 กิกะไบต์
  2. ติดตั้งระบบปฏิบัติการใหม่ทั้งหมด และการติดตั้งการปรับปรุงแล้ว
  3. กู้คืนข้อมูลจากแฟ้มสำรองถ้าจำเป็น

การหลีกเลี่ยงปัญหา

ถ้าคุณมีการเข้าถึงคอมพิวเตอร์ในการสำรองข้อมูลก่อนที่คุณ repartition พาร์ติชันระบบ ทำตามขั้นตอนเหล่านี้:
  1. สร้างดิสก์สำหรับเริ่มระบบ Windows NT

    สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการสร้างดิสก์สำหรับเริ่มระบบ Windows NT คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
    301680วิธีการสร้างดิสก์สำหรับบูตสำหรับพาร์ติชัน NTFS หรือ FAT ใน windows
  2. การคัดลอกแฟ้ม Ntldr และ Ntdetect.com รุ่น Windows 2000 ไปยังดิสก์สำหรับเริ่มระบบ แล้ว รีสตาร์ทเครื่องคอมพิวเตอร์ของคุณ มีดิสก์สำหรับเริ่มระบบ เพื่อเข้าถึงคอมพิวเตอร์ และ การสำรองข้อมูล
  3. ทำตามขั้นตอนที่กล่าวไว้ในส่วน "การแก้ปัญหา"

ข้อมูลเพิ่มเติม

ลักษณะการทำงานที่อธิบายไว้ในส่วน "อาการ" อาจเกิดขึ้นหากมีเงื่อนไขใด ๆ ต่อไปนี้เป็นจริง:
  • ค่าเริ่มต้นในส่วน [ตัวโหลดการบูต] ของแฟ้ม Boot.ini จะหายไป หรือไม่ถูกต้อง
  • ไม่มีการติดตั้ง windows NT ในตำแหน่งที่ตั้งที่ระบุไว้ในแฟ้ม Boot.ini
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการแก้ไขข้อความแสดงข้อผิดพลาดที่อธิบายไว้ในส่วนของอาการของบทความนี้ ให้คลิกหมายเลขบทความด้านล่างนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
124550ข่าวสารเกี่ยวกับ err: Windows NT ไม่ไม่เริ่ม... ntoskrnl.exe ที่ได้รับ
270862ข้อความแสดงข้อผิดพลาด: OFF2000: สถิติข้อผิดพลาด I/O ของดิสก์ V4.01 ตัวโหลดของระบบปฏิบัติ = 00000001
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับดิสก์พาร์และข้อจำกัด คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
114841ข้อจำกัด windows NT บูตกระบวนการและบนฮาร์ดดิสก์ของ
197295windows NT ไม่มีการเริ่มระบบไปยังพาร์ติชันที่เริ่มการทำงานมากกว่า 4 กิกะไบต์ลงในดิสก์
119497พาร์ติชันสำหรับเริ่มระบบที่สร้างขึ้นในระหว่างการตั้งค่าจำกัดการกิกะไบต์ 4
154052Explanation of x86 boot drive limitations

คุณสมบัติ

หมายเลขบทความ (Article ID): 317050 - รีวิวครั้งสุดท้าย: 13 มกราคม 2554 - Revision: 3.0
ใช้กับ
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbenv kberrmsg kbprb kbmt KB317050 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:317050

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com