Il computer si blocca quando viene riattivato dalla modalitÓ di sospensione o di standby se nell'UltraBay Ŕ inserita una periferica UDMA

Traduzione articoli Traduzione articoli
Identificativo articolo: 317087 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato precedentemente pubblicato con il codice di riferimento I317087
Espandi tutto | Chiudi tutto

Sintomi

In presenza delle condizioni seguenti Ŕ possibile che un computer portatile IBM ThinkPad si blocchi:
  1. Si Ŕ inserito a caldo il computer portatile IBM ThinkPad in un alloggiamento di espansione dotato di periferica UDMA (come un'unitÓ CD-ROM o DVD) nell'UltraBay del ThinkPad.
  2. Il portatile IBM ThinkPad Ŕ stato messo in modalitÓ di sospensione o di standby.
  3. Il portatile IBM ThinkPad Ŕ stato riattivato dalla modalitÓ di sospensione o di standby.

Cause

Il problema potrebbe verificarsi quando il driver ATAPI (Atapi.sys) invia un comando al controller IDE prima che il driver sia completamente inizializzato.

Risoluzione

Per risolvere il problema, procurarsi il Service Pack pi¨ recente per Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 How to Obtain the Latest Windows XP Service Pack
La versione in lingua inglese di questa correzione deve avere i seguenti attributi di file (o successivi):
   Data       Ora    Versione     Dimensione  Nome file
   ----------------------------------------------------
   30-Gen-02  14.49  5.1.2600.28  86.912      Atapi.sys

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo. Questo problema Ŕ stato corretto per la prima volta nel Service Pack 1 per Windows XP.

ProprietÓ

Identificativo articolo: 317087 - Ultima modifica: venerdý 31 marzo 2006 - Revisione: 3.1
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Chiavi:á
kbqfe kbhotfixserver kbbug kbenv kbfix kbhw kboswin2000fix kbwinxppresp1fix kbwinxpsp1fix KB317087
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com