QuickTime Causes an Error Message in Windows XP

Article translations Article translations
Article ID: 317183 - View products that this article applies to.
This article was previously published under Q317183
Expand all | Collapse all

SYMPTOMS

If the Apple QuickTime program is installed on your computer, you may receive the following error message:
Iexplore.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
If the error message is still displayed and you want to see the data that the error report contains, click the click here link at the bottom of the message box. You then see error signature information that may be similar to the following:
   App name      App version  Module name                  Module version
   ----------------------------------------------------------------------
   Iexplore.exe  6.0.2600.0   Quicktimeinternetextras.qtx  5.0.1.10

   Offset
   --------
   0007d934
				

CAUSE

This issue may occur if you are using an older version of QuickTime. Internet Explorer for Windows XP versions 5.5 Service Pack 2 (SP2) and 6.0 no longer support Netscape-style plug-ins, such as the plug-in that is installed as part of QuickTime version 5.0.2 and earlier.

RESOLUTION

To resolve this issue, obtain and install the most current version of QuickTime. For information about how to do so, please visit the following Apple Web site:
http://www.apple.com/quicktime/
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

MORE INFORMATION

For information about how to contact Apple Computers, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 317183 - Last Review: November 5, 2003 - Revision: 3.1
APPLIES TO
  • Microsoft Internet Explorer 6.0, when used with:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
Keywords: 
kberrmsg kbenv kbprb kb3rdparty kbprod2web KB317183

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com