Mensaje de error "Error 797" al intentar establecer una conexión de acceso telefónico

Seleccione idioma Seleccione idioma
Id. de artículo: 317222 - Ver los productos a los que se aplica este artículo
Aviso
Este artículo se aplica a Windows 2000.El soporte técnico para Windows 2000 finaliza el 13 de julio de 2010. El Centro de soluciones de fin de soporte técnico de Windows 2000 representa un punto de partida para la planificación de una estrategia de migración desde Windows 2000. Para obtener información adicional, consulte la directiva del ciclo de vida de soporte técnico de Microsoft.
Expandir todo | Contraer todo

Síntomas

Cuando intenta establecer una conexión de acceso telefónico en un equipo basado en Windows 2000, puede que aparezca el siguiente mensaje de error:
Abriendo el puerto...

Error 797: Error de conexión porque el módem u otro dispositivo de conexión no funciona. Asegúrese de que se ha instalado el módem u otro dispositivo de conexión.

Causa

Este comportamiento puede producirse si está instalado el controlador incorrecto para el módem.

Solución

Para resolver este problema, quite el módem y, a continuación, reinicie el equipo. Cuando se reinicie el equipo, Windows detectará el módem e intentará instalar al controlador correcto para este. Para ello, siga estos pasos: 
  1. Inicie sesión en el equipo como administrador o como miembro del grupo Administradores.
  2. Haga clic en Inicio y, después, haga clic en Panel de control.
  3. Haga doble clic en Opciones de teléfono y módem.
  4. Haga clic en la pestaña Módems.
  5. En la lista Los siguientes módems están instalados, haga clic en el módem que desee quitar y, a continuación, haga clic en Quitar.
  6. Cuando aparezca el mensaje "¿Está seguro de que desea quitar el o los módems seleccionados de su sistema?", haga clic en .
  7. Reinicie el equipo.
  8. Se iniciará el Asistente para nuevo hardware encontrado. Siga las instrucciones del asistente para reinstalar el módem.

Más información

Para obtener información adicional acerca de cómo solucionar los mensajes de error "Error 797", haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
285049 Aparece el mensaje "Error 797" al intentar establecer una conexión remota de acceso telefónico
253908 El módem U.S. Robotics Courier V.Everything External Plug and Play no se detecta después del reinicio
Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones

Propiedades

Id. de artículo: 317222 - Última revisión: viernes, 30 de agosto de 2013 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Professional Edition
Palabras clave: 
kberrmsg kbprb KB317222

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com