Computer reageert niet meer wanneer u uit de S3 terugkeert State in Windows XP

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 317272 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u uw computer met twee IDE-stations die zijn aangesloten op één kabel uit stand-by, loopt de computer vast (blijft deze hangen).

Oorzaak

Dit probleem treedt op omdat het stuur programma voor de IDE-schijf de drukke bit in de status van de schijf niet gecontroleerd voordat het station opnieuw ingesteld. Dit is een probleem met computers die voor stand-bymodus S3 slaaps tand gebruiken. Deze computers stoppen macht op de schijf waarop een slaaps tand opdracht om het station op dezelfde manier als de stand-by S2 proces heeft. Hierdoor worden de schijven voordat de schijf onderhandeling is voltooid wanneer de schijven opnieuw worden ingesteld.

De specificaties voor ATAPI-stations vereisen bezet bits gecontroleerd voordat het station opnieuw wordt ingesteld. De specificaties staat ook dat de stations opnieuw negeren totdat de stations worden gesynchroniseerd en totdat ze functioneren na onderhandeling. Juli 2002 doet bepaalde stations niet. Hierdoor kunnen computers met twee drives starten met beide stations model op dezelfde kabel zijn geprogrammeerd. Wanneer dit gebeurt, reageert de computer (vastloopt).

Oplossing

Dit probleem kunt oplossen, verkrijgen van het meest recente servicepack voor Windows XP. Voor meer informatie klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base:
322389Het meest recente Windows XP Service Pack ophalen
Microsoft biedt een ATAPI-stuurprogramma gewacht tot de stations onderhandeling voltooid voordat de herstel opdracht is verzonden. Deze wachttijd wordt beheerd door de volgende DWORD register sleutel vermelding:
HKey_Local_Machine\System\CurrentControlSet\Services\Atapi\Parameters\WaitOnBusyOnPowerUp
Het standaard gedrag van deze correctie is voor ATAPI. sys niet moet worden gewacht voordat de herstel opdracht is. Dit probleem treedt op omdat de hotfix geplaatst is, maar de registersleutel niet bestaat of de waarde van de registersleutel is ingesteld op 0.

Als u de symptomen die in dit artikel worden beschreven, moet u de registersleutel maken en de waarde instelt op 1. Wanneer u dit doet, Atapi. sys wacht voordat de opdrachten verzonden naar het station en de computer niet langer reageert.

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan gedownload worden, is er een sectie 'Hotfix gedownload' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weer gegeven, neem u contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls u nog andere problemen optreden of als er oplossingen vereist zijn, moet u mogelijk een afzonderlijk service verzoek indienen. De normale ondersteunings kosten blijven gelden voor extra ondersteunings vragen die niet in aanmerking voor deze specifieke hotfix komen. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk service verzoek maken, gaat u naar de volgende Microsoft-website:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix downloaden beschikbaar' wordt weer gegeven de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weer gegeven, is omdat een hotfix niet voor die taal beschikbaar.

Bestandsinformatie

De Engelse versie van deze correctie moet de volgende bestands ken merken of hoger:
   Date         Time   Version      Size    File name
   --------------------------------------------------
   08-16-2002  10:31am 5.1.2600.55 87,168   Atapi.sys
				

Status

Microsoft heeft bevestigd dat dit is een probleem in de Microsoft-producten die aan het begin van dit artikel worden vermeld.In Windows XP Service Pack 1 werd voor het eerst een correctie aangebracht voor dit probleem.Deze hotfix is opgenomen in SP1. Wanneer deze hotfix wordt geïnstalleerd met SP1, wordt het standaard gedrag blijft ongewijzigd en ATAPI. sys met de opdracht Resetten stuurt. Als de computer deze symptomen vertoont nadat u SP1 hebt toegepast, moet u in de sectie "Oplossing" van dit artikel genoemde register sleutel en de waarde instelt op 1 in te schakelen op de vertraging.

Meer informatie

Dit probleem is voornamelijk veroorzaakt door hardware en bestaat ook in Windows 2000.Voor meer informatie over uw computer niet meer reageert wanneer u uit de S3 staat Windows 2000 terugkeert, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
323153Computer loopt vast tijdens het opnieuw vanuit de stand-bymodus S3 met twee IDE-schijven
Opmerking Dit is een artikel voor snelle publicatie dat rechtstreeks is gemaakt vanuit de ondersteuningsorganisatie van Microsoft. De informatie in dit artikel wordt in de huidige vorm aangeboden in reactie op nieuw geconstateerde problemen. Aangezien artikelen van dit type zeer snel moeten worden gepubliceerd, kan de inhoud typografische fouten bevatten en kan de inhoud zonder voorafgaande kennisgeving worden gewijzigd. Raadpleeg de Gebruiksrechtovereenkomst voor overige aandachtspunten.

Eigenschappen

Artikel ID: 317272 - Laatste beoordeling: maandag 28 februari 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Trefwoorden: 
kbautohotfix kbhotfixserver kbqfe kbbug kbenv kbfix kboswin2000fix kbWinXPsp1fix kbmt KB317272 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:317272

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com