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You receive a "System Has Recovered from a Serious Error" message after every restart

Article ID:317277
Last Review:May 7, 2007
Revision:4.3
This article was previously published under Q317277

SYMPTOMS

If Windows XP restarts because of a serious error, the Windows Error Reporting tool prompts you to report the problem to Microsoft for troubleshooting purposes. Windows may prompt you to report this information every time that you restart the computer, even if no error occurred during the previous session. After this problem begins to occur, you are prompted to send the information after every restart, even if you do not send the information.

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CAUSE

This problem occurs because after a Minidump file is written, the paging file continues to have a flag set that indicates that a Minidump file must be written.

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RESOLUTION

To resolve this problem, obtain the latest service pack for Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 (http://support.microsoft.com/kb/322389/) How to obtain the latest Windows XP service pack
To resolve this problem, download the following file from the Microsoft Download Center:
DownloadDownload Q317277_wxp_sp1_x86_enu.exe now (http://www.microsoft.com/downloads/details.aspx?FamilyID=3d41a046-0e2c-429f-8f40-f30014adc3bb&DisplayLang=en)
Release Date: March 8, 2002

For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 (http://support.microsoft.com/kb/119591/EN-US/) How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.

The English version of this update has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Date         Time   Version      Size       File name     Platform
------------------------------------------------------------------------
25-Feb-2002  15:33  5.1.2600.31  1,842,688  Ntkrnlmp.exe  i386
25-Feb-2002  15:33  5.1.2600.31  1,897,856  Ntkrnlpa.exe  i386
25-Feb-2002  15:33  5.1.2600.31  1,870,848  Ntkrpamp.exe  i386
25-Feb-2002  15:33  5.1.2600.31  1,875,584  Ntoskrnl.exe  i386
25-Feb-2002  15:33  5.1.2600.31  5,721,984  Ntkrnlmp.exe  Itanium 64-bit
25-Feb-2002  15:33  5.1.2600.31  5,665,024  Ntoskrnl.exe  Itanium 64-bit
					

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WORKAROUND

You can solve this problem by recreating the pagefile. To re-create the pagefile, follow these steps:
1.Click Start.
2.Right-click My Computer.
3.Click Properties.
4.On the Advanced tab, in the Performance section, click Settings.
5.In the Virtual Memory section, click Change.
6.For Paging file size for selected drive, click No Paging File, and then click Set.
7.Click Yes after the following warning appears:
If the paging file on volume X: has an initial size of less than xx megabytes, then the system may not be able to create a debugging information file if a STOP error occurs. Continue anyway?

(X is the drive letter and xx is the amount of RAM installed on your computer minus 1 megabyte.)
8.Click System Managed Size.
9.Click OK four times, and then restart the computer when you are prompted.
For an alternative to this procedure, see the following Microsoft Knowledge Base article:
255205 (http://support.microsoft.com/kb/255205/) How to delete the Pagefile.sys file in Recovery Console

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows XP Service Pack 1.

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APPLIES TO
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional

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Keywords: 
atdownload kbqfe kbenv kberrmsg kbbug kbfix kbsysadmin kbwinxpsp1fix KB317277

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