Meddelandet "Datorn har återställts efter ett allvarligt fel" visas efter varje omstart

Artikelöversättning Artikelöversättning
Artikel-id: 317277 - Visa produkter som artikeln gäller.
Denna artikel har tidigare publicerats under SV317277
Visa alla | Dölj alla

Symptom

Om Windows XP startar om på grund av ett allvarligt fel uppmanas du av verktyget Felrapportering i Windows att rapportera problemet till Microsoft för felsökning. Uppmaningen kan sedan visas varje gång du startar om datorn, även om det inte har uppstått något fel under föregående session. Du uppmanas skicka informationen efter varje omstart, även om du har valt att inte göra det tidigare.

Orsak

Problemet beror på att växlingsfilen har en flagga som anger att en fil för en MiniDump-fil måste skrivas, trots att filen redan har skrivits.

Lösning

Lös problemet genom att hämta den senaste Service Pack-versionen för Windows XP. Om du vill veta mer klickar du på artikelnumret nedan och läser artikeln i Microsoft Knowledge Base:
322389 Skaffa den senaste Service Pack-versionen för Windows XP
Lös problemet genom att hämta följande fil från Microsoft Download Center:
Dölj bildenVisa bilden
Hämta
Hämta Q317277_wxp_sp1_x86_enu.exe nu
Utgivningsdatum: 8 mars 2002

Om du vill veta mer om hur du hämtar supportfiler från Microsoft klickar du på artikelnumret nedan och läser artikeln i Microsoft Knowledge Base:
119591 Hämta Microsoft-supportfiler från Onlinetjänster
Microsoft har genomsökt denna fil med ett antivirusprogram. Genomsökningen har gjorts med det mest aktuella antivirusprogram som var tillgängligt när filen lades upp. Filen finns sparad på servrar med utökad säkerhet, vilket bidrar till att förhindra otillåtna ändringar av den.

Den engelska versionen av den här uppdateringen har filattributen (eller senare) som visas i följande tabell. Datum och tider för dessa filer anges i UTC-tid (Coordinated Universal Time). Innan du läser filinformationen konverteras den till lokal tid. Du kan se skillnaden mellan UTC-tid och lokal tid på fliken Tidszon i verktyget Datum och tid på Kontrollpanelen.

Datum         Tid   Version        Storlek       Filnamn    Plattform
------------------------------------------------------------------------
25-feb-2002  15:33  5.1.2600.31  1 842 688  Ntkrnlmp.exe  i386
25-feb-2002  15:33  5.1.2600.31  1 897 856  Ntkrnlpa.exe  i386
25-feb-2002  15:33  5.1.2600.31  1 870 848  Ntkrpamp.exe  i386
25-feb-2002  15:33  5.1.2600.31  1 875 584  Ntoskrnl.exe  i386
25-feb-2002  15:33  5.1.2600.31  5 721 984  Ntkrnlmp.exe  Itanium 64-bit
25-feb-2002  15:33  5.1.2600.31  5 665 024  Ntoskrnl.exe  Itanium 64-bit
					

Workaround

Du kan lösa detta problem genom att återskapa växlingsfilen. Gör så här:
  1. Klicka på Start.
  2. Högerklicka på Den här datorn.
  3. Klicka på Egenskaper.
  4. Klicka på Inställningar på fliken Avancerat under Prestanda.
  5. Klicka på Ändra i avsnittet Virtuellt minne.
  6. Klicka på Ingen växlingsfil i Växlingsfilens storlek för markerad enhet och klicka sedan på Aktivera.
  7. Klicka på Ja vid följande varning:
    Om växlingsfilen på volym X: har en ursprunglig storlek mindre än xx MB, kommer systemet eventuellt inte att kunna skapa en informationsfil för felsökning om ett stoppfel inträffar. Vill du fortsätta ändå?

    (X är enhetsbeteckningen och xx är mängden RAM-minne på datorn minus 1 MB.)
  8. Klicka på Storleken bestäms av Windows.
  9. Klicka fyra gånger på OK och starta sedan om datorn när du uppmanas till det.
En annan lösning beskrivs i följande artikel i Microsoft Knowledge Base:
255205 Ta bort filen Pagefile.sys i Återställningskonsolen (Länken kan leda till en webbplats som är helt eller delvis på engelska)

Status

Microsoft har bekräftat att detta är ett problem i Microsoft-produkterna som nämns i avsnittet "Gäller" i den här artikeln. Detta problem korrigerades först i Windows XP Service Pack 1.

Egenskaper

Artikel-id: 317277 - Senaste granskning: den 28 mars 2006 - Revision: 4.2
Informationen i denna artikel gäller:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Nyckelord: 
kbqfe kbhotfixserver kbenv kberrmsg kbbug kbfix kbsysadmin kbwinxpsp1fix KB317277

Ge feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com