Programa de Creative Labs Audigy registro provoca un mensaje de error en Windows XP

Seleccione idioma Seleccione idioma
Id. de artículo: 317287 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta ejecutar el programa de registro de producto de Creative Labs, puede recibir el siguiente mensaje de error:
InetReg.exe ha detectado un problema y debe cerrarse. Sentimos los inconvenientes ocasionados.
Si aún se muestra el mensaje de error y desea ver los datos que contiene el informe de errores, haga clic en el vínculo haga clic aquí el final del cuadro de mensaje. Se muestra a continuación, información de firma de error puede ser similar al siguiente:
   App name     App version  Module name  Module version  Offset
   ---------------------------------------------------------------
   InetReg.exe  1.4.2.1       InetReg.exe  1.4.2.1         0001c71e
				

Causa

Este problema puede producirse porque el programa de registro de producto de Creative Labs no es totalmente compatible con Windows XP.

Solución

Para resolverlo, obtenga e instale la actualización de compatibilidad con Windows en la sección Actualizaciones críticas del siguiente sitio Web de Microsoft:
http://windowsupdate.microsoft.com

Más información

Para obtener información adicional acerca de la tecnología de Compatibilidad de aplicaciones con Windows y otras actualizaciones que estén disponibles para corregir problemas en software de terceros, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
319580Actualización de compatibilidad de aplicaciones de Windows XP (10 de abril de 2002)
Para obtener información acerca de cómo ponerse en contacto con Creative Labs, haga clic en el número de artículo apropiado de la lista siguiente para verlo en Microsoft Knowledge Base:
65416Lista de contactos de terceros de software, A-K de hardware y

60781Lista de contactos de terceros de software, L-P de hardware y

60782Lista de contactos de terceros de software, Q-Z de hardware y
Los productos de terceros mencionados en este artículo son fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 317287 - Última revisión: jueves, 30 de mayo de 2002 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kb3rdparty kbenv kberrmsg kbprb kbprod2web KB317287 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 317287

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com