XADM: ╚ non richiesto per utilizzare Exchange 2000 Disaster Recovery modalitÓ quando che ripristino dello stato del sistema

Traduzione articoli Traduzione articoli
Identificativo articolo: 317393 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato archiviato. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Se si ricostruisce un computer basato su Microsoft Windows 2000 Server in cui Exchange 2000 Server Ŕ stato originariamente installato e tale server risulta ancora elencato nella Active Directory come un server di Exchange 2000, verrÓ richiesto il messaggio riportato di seguito quando si esegue il programma di installazione di Exchange 2000:
Presenta un oggetto server esistente in Active Directory, eseguire il programma di installazione nella modalitÓ di ripristino di emergenza.
Se si ripristina lo stato del sistema nel server Exchange 2000 e quindi esecuzione il programma di installazione di Exchange 2000, Ŕ possibile che non chiesto con tale messaggio.

Cause

Questo problema pu˛ verificarsi se viene ripristinato lo stato del sistema. Programma di installazione di Exchange 2000 legge il Registro di sistema ripristinato e in modo non corretto determina che Exchange 2000 Ŕ installato correttamente nel computer locale.

Risoluzione

Per risolvere il problema, ottenere il service pack pi¨ recente per Exchange 2000 Server. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
301378XGEN: Come ottenere il pi¨ recente di Exchange 2000 Server Service Pack

Workaround

Per aggirare il problema, quando si ripristina un server di Exchange 2000 dopo il ripristino dello stato del sistema, assicurarsi che si sia in esecuzione programma di installazione con il / disasterrecovery passa, invece di eseguire l'installazione senza l'opzione e selezionare l'opzione Reinstalla .

Se si esegue il programma di installazione con il / disasterrecovery opzione, verrÓ chiesto di ripristinare i database da un backup in fondo l'installazione, vengono prima i servizi. Se si esegue l'installazione senza l'opzione e si selezionare l'opzione Reinstalla , l'installazione non viene chiesto per ripristinare i database prima di avviare i servizi.

importante : si pu˛ verificarsi una perdita di dati se non si utilizza il / disasterrecovery passare quando si esegue il il programma di installazione. Se si seleziona l'opzione Reinstalla , i servizi vengono avviati al termine dell'installazione. A questo punto, i database di nuovi e vuoti sono in esecuzione. Se altri server nell'organizzazione Exchange Ŕ stato Accodamento posta per il server che si desidera ripristinare, la posta viene recapitata a nuovi database. Per evitare perdite di posta elettronica, Ŕ necessario pull la posta di questi nuovi database prima di ripristinare i database precedenti. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
174197XADM: Informazioni di programma (Exmerge.exe) di Microsoft Exchange Mailbox Merge

Status

Microsoft ha confermato che questo problema riguarda Microsoft Exchange 2000 Server. Questo problema Ŕ stato innanzitutto corretto in Exchange 2000 Server Service Pack 3.

Informazioni

Nella finestra di dialogo componenti nel programma di installazione, assicurarsi che Emergenza sia visualizzato in azione per i componenti installati in precedenza. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
296790XADM: Installazione /disasterrecovery consente non rileva precedentemente componenti installati

ProprietÓ

Identificativo articolo: 317393 - Ultima modifica: martedý 4 febbraio 2014 - Revisione: 1.5
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange 2000 Server Standard Edition
Chiavi:á
kbnosurvey kbarchive kbmt kbbug kbexchange2000sp3fix kbfix KB317393 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 317393
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com