XADM: 사용자가 시스템 상태 복원 Exchange 2000 재해 복구 모드 시 사용하도록 묻는 않음

기술 자료 번역 기술 자료 번역
기술 자료: 317393 - 이 문서가 적용되는 제품 보기.
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
모두 확대 | 모두 축소

현상

있는 Exchange 2000 Server가 원래 설치되어 있던, 및 해당 서버에 Exchange 2000 서버로 Active Directory의 여전히 나열된 Microsoft Windows 2000 Server 기반 컴퓨터를 다시 작성하는 경우 Exchange 2000 설치 프로그램을 실행할 때 다음 메시지와 함께 묻는 메시지가 합니다.
있는 경우 기존 서버 개체가 있는 Active Directory의 재해 복구 모드에서 설치 프로그램을 실행하십시오.
해당 Exchange 2000 서버의 시스템 상태를 복원하고 Exchange 2000 설치 프로그램을 실행할 경우, 사용자가 해당 메시지가 수 없습니다.

원인

시스템 상태를 복원한 경우 이 문제가 발생할 수 있습니다. Exchange 2000 설치 복원된 레지스트리를 읽고 잘못 Exchange 2000 로컬 컴퓨터에 제대로 설치되어 있는지 확인합니다.

해결 방법

이 문제를 해결하려면 Microsoft Exchange 2000 Server를 최신 서비스 팩을 구하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
301378XGEN: 최신 Exchange 2000 Server 서비스 팩을 구하는 방법

해결 과정

시스템 상태를 복원한 후 Exchange 2000 서버를 복원할 때 이 문제를 해결하려면, 설치를 실행할 확인하십시오 있는 /disasterrecovery 설치 스위치 없이 실행 및 다시 설치 옵션을 선택하는 대신 전환합니다.

설치를 실행할 경우 해당 /disasterrecovery 스위치를 설치 서비스를 시작하기 전에 설치, 마지막 백업에서 데이터베이스를 복원할 것인지 묻는 메시지를 표시합니다. 스위치 없이 설치 프로그램을 실행하고 다시 설치 옵션을 선택할 경우 서비스를 시작하기 전에 데이터베이스를 복원하려면 메시지가 있지 않습니다.

중요: 사용하지 않는 경우 데이터 손실이 발생할 수 있는 /disasterrecovery 있는 설치 프로그램을 실행할 때 전환합니다. 다시 설치 옵션을 선택하면, 설치가 완료되면 서비스는 시작되었습니다. 이 시점에서 새 빈 데이터베이스를 실행하는 있습니다. Exchange 조직의 다른 서버에 복원 중인 서버가 메일을 큐 이미 있을 경우 새 데이터베이스는 메일이 배달됩니다. 메일 손실을 막기 위해 이전 데이터베이스를 복원하기 전에 이러한 새 데이터베이스 메일을 끌어오기 합니다. 자세한 내용은 아래 문서 번호를 눌러 Microsoft 기술 자료에 있는 문서를 클릭하십시오.
174197XADM: Microsoft Exchange 사서함 병합 프로그램 (Exmerge.exe) 정보

현재 상태

Microsoft는 Microsoft Exchange 2000 Server에서 문제가 있음을 확인했습니다. 이 문제는 Microsoft Exchange 2000 Server 서비스 팩 3에서 처음 수정되었습니다.

추가 정보

설치 프로그램의 구성 요소 대화 상자에 이전에 설치한 구성 요소에 대해 재해 복구작업 아래에 표시되는지 확인하십시오. 자세한 내용은 아래 문서 번호를 눌러 Microsoft 기술 자료에 있는 문서를 클릭하십시오.
296790XADM:/disasterrecovery 있지 않은 검색 이전에 설치된 구성 요소 설치

속성

기술 자료: 317393 - 마지막 검토: 2014년 2월 3일 월요일 - 수정: 1.5
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Exchange 2000 Server Standard Edition
키워드:?
kbnosurvey kbarchive kbmt kbbug kbexchange2000sp3fix kbfix KB317393 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com