XADM: Não É solicitado usar Exchange 2000 Disaster Recovery modo ao que restaurar o estado do sistema

Traduções deste artigo Traduções deste artigo
ID do artigo: 317393 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Se você recriar um computador baseado no Microsoft Windows 2000 Server no qual Exchange 2000 Server foi instalado originalmente e que o servidor ainda estiver listado no Active Directory como um servidor do Exchange 2000, você deve ser solicitado com a seguinte mensagem quando você executa o programa de instalação do Exchange 2000:
Há um objeto de servidor existente no Active Directory, execute a instalação no modo de recuperação de desastres.
Se você restaurar o estado do sistema para esse servidor do Exchange 2000 e execute a instalação do Exchange 2000, você não pode ser solicitado com a mensagem.

Causa

Esse problema pode ocorrer se o estado do sistema é restaurado. Instalação do Exchange 2000 lê o Registro restaurado e incorretamente determina se o Exchange 2000 está instalado corretamente no computador local.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Exchange 2000 Server. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
301378XGEN: Como obter o Service Pack mais recente do Exchange 2000 Server

Como Contornar

Para contornar esse problema, quando você restaurar um servidor do Exchange 2000 após restaurar o estado do sistema, certifique se de que executado instalação com o / disasterrecovery alternar, em vez de executar a instalação sem a opção e selecionando a opção reinstalar .

Se você executar a instalação com o / disasterrecovery solicitará opção, que você restaure os bancos de dados de um backup no final da instalação, antes que os serviços são iniciados. Se você executar a instalação sem a opção e selecione a opção de reinstalar , instalação não solicita para restaurar os bancos de dados antes de iniciar os serviços.

importante : você pode enfrentar perda de dados se você não usar o / disasterrecovery alternar quando você executa a instalação. Se você selecionar a opção reinstalar , os serviços são iniciados quando a instalação for concluída. Nesse ponto, bancos de dados novos e em branco são em funcionamento. Se outros servidores na organização da Exchange tem sido formando email para o servidor que você está restaurando, o email é entregue aos bancos de dados novos. Para evitar perda de email, você deve receber o email desses novos bancos de dados antes de restaurar os bancos de dados antigos. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
174197XADM: Microsoft Exchange Mailbox Merge Program (Exmerge.exe) informações

Situação

A Microsoft confirmou que este é um problema no Microsoft Exchange 2000 Server. Esse problema foi corrigido primeiro no Microsoft Exchange 2000 Server Service Pack 3.

Mais Informações

Na caixa de diálogo componentes na instalação, certifique-se que a Recuperação de desastres é exibido em ação para qualquer instalado anteriormente componentes do. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
296790XADM: Instalação /disasterrecovery é não detectar anteriormente componentes instalados

Propriedades

ID do artigo: 317393 - Última revisão: quinta-feira, 24 de outubro de 2013 - Revisão: 1.5
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Server Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kbexchange2000sp3fix kbfix KB317393 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 317393

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com