O tráfego é enviado depois de desactivar o SSDP, descubra Service e o anfitrião de dispositivos Universal Plug and Play

Traduções de Artigos Traduções de Artigos
Artigo: 317843 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

O Windows utiliza os seguintes serviços Universal Plug and Play:
  • serviço de identificação do SSDP Simple Service Discovery Protocol () : este serviço detecta dispositivos Universal Plug and Play na rede doméstica.
  • Universal Plug and Play anfitrião de dispositivos : este serviço fornece suporte para hospedar dispositivos Universal Plug and Play.
Se desactivar tanto o serviço de identificação SSDP e Universal Plug and Play anfitrião de dispositivos, todo o tráfego SSDP não está parado; tráfego do protocolo de datagrama de utilizador (UDP, User Datagram Protocol) portas 1900 poderão ser registado registos do firewall ou registos de dispositivo filtragem de pacotes. Se executar um rastreio do tráfego, a seguinte informação é apresentada na secção de dados do pacote:
Método SSDP: = M-procurar
SSDP: Uniform Resource Identifier = *
SSDP: Versão de protocolo HTTP = HTTP/1.1
O anfitrião SSDP: = 239.255.255.250:1900
SSDP: Procurar destino = urn: schemas - upnp - org:device:InternetGatewayDevice:1
Extensão obrigatória SSDP: = "ssdp: descobrir"
SSDP: Máximo aguardar = 3

Causa

Este problema poderá ocorrer se Windows Messenger estiver a utilizar o processo de identificação SSDP para determinar se existe um montante gateway da Internet. Windows Messenger não utiliza os serviços de Universal Plug and Play incorporados. O Windows Messenger formata e envia as mensagens de identificação SSDP.

Resolução

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756Como efectuar uma cópia de segurança e restaurar o registo no Windows
Para resolver este problema, configure o registo para desactivar as mensagens de identificação:
  1. Inicie o Editor de registo (Regedt32.exe).
  2. Localize e clique na seguinte chave no registo:
    HKEY_LOCAL_MACHINE\Software\Microsoft\DirectPlayNATHelp\DPNHUPnP
  3. No menu Editar , clique em Adicionar valor e, em seguida, adicione o seguinte valor de registo:
    Nome do valor: UPnPMode
    Tipo de dados: REG_DWORD
    Dados do valor: 2
  4. Saia do Editor de registo.
Nota : Se definido UPnPMode para 2 , não ocorre detecção transversal Universal Plug e Play rede endereço conversão NAT, Network Address (TRANSLATION).

Propriedades

Artigo: 317843 - Última revisão: 30 de outubro de 2006 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbprb KB317843 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 317843

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com