Numéro d'article: 317846 - Dernière mise à jour: lundi 3 décembre 2007 - Version: 6.5

ADMT: « peut pas vérifier l'audit et TcpipClientSupport sur domaines " Message d'erreur lorsque vous essayez migrer des comptes d'utilisateurs

A noterCet article s'applique à un système d'exploitation différent de celui que vous utilisez. Le contenu de l'article qui ne vous concerne peut-être pas est désactivé.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez d'utiliser l'outil de migration Active Directory (ADMT) version 2, vous pouvez recevoir le message d'erreur suivantes :
N'a pas pu vérifier l'audit et TcpipClientSupport sur les domaines. Ne pourrez migrer du SID. Le groupe local spécifié n'existe pas.
Ce problème se produit si vous essayez de migrer des comptes d'utilisateurs à partir d'un domaine Windows NT 4.0 vers un domaine Windows Server.

Cause

Ce problème peut se produire si le groupe $ $ $ {DOMAINE_SOURCE} le domaine source a été créé comme un groupe global au lieu d'en tant que groupe local.

Résolution

Pour résoudre ce problème, supprimez le groupe global de $ $ $ {DOMAINE_SOURCE} sur le domaine source, puis créez le groupe local de $ $ $ de {DOMAINE_SOURCE}.

Statut

Ce comportement est voulu par la conception même du produit.

Plus d'informations

Si le groupe $ $ $ {DOMAINE_SOURCE} est manquant, ADMT invite l'utilisateur et crée automatiquement le groupe si l'utilisateur approuve. Cependant, si le groupe existe en tant que groupe global, ADMT ne peut pas créer le groupe local portant le même nom. Remarque : Vous pouvez installer ADMT à partir du dossier i386\admt sur le support d'installation.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
Mots-clés : 
kbmt kberrmsg kbprb KB317846 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 317846  (http://support.microsoft.com/kb/317846/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.