ID Artikel: 317846 - Kajian Terakhir: 24 September 2011 - Revisi: 2.0

ADMT: "tidak dapat memverifikasi audit dan TcpipClientSupport pada domain" pesan galat ketika Anda mencoba untuk bermigrasi account pengguna

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Perbesar semua | Perkecil semua

GEJALA

Ketika Anda mencoba untuk menggunakan alat migrasi direktori aktif (ADMT) versi 2, Anda mungkin menerima pesan galat berikut:
Tidak dapat memverifikasi audit dan TcpipClientSupport pada domain. Tidak akan mampu bermigrasi Sid. Grup lokal yang ditetapkan tidak ada.
Masalah ini terjadi apabila Anda mencoba untuk bermigrasi account pengguna dari domain Windows NT 4.0 untuk Windows Server domain.

PENYEBAB

Masalah ini dapat terjadi jika {SOURCEDOMAIN}$ $$ kelompok pada domain sumber diciptakan sebagai global kelompok bukan sebagai kelompok lokal.

PEMECAHAN MASALAH

Untuk mengatasi masalah ini, Hapus {SOURCEDOMAIN}$ $$ global kelompok pada domain sumber, dan kemudian membuat {SOURCEDOMAIN}$ $$ lokal kelompok.

STATUS

Perilaku ini sesuai rancangannya.

INFORMASI LEBIH LANJUT

Jika grup $$$ {SOURCEDOMAIN} hilang, ADMT meminta pengguna dan secara otomatis membuat grup jika pengguna menyetujui. Namun, jika Grup yang ada sebagai sebuah kelompok global, ADMT tidak dapat membuat grup lokal dengan nama yang sama. CATATAN: Anda dapat menginstal ADMT dari i386\admt folder pada media instalasi.

Berlaku bagi:
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
Kata kunci: 
kberrmsg kbprb kbmt KB317846 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:317846  (http://support.microsoft.com/kb/317846/en-us/ )