Artigo: 317846 - Última revisão: segunda-feira, 3 de Dezembro de 2007 - Revisão: 6.5

ADMT: "não foi possível verificar a auditoria e TcpipClientSupport nos domínios" mensagem de erro quando tentar migrar contas de utilizador

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta utilizar a ferramenta de migração do Active Directory (ADMT) versão 2, poderá receber a seguinte mensagem de erro:
Não foi possível verificar a auditoria e TcpipClientSupport em domínios. Não será possível migrar de SID. O grupo local especificado não existe.
Este problema ocorre se tentar migrar contas de utilizador de um domínio Windows NT 4.0 num domínio do Windows Server.

Causa

Este problema poderá ocorrer se o grupo de $ $ $ {SOURCEDOMAIN} no domínio de origem tiver sido criado como um grupo global em vez de como um grupo local.

Resolução

Para resolver este problema, elimine {SOURCEDOMAIN} $ $ $ grupo global no domínio de origem e, em seguida, crie o grupo de local de $ $ $ {SOURCEDOMAIN}.

Ponto Da Situação

Este comportamento ocorre por predefinição.

Mais Informação

Se o grupo de $ $ $ {SOURCEDOMAIN} está em falta, a ADMT pede ao utilizador e cria automaticamente o grupo se o utilizador aprovar. No entanto, se o grupo existe como um grupo global, a ADMT não é possível criar o grupo local com o mesmo nome. NOTA: Pode instalar a ADMT da pasta i386\admt no suporte de instalação.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB317846 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 317846  (http://support.microsoft.com/kb/317846/en-us/ )