ID do artigo: 317846 - Última revisão: segunda-feira, 3 de dezembro de 2007 - Revisão: 6.5

ADMT: "não pode verificar a auditoria e TcpipClientSupport nos domínios" mensagem de erro ao tentar migrar contas de usuário

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta usar a ferramenta de migração do Active Directory (ADMT) versão 2, a seguinte mensagem de erro:
Não foi possível verificar a auditoria e TcpipClientSupport nos domínios. Não poderá migrar de SID. O grupo local especificado não existe.
Esse problema ocorre se você tentar migrar contas de usuário de um domínio Windows NT 4.0 em um domínio do Windows Server.

Causa

Esse problema pode ocorrer se o grupo de $ $ $ {SOURCEDOMAIN} no domínio de origem foi criado como um grupo global em vez de como um grupo local.

Resolução

Para resolver esse problema, excluir o grupo global de $ $ $ {SOURCEDOMAIN} no domínio de origem e, em seguida, crie o grupo local de $ $ $ {SOURCEDOMAIN}.

Situação

Esse comportamento é por design.

Mais Informações

Se o grupo de $ $ $ {SOURCEDOMAIN} estiver faltando, o ADMT solicita que o usuário e cria automaticamente o grupo se o usuário aprovar. Entretanto, se o grupo existe como um grupo global, o ADMT não é possível criar o grupo local com o mesmo nome. Observação: Você pode instalar ADMT na pasta i386\admt na mídia de instalação.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB317846 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 317846  (http://support.microsoft.com/kb/317846/en-us/ )