XADM: Exchange Server 5.5 Users Cannot Log On to Their Mailboxes After Active Directory Connector Replication

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Article ID: 317861 - View products that this article applies to.
This article was previously published under Q317861
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SYMPTOMS

After an Active Directory Connector (ADC) replication, users cannot log on to their Exchange Server 5.5 mailboxes. They receive an access denied error message. If you look at the permissions on the mailbox in the Exchange Server 5.5 Administrator program, you see that the mailbox owner right has been removed from the permissions for that account and that the user's role has been changed to Custom.

CAUSE

The recipient connection agreement has been changed from a one-way agreement to a two-way agreement.

RESOLUTION

IMPORTANT: See the following Microsoft Knowledge Base article for clean up steps on any accounts that are already affected:
317721 XADM: Exchange Server 5.5 Mailbox Owner Rights Are Removed When You Change the ADC Connection Agreement from a One-Way Connection Agreement to a Two-Way Connection Agreement
To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack
The English version of this fix should have the following file attributes or later:

Component: ADC

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File nameVersion
Adc.exe6.0.5770.45

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 3.

Properties

Article ID: 317861 - Last Review: October 24, 2013 - Revision: 3.5
APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbexchange2000presp3fix kbexchange2000sp3fix kbfix KB317861

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