Article ID: 317904 - Last Review: January 31, 2007 - Revision: 3.4

You receive an error in the End User License Agreement when you start Money, Streets and Trips, MapPoint, or Works Suite 2002

This article was previously published under Q317904
Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Description of the Microsoft Windows Registry

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SYMPTOMS

When you try to start Microsoft Money 2002, Microsoft Works Suite 2002, Microsoft Streets & Trips 2002, or Microsoft MapPoint 2002 for the first time, you may receive an error message that is similar to one of the following:
EULA Error

This application cannot display the End User License Agreement. This agreement must be displayed and accepted prior to running this application for the first time. Please reinstall the application you are trying to run.
Cannot display the End User License Agreement which must be displayed and accepted before you can use this application. To display the agreement, reinstall the application.

CAUSE

This issue may occur if there are files from a previous installation of Microsoft Money, Microsoft Works Suite, Microsoft Streets & Trips, or Microsoft MapPoint on your computer.

RESOLUTION

To resolve this issue, try the steps listed in the following Knowledge Base article:
255875  (http://support.microsoft.com/kb/255875/ ) Works Err Msg: ...Cannot display End User License Agreement
If these steps do not resolve the issue, remove Money, Works, Works Suite, Streets & Trips, or MapPoint, delete all the associated files, and then reinstall the program in another location. To do this, follow these steps:

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.

Remove Money, Works, Works Suite, Streets & Trips, or MapPoint

  1. Click Start, and then click Control Panel.
  2. Double-click Add or Remove Programs.
  3. In the list of installed programs, click Money, and then click Remove.

    Follow the instructions that appear on the screen to complete the removal process.
  4. Repeat steps 1 through 3 to remove Money, Works, Works Suite, Streets & Trips, or MapPoint.

Remove All Associated Registry Keys

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
  1. Click Start, click Run, typeregedit, and then click OK.
  2. Locate the following registry key:
    HKEY_LOCAL_MACHINE\Software\Microsoft
  3. Right-click Works, and then click Delete. When you receive the confirmation message, click Yes.
  4. Repeat step 4 to delete the following folders:
    • Works Suite
    • Money
    • MapPoint
    • Automap
  5. Locate the following registry key:
    HKEY_CURRENT_USER\Software\Microsoft
  6. Right-click Works, and then click Delete. When you receive the confirmation message, click Yes.
  7. Repeat step 7 to delete the following folders:
    • Works Suite
    • Money
    • Mappoint
    • Automap
  8. Quit Registry Editor, and then start Windows Explorer.
  9. Locate the C:\Program Files\Common Files\Microsoft Shared folder.
  10. Right-click Works Shared, and then click Delete. When you receive the confirmation message, click Yes.

Download Microsoft Installer Cleanup Utility

  1. Download, install, and then run the Windows Installer CleanUp utility to remove the Windows Installer registry settings associated with your products installation.

    For additional information about how to download, install, and use the Windows Installer CleanUp utility, click the following article number to view the article in the Microsoft Knowledge Base:
    290301  (http://support.microsoft.com/kb/290301/ ) Description of the Windows Installer CleanUp Utility
  2. To use the Windows CleanUp utility, follow these steps:
    1. Click Start, point to Programs, and then click Windows Installer Clean Up.
    2. Select the program that you want to remove, and then click Remove.
    3. Click OK, and then click Exit.
    Note Because the Windows Installer CleanUp utility removes Windows Installer related registry settings and not the program files, make sure that you install your program in the same folder it was originally installed in to prevent duplication of files on your hard disk.

Reinstall Money, Works, Works Suite, Streets & Trips, or MapPoint

  1. Insert your Money CD-ROM.
  2. Click Start, and then click Control Panel.
  3. Double-click Add and Remove Programs.
  4. In the left pane, click Add New Programs.
  5. In the right pane, click CD or Floppy.
  6. When prompted, click Custom Installation. When prompted for an installation directory, type an installation directory that is different from the original (for example, C:\program name), and then click Next.
  7. Repeat this procedure to reinstall Works, Works Suite, Streets & Trips, or MapPoint.

APPLIES TO
  • Microsoft MapPoint 2002 Standard Edition
  • Microsoft Money 2002 Suite
  • Microsoft Money 2002 Deluxe and Business Edition
  • Microsoft Money 2002 Deluxe Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Streets & Trips 2002 Standard Edition
  • Microsoft Works Suite 2002
Keywords: 
kberrmsg kbprb KB317904
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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