Bouton de services Internet (IIS) 5.1 OK indisponible lorsque vous ajoutez des mappages d'application

Traductions disponibles Traductions disponibles
Numéro d'article: 317948 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous ajoutez mappages d'application dans les services Internet (IIS) sur un ordinateur qui exécute Microsoft Windows XP Professionnel Édition, le bouton OK est indisponible après avoir taper ou rechercher le chemin d'accès du fichier .exe ou le fichier .dll et tapez l'extension de nom de fichier.

Cause

Ce problème se produit parce que les jeux de boîte de dialogue Mappages d'application le texte zone un chemin compacté qui inclut des points de suspension pour des raisons de lisibilité. Jusqu'à ce que le focus se transforme en la zone de texte, le chemin d'accès compactée est utilisé et le chemin d'accès n'est pas valide.

Contournement

Pour contourner ce problème, procédez comme suit :
  1. Cliquez avec le bouton droit sur le site de Web individuel ou le dossier sites Web , puis cliquez sur Propriétés .
  2. Sous l'onglet répertoire de base , cliquez sur Configuration .
  3. Sous Configuration d'application , cliquez sur Ajouter , puis cliquez sur l'onglet Mappages .
  4. Avec la boîte de dialogue Ajouter/modifier application extension mappage ouvrir, cliquez sur Parcourir pour sélectionner le fichier .exe ou le fichier .dll du chemin d'accès local sur le serveur Web.

    note Vous devez taper le chemin d'accès à un fichier valide dans la zone de texte exécutable ou le bouton OK demeure indisponible. Pour vous assurer que vous entrer un chemin d'accès valide, la plus simple consiste à sélectionner le fichier à l'aide du bouton Parcourir .
  5. Une fois que le chemin d'accès s'affiche dans la zone de texte exécutable , cliquez dans la zone de texte exécutable pour initialiser le chemin d'accès.
  6. Cliquez sur dans l'espace d'extension , puis tapez l'extension de nom de fichier.

    note Vous devez entrer le point (.) en regard de l'extension dans la zone de texte extension , ou le bouton OK demeure indisponible.
  7. Lorsque le bouton OK est actif, cliquez sur OK pour continuer.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Procédure pour reproduire le problème

  1. Cliquez avec le bouton droit sur le site de Web individuel ou le dossier sites Web , puis cliquez sur Propriétés .
  2. Sous l'onglet répertoire de base , cliquez sur Configuration .
  3. Sous Configuration d'application , cliquez sur Ajouter , puis cliquez sur l'onglet Mappages .
  4. Avec la boîte de dialogue Ajouter/modifier application extension mappage ouvrir, cliquez sur Parcourir pour sélectionner le fichier .exe ou le fichier .dll du chemin d'accès local sur le serveur Web.

    note Pour que le problème se produit, le chemin d'accès doit contenir plus de 30 caractères.
  5. Cliquez sur dans l'espace d'extension , puis tapez l'extension de nom de fichier. Notez que le bouton OK demeure indisponible, et vous ne pouvez pas cliquer sur OK pour continuer.

Propriétés

Numéro d'article: 317948 - Dernière mise à jour: mardi 21 novembre 2006 - Version: 3.4
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Information Services version 5.1 sur le système suivant
    • the operating system: Microsoft Windows XP
Mots-clés : 
kbmt kbpending kbprb KB317948 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 317948
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com