ID do artigo: 318011 - Última revisão: quarta-feira, 19 de outubro de 2005 - Revisão: 3.0

Mensagem de erro "O Windows não pode carregar seu perfil porque ele pode estar corrompido" ao tentar fazer logon no Windows XP

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Ao tentar fazer logon no Microsoft Windows XP Home Edition ou no Microsoft Windows XP Professional, a seguinte mensagem de erro é exibida:
O Windows não pode carregar seu perfil porque ele pode estar corrompido. É possível se conectar usando um perfil de usuário temporário.

Causa

Esse problema pode ocorrer se o perfil de usuário atual estiver danificado.

Resolução

Para resolver este problema, crie um novo perfil de usuário.

Para obter informações adicionais sobre como criar um novo perfil de usuário, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
811151  (http://support.microsoft.com/kb/811151/ ) Como copiar dados de usuário corrompido para um novo perfil de usuário

Mais Informações

Se o perfil original contiver informações de email e do catálogo de endereços do Microsoft Outlook Express, poderá ser necessário restaurar essas informações para o novo perfil de usuário.

Para obter informações adicionais sobre como restaurar informações de email e do catálogo de endereços, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
188854  (http://support.microsoft.com/kb/188854/ ) OLEXP: Como fazer o backup do catálogo de endereços e das pastas de email do Outlook Express

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbenv kberrmsg kbprb KB318011