ATI RADEON ビデオ アダプタを搭載したコンピュータが停止するか再起動を繰り返す

文書翻訳 文書翻訳
文書番号: 318023 - 対象製品
すべて展開する | すべて折りたたむ

現象

  • ATI RADEON 64 MB DDR ビデオ アダプタのインストール後、Microsoft Windows XP ベースのコンピュータを起動したときに、コンピュータがシャットダウンと再起動を繰り返すことがあります。
  • ログオン画面でコンピュータが応答を停止します。しばらくすると、次のエラー メッセージが表示されることがあります。
    システムは深刻なエラーから回復しました。
    BCCode: 100000EA BCP1:81356020 BCP2:8145FB30 BCP3:814D7378 BCP4:00000001 OSVer: 5_1_2600 SP:0_0 Product: 256_1
    次のファイルに関するエラー レポートが表示されることがあります。
    C:\Windows\minidump\mini~0... .dmp" ...=unknown #'s C:\documents~1\defaut\locals~1\temp\wer3d.tmp.dir00\sysdata.xml

原因

この問題は、ビデオ アダプタ用ドライバのバージョンが正しくない場合に発生することがあります。

解決方法

この問題を解決するには、ATI RADEON 64 MB DDR ビデオ アダプタ用の最新の Windows XP ディスプレイ ドライバをインストールします。ATI ディスプレイ アダプタ用の正しいドライバの入手方法については、次の ATI Technologies, Inc. の Web サイトを参照してください。
https://support.ati.com/ics/support/default.asp?deptID=894
ドライバをダウンロードしてインストールするには、コンピュータをセーフ モードで起動し、"セーフ モードとネットワーク" オプションを使用します。これを行うには、次の手順を実行します。
  1. コンピュータを再起動します。
  2. 次のメッセージが表示されたら (またはコンピュータの起動処理中に)、F8 キーを押します。
    オペレーティング システムの選択
  3. [Windows 拡張オプション メニュー] で、方向キーを使用して [セーフ モードとネットワーク] を選択し、Enter キーを押します。

詳細

別の再起動の問題のトラブルシューティング方法を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
310396 Windows XP のログオン画面が表示されず、コンピュータが再起動し続ける
セーフ モードでビデオ アダプタ ドライバのトラブルシューティングを行う方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
292460 Safe モードでディスプレイ アダプタ ドライバのトラブルシューティングを行う方法
Windows XP のセーフ モード オプションの関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
315222 Windows XP のセーフ モード ブート オプションについて
ATI Technologies, Inc. の問い合わせ先を参照するには、次のうち該当する「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
65416 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (A 〜 K)

60781 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (L 〜 P)

60782 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (Q 〜 Z)
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載している情報に対して、いかなる責任も負わないものとします。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 318023 (最終更新日 2005-03-31) を基に作成したものです。

プロパティ

文書番号: 318023 - 最終更新日: 2005年9月26日 - リビジョン: 3.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
キーワード:?
kberrmsg kbenv kbhardware kbprb KB318023
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com