La barra delle applicazioni non viene visualizzata all'avvio di Windows

Traduzione articoli Traduzione articoli
Identificativo articolo: 318027 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

All'avvio di Microsoft Windows XP è possibile riscontrare uno o più dei seguenti comportamenti:
  • Quando si esegue un normale accesso, la barra delle applicazioni non viene visualizzata.
  • Se si preme CTRL+ESC, il menu di avvio non viene visualizzato.
  • Se si esegue l'accesso a Windows in modalità provvisoria, la barra delle applicazioni è visualizzata.

Cause

Questo problema può verificarsi se le impostazioni di Windows relative a un particolare account utente sono danneggiate.

Risoluzione

Per risolvere il problema, utilizzare uno dei seguenti metodi.

Metodo 1: Risoluzione del problema avviando Windows con un numero limitato di driver

Tentare di appurare se la causa del problema è un driver danneggiato o incompatibile. A tal fine avviare Windows XP in modalità provvisoria e utilizzare il metodo di risoluzione dei problemi di avvio parziale per stabilire se un driver o un file specifici provocano il problema.

Per ulteriori informazioni su come risolvere i problemi attraverso un avvio parziale, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
310353 Come eseguire un avvio parziale in Windows XP
Se si riesce a stabilire che il problema è causato da un driver caricato da un determinato programma, rimuovere quest'ultimo e riavviare Windows normalmente.

Metodo 2: Creazione di un nuovo account utente

Accedere al computer come amministratore e creare un nuovo account utente. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Riavviare il computer. Dopo la procedura di verifica automatica dell'avvio (POST), premere F8.
  2. Nel menu delle opzioni avanzate utilizzare i tasti di direzione per selezionare Modalità provvisoria, quindi premere INVIO.
  3. Quando viene chiesto di selezionare il sistema operativo da avviare, scegliere Microsoft Windows XP edizione (dove edizione è la versione di Windows XP installata), quindi premere INVIO.
  4. Nella schermata Per iniziare, fare clic sul nome utente scegliere Amministratore.
  5. Digitare la password dell'amministratore e fare clic sulla freccia.

    NOTA: a volte per la password dell'amministratore viene utilizzata una password vuota. In tal caso non digitare nulla prima di fare clic sulla freccia.
  6. Scegliere per chiudere la finestra del messaggio che comunica l'esecuzione di Windows in modalità provvisoria.
  7. Fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Risorse del computer, quindi scegliere Gestione.
  8. Nell'elenco Gestione computer (locale) espandere Utenti e gruppi locali.
  9. Fare clic con il pulsante destro del mouse sulla cartella Utenti, quindi scegliere Nuovo utente dal menu di scelta rapida.
  10. Digitare il nome utente e la password nelle apposite caselle, quindi digitare nuovamente la password nella casella Conferma password.

    NOTA: se non si desidera assegnare una password all'account utente, non digitare alcuna password nelle caselle Password e Conferma password.
  11. Deselezionare la casella di controllo Cambiamento obbligatorio password all'accesso successivo.
  12. Selezionare la casella di controllo Nessuna scadenza password se non si desidera che la password scada.
  13. Scegliere Crea, Chiudi, quindi chiudere lo snap-in Gestione computer.
  14. Riavviare Windows normalmente e accedere con l'account del nuovo utente appena creato.
  15. Se il problema è risolto, reinstallare i programmi desiderati e copiare i documenti necessari dalla cartella Documenti del vecchio account. Per copiare il contenuto della cartella Documenti del vecchio account utente, attenersi alla seguente procedura:
    1. Disconnettersi da Windows.
    2. Premere CTRL+ALT+CANC due volte.

      Verrà visualizzata la finestra di dialogo di accesso a Windows.
    3. Nella casella Nome utente digitare Administrator. Nella finestra di dialogo Password digitare la password dell'amministratore, quindi scegliere OK.
    4. Fare clic con il pulsante destro del mouse sul pulsante Start, quindi scegliere Esplora dal menu di scelta rapida.
    5. Nella struttura Cartelle espandere il vecchio account utente in Documents and Settings.
    6. Scegliere nome utente Documenti (dove nome utente è il nome del vecchio account utente con il quale si verificava il problema).
    7. Scegliere Seleziona tutto dal menu Modifica, quindi scegliere Copia dal menu Modifica.
    8. Espandere la cartella del nuovo account utente in Documents and Settings.
    9. Scegliere nuovo utente Documenti (dove nuovo utente è il nome del nuovo account utente creato).
    10. Scegliere Incolla dal menu Modifica.
    11. Se viene chiesto di confermare la sostituzione dei file o delle cartelle, scegliere Sì, tutti per confermare la sostituzione.
    12. Scegliere Chiudi dal menu File.
    13. Disconnettersi da Windows.

Metodo 3: Ripristino di Windows XP

Eseguire un ripristino diretto di Windows XP. Avviare l'installazione di Windows XP selezionando però l'opzione per il ripristino dell'installazione esistente. In tal modo verranno sostituiti tutti i file di Windows ma verranno lasciati intatti i programmi installati e i dati esistenti.

Per ulteriori informazioni su come eseguire un ripristino diretto di Windows XP, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
315341 Come eseguire un aggiornamento diretto (reinstallazione) di Windows XP

Informazioni

Per ulteriori informazioni su come ripristinare la Rubrica e le cartelle di posta, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
188854 OLEXP: Backup della Rubrica e delle cartelle di posta di Outlook Express

Proprietà

Identificativo articolo: 318027 - Ultima modifica: venerdì 7 giugno 2013 - Revisione: 3.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Chiavi: 
kbenv kbprb KB318027
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com