A barra de tarefas está ausente ao efetuar o logon no Windows

Traduções deste artigo Traduções deste artigo
ID do artigo: 318027 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Ao iniciar o Windows XP, você pode enfrentar um ou mais dos seguintes comportamentos:
  • Ao efetuar o logon normalmente, a barra de tarefas não aparece.
  • Se você pressionar CTRL+ESC, o menu Iniciar não aparecerá.
  • Se você efetuar o logon do Windows no modo de Segurança, a barra de tarefas aparecerá .

Causa

Esse comportamento pode ocorrer se as configurações do Windows para uma conta de usuário específica estiverem corrompidas.

Resolução

Para resolver esse problema, use um dos seguintes métodos.

Método 1: Solucionar o problema iniciando o Windows com um conjunto mínimo de drivers

Tente determinar se um driver incompatível ou danificado está causando esse comportamento. Para fazer isso, inicie o Windows XP no modo de Segurança e use o método de solução de problemas inicialização limpa para determinar se um driver específico está causando esse problema.

Para obter informações adicionais sobre como solucionar problemas com inicialização limpa, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
310353 Como executar uma inicialização limpa no Windows XP
Caso você determine que um arquivo de driver que é carregado por um programa específico está causando esse problema, remova esse programa e reinicie o Windows normalmente.

Método 2: Criar uma nova conta de usuário

Efetue o logon no computador como Administrador e crie uma nova conta de usuário. Para fazer isso, execute estas etapas:
  1. Reinicie o computador. Quando o POST (Power On Self Test) for concluído, pressione F8.
  2. No menu Opções avançadas do Windows, use as teclas de SETA para selecionar Modo de segurança e pressione ENTER.
  3. Quando for solicitado a selecionar o sistema operacional a ser iniciado, selecione Microsoft Windows XPedição (no qual edição é a edição do Windows XP instalada) e pressione ENTER.
  4. Na tela Para começar, clique no seu nome de usuário e clique em Administrador.
  5. Digite a senha de administrador e clique no botão de seta.

    OBSERVAÇÃO: Em alguns casos, a senha do Administrador pode ser configurada para uma senha em branco. Nesse caso, não digite uma senha antes de clicar no botão de seta.
  6. Clique em Sim para fechar a mensagem que afirma que o Windows está sendo executado no Modo de segurança.
  7. Clique em Iniciar, clique com o botão direito do mouse em Meu computador e clique em Gerenciar no menu de atalho que aparece.
  8. Na lista Gerenciamento do computador (Local), expanda Usuários e grupos locais.
  9. Clique com o botão direito do mouse na pasta Usuário e clique em Novo usuário no menu de atalho que aparece.
  10. Digite o nome de usuário e a senha nas caixas apropriadas e digite novamente a senha na caixa Confirmar senha.

    OBSERVAÇÃO: Caso você não queira atribuir uma senha para a conta de usuário, não digite nada nas caixas Senha ou Confirmar senha.
  11. Desmarque a caixa de seleção O usuário deve alterar a senha no próximo logon.
  12. Marque a caixa de seleção A senha nunca expira se deseja que a senha nunca expire.
  13. Clique em Criar, em Fechar e saia do snap-in Gerenciamento do computador.
  14. Reinicie o Windows normalmente e efetue o logon como o novo usuário recém-criado.
  15. Se o problema for resolvido, reinstale os programas que deseja e copie os documentos que deseja da pasta Meus documentos da conta de usuário antiga. Para copiar o conteúdo que deseja da pasta Meus documentos da conta de usuário antiga, execute estas etapas:
    1. Efetue o logoff do Windows.
    2. Pressione CTRL+ALT+DELETE duas vezes.

      A caixa de diálogo Fazer logon no Windows aparece.
    3. Na caixa Nome do usuário, digite Administrador. Na caixa Senha, digite a senha de administrador e clique em OK
    4. Clique com o botão direito do mouse em Iniciar e clique em Explorar no menu de atalho que aparece.
    5. Na árvore Pastas, expanda o usuário antigo em Documents and Settings.
    6. Clique nos documentos de nome do usuário (no qual nome do usuário é o nome da conta de usuário antiga na qual estava ocorrendo o problema).
    7. No menu Editar, clique em Selecionar tudo e clique em Copiar no menu Editar.
    8. Em Documents and Settings, expanda a nova pasta da conta de usuário.
    9. Clique nos documentos de novo usuário (na qual novo usuário é o nome da nova conta de usuário que você criou).
    10. No menu Editar, clique em Colar.
    11. Caso seja solicitada a substituição de arquivos ou pastas, clique em Sim para todos para confimar a substituição.
    12. No menu Arquivo, clique em Fechar.
    13. Efetue o logoff do Windows.

Método 3: Reparar o Windows XP

Realize um reparo local do Windows XP. Inicie a instalação do Windows XP mas selecione a opção para reparar a instalação existente. Isso irá substituir todos os arquivos do Windows, deixando os programas instalados e os dados intactos.

Para obter informações adicionais sobre como realizar um reparo local do Windows XP, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
315341 Como realizar uma atualização local (reinstalação) do Windows XP

Mais Informações

Para obter informações adicionais sobre como restaurar seu Catálogo de endereços e suas pastas de email, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
188854 OLEXP: Como fazer o backup do Catálogo de endereços e das pastas de email do Outlook Express

Propriedades

ID do artigo: 318027 - Última revisão: sexta-feira, 30 de julho de 2004 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbenv kbprb KB318027

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com