แถบงานหายไปเมื่อคุณเข้าสู่ระบบ Windows

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 318027 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณเริ่ม Windows XP คุณอาจพบลักษณะการทำงานต่อไปนี้อย่างน้อยหนึ่งอย่าง
  • เมื่อคุณเข้าสู่ระบบโดยปกติ แถบงานไม่ปรากฏ
  • ถ้าคุณกด CTRL+ESC เมนู เริ่ม ไม่ปรากฏ
  • ถ้าคุณเข้าสู่ระบบ Windows ในเซฟโหมด แถบงานปรากฏขึ้น

สาเหตุ

ลักษณะการทำงานนี้อาจเกิดขึ้นหากการตั้งค่า Windows สำหรับบัญชีผู้ใช้บัญชีใดบัญชีหนึ่งเสียหาย

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ให้ใช้วิธีการอย่างใดอย่างหนึ่งต่อไปนี้

วิธีที่ 1: แก้ไขปัญหาโดยการเริ่ม Windows ด้วยชุดโปรแกรมควบคุมที่น้อยที่สุด

พยายามตรวจสอบว่าโปรแกรมควบคุมที่เสียหายหรือที่ไม่เข้ากันโปรแกรมใดเป็นสาเหตุของลักษณะการทำงานนี้ เมื่อต้องการทำเช่นนี้ ให้เริ่ม Windows XP ในเซฟโหมด แล้วใช้วิธีการแก้ไขปัญหาด้วย การเริ่มระบบแบบสะอาด เพื่อตรวจสอบว่าโปรแกรมควบคุมหรือแฟ้มใดที่ก่อให้เกิดปัญหานี้

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการแก้ไขปัญหาด้วยการเริ่มระบบแบบสะอาด ให้คลิกหมายเลขบทความ%2 ด้านล่างเพื่อดูบทความ%2 ใน Microsoft Knowledge Base:
310353 วิธีการทำคลีนบูตใน Windows XP
ถ้าคุณพบว่าแฟ้มโปรแกรมควบคุมที่โหลดโดยโปรแกรมใดโปรแกรมหนึ่งก่อให้เกิดปัญหานี้ ให้ลบโปรแกรมนั้นออก แล้วเริ่มการทำงาน Windows ใหม่ตามปกติ

วิธีที่ 2: สร้างบัญชีผู้ใช้ใหม่

เข้าสู่ระบบคอมพิวเตอร์ในฐานะผู้ดูแลระบบ แล้วสร้างบัญชีผู้ใช้ใหม่ เมื่อต้องการทำเช่นนี้ ให้ทำตามขั้นตอนต่อไปนี้
  1. เริ่มการทำงานของคอมพิวเตอร์ใหม่ เมื่อระบบทดสอบตนเองเมื่อเปิดเครื่อง (POST) เสร็จสมบูรณ์ ให้กด F8
  2. บนเมนูตัวเลือกขั้นสูงของ Windows ให้ใช้แป้นลูกศรเพื่อเลือก เซฟโหมด แล้วกด ENTER
  3. เมื่อคุณได้รับการพร้อมท์ให้เลือกระบบปฏิบัติการที่จะเริ่ม ให้เริ่ม Microsoft Windows XP edition (โดยรุ่นเป็นรุ่นของ Windows XP ที่ติดตั้ง) แล้วกด ENTER
  4. บนหน้าจอ เมื่อต้องการเริ่มต้น ให้คลิกชื่อผู้ใช้ของคุณ ให้คลิก ผู้ดูแล
  5. พิมพ์รหัสผ่านของผู้ดูแล แล้วคลิกปุ่มลูกศร

    หมายเหตุ: ในบางกรณี รหัสผ่านของผู้ดูแลอาจถูกตั้งไว้เป็นรหัสผ่านว่างเปล่า ในกรณีนี้ ห้ามป้อนรหัสผ่านก่อนคลิกปุ่มลูกศร
  6. คลิก ใช่ เพื่อปิดข้อความที่ระบุว่า Windows กำลังทำงานในเซฟโหมด
  7. คลิกเมนู เริ่ม คลิกขวาที่ คอมพิวเตอร์ของฉัน แล้วคลิก จัดการ บนเมนูทางลัดที่ปรากฏขึ้น
  8. ในรายการ การจัดการคอมพิวเตอร์ (ภายในเครื่อง) ขยาย ผู้ใช้และกลุ่มภายใน
  9. คลิกขวาที่โฟลเดอร์ ผู้ใช้ แล้วคลิก ผู้ใช้ใหม่ บนเมนูทางลัดที่ปรากฏขึ้น
  10. พิมพ์ชื่อผู้ใช้และรหัสผ่านในกล่องที่เหมาะสม แล้วพิมพ์รหัสผ่านซ้ำอีกครั้งในกล่อง ยืนยันรหัสผ่าน

    หมายเหตุ: ถ้าคุณไม่ต้องการกำหนดรหัสผ่านสำหรับบัญชีผู้ใช้ ไม่ต้องพิมพ์รหัสผ่านในกล่อง รหัสผ่าน หรือ ยืนยันรหัสผ่าน
  11. คลิกเพื่อล้างกล่องกาเครื่องหมาย ผู้ใช้ต้องเปลี่ยนรหัสผ่านเมื่อเข้าสู่ระบบครั้งถัดไป
  12. คลิกเลือกกล่องกาเครื่องหมาย รหัสผ่านไม่มีวันหมดอายุ ถ้าคุณไม่ต้องการให้รหัสผ่านหมดอายุ
  13. คลิก สร้าง คลิก ปิด แล้วออกจากสแน็ปอินการจัดการคอมพิวเตอร์
  14. เริ่มการทำงาน Windows โดยปกติใหม่อีกครั้ง แล้วเข้าสู่ระบบในฐานะผู้ใช้ใหม่ที่คุณสร้างขึ้น
  15. ถ้าปัญหาได้รับการแก้ไข ให้ติดตั้งโปรแกรมที่คุณต้องการใหม่ แล้วคัดลอกเอกสารที่คุณต้องการจากโฟลเดอร์เอกสารของฉันของบัญชีผู้ใช้เก่า เมื่อต้องการคัดลอกเนื้อหาของโฟลเดอร์ 'เอกสารของฉัน' ของบัญชีผู้ใช้เก่า ให้ทำตามขั้นตอนต่อไปนี้
    1. ออกจาก Windows
    2. กด CTRL+ALT+DELETE สองครั้ง

      กล่องโต้ตอบ การเข้าสู่ระบบ Windows จะปรากฏขึ้น
    3. ในกล่อง ชื่อผู้ใช้ ให้พิมพ์ ผู้ดูแล ในกล่อง รหัสผ่าน ให้พิมพ์รหัสผ่านของผู้ดูแล แล้วคลิก ตกลง
    4. คลิกขวาที่ เริ่ม แล้วคลิก Explore บนเมนูทางลัดที่ปรากฏขึ้น
    5. ในทรีของ โฟลเดอร์ ให้ขยายบัญชีผู้ใช้เก่าภายใต้ เอกสารและการตั้งค่า
    6. คลิก เอกสารของชื่อผู้ใช้ (โดยชื่อผู้ใช้เป็นชื่อของบัญชีผู้ใช้เก่าซึ่งประสบกับปัญหานี้)
    7. ในเมนู แก้ไข ให้คลิก เลือกทั้งหมด แล้วคลิก คัดลอก บนเมนู แก้ไข
    8. ภายใต้ เอกสารและการตั้งค่า ให้ขยายโฟลเดอร์บัญชีผู้ใช้ใหม่
    9. คลิก เอกสารของผู้ใช้ใหม่ (โดยผู้ใช้ใหม่คือชื่อของบัญชีผู้ใช้ใหม่ที่คุณสร้าง)
    10. ในเมนู แก้ไข ให้คลิก วาง
    11. ถ้าคุณได้รับการพร้อมท์ให้แทนที่แฟ้มหรือโฟลเดอร์ ให้คลิก ใช่ทั้งหมด เพื่อยืนยันการแทนที่
    12. ในเมนู แฟ้ม ให้คลิก ปิด
    13. ออกจาก Windows

วิธีที่ 3: ซ่อมแซม Windows XP

ดำเนินการซ่อมแซม Windows XP ในพื้นที่เดิม เริ่มการติดตั้ง Windows XP แต่เลือกตัวเลือกเพื่อซ่อมแซมการติดตั้งที่มีอยู่ ซึ่งจะแทนที่แฟ้ม Windows ทั้งหมด ในขณะที่โปรแกรมที่ติดตั้งและข้อมูลยังอยู่ในสภาพสมบูรณ์

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการซ่อมแซม Windows XP ในพื้นที่เดิม ให้คลิกหมายเลขบทความด้านล่างเพื่อดูบทความใน Microsoft Knowledge Base:
315341 วิธีการอัปเกรดแบบแทนที่ (ติดตั้งใหม่) ของ Windows XP

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการคืนค่าสมุดรายชื่อและโฟลเดอร์จดหมายของคุณ ให้คลิกหมายเลขบทความด้านล่างเพื่อดูบทความใน Microsoft Knowledge Base:
188854 OLEXP: วิธีการสำรองสมุดรายชื่อและโฟลเดอร์จดหมายใน Outlook Express (ลิงค์นี้อาจเชื่อมโยงไปยังเนื้อหาที่เป็นภาษาอังกฤษบางส่วน หรือทั้งหมด)

คุณสมบัติ

หมายเลขบทความ (Article ID): 318027 - รีวิวครั้งสุดท้าย: 22 มกราคม 2550 - Revision: 2.1
ใช้กับ
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Keywords: 
kbenv kbprb KB318027

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com