Ecrã preto durante o arranque depois de actualizar para o Windows XP Professional

Traduções de Artigos Traduções de Artigos
Artigo: 318031 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Depois de actualizar o computador baseado no Microsoft Windows XP Home Edition para o Microsoft Windows XP Professional, poderá detectar um ou mais dos seguintes comportamentos:
  • Quando inicia o computador, o ecrã fica preto com um ponteiro branco grande.
  • Não é possível aumentar a resolução do ecrã para superior a 640 × 480 pixels.
  • Recebe a seguinte mensagem de erro quando o Windows é iniciado:
    \\.\DRI_KBFiltr
    O sistema não consegue localizar o ficheiro especificado.

Causa

Estes comportamentos podem ocorrer se actualizar um computador portátil Hewlett Packard computador Pavilion N5495.

Resolução

Para resolver este problema, siga estes passos.

Passo 1: Reiniciar Windows em modo de segurança

  1. Reinicie o computador. Depois da energia no próprio teste (POST), prima a tecla F8.
  2. No Windows Menu de opções avançadas do, utilize as teclas de seta para seleccionar Modo de segurança e, em seguida, prima ENTER.
  3. Se lhe for pedido para seleccionar o sistema operativo para iniciar, seleccione Microsoft Windows XP edition (em que edition é a edição do Windows XP está instalado) e, em seguida, prima ENTER.
  4. Na página para começar, clique em seu nome de utilizador , clique em administrador .
  5. Escreva a palavra-passe de administrador e, em seguida, clique no botão de seta.

    Nota Em alguns casos, a palavra-passe de administrador pode ser definida como uma palavra-passe em branco. Neste caso, não escreva uma palavra-passe antes de clicar no botão de seta.
  6. Clique em Sim para fechar a mensagem que indica que o Windows está a funcionar em modo de segurança.

Passo 2: Desactivar a placa gráfica secundária

  1. Clique em Iniciar , clique com o botão direito do rato em Meu computador e, em seguida, clique em Gerir .
  2. No painel esquerdo do snap-in Gestão de computadores, clique em Gestor de dispositivos .
  3. No painel da direita do snap-in Gestão de computadores, expanda placas gráficas .
  4. Em placas gráficas , clique com o botão direito do rato em Intel (r) 830 M gráficos controlador-1 e, em seguida, clique em Desactivar .
  5. Clique em Sim para confirmar e, em seguida, saia do snap-in Gestão de computadores.
  6. Reinicie o computador normalmente.

Passo 3: Reinstalar a placa gráfica secundária

  1. Clique em Iniciar , clique com o botão direito do rato em Meu computador e, em seguida, clique em Gerir .
  2. No painel esquerdo do snap-in Gestão de computadores, clique em Gestor de dispositivos .
  3. No painel da direita do snap-in Gestão de computadores, clique com o botão direito do rato desconhecido de placa gráfica em outros dispositivos e, em seguida, clique em desinstalar .
  4. Clique em OK para confirmar a remoção do dispositivo.
  5. Se for pedido para reiniciar o computador, clique em ' não '.
  6. No menu acção , clique em Procurar alterações de hardware . O Windows deve identificar correctamente a placa gráfica como um controlador de gráficos Intel 830.
  7. Reinicie o computador.
  8. Iniciar sessão no Windows como administrador e, em seguida, insira o CD-ROM do Hewlett Packard recuperação.
  9. Clique com o botão direito do rato em Iniciar e, em seguida, clique em explorar .
  10. Localize a seguinte pasta no CD de recuperação do Hewlett Packard:
    \HP\DRIVERS\VIDEO
  11. Faça duplo clique em Setup.exe para iniciar o Assistente InstallShield.
  12. Siga as instruções para instalar os controladores de visualização Hewlett Packard e, em seguida, reinicie o computador.

Passo 4: Remover o programa HP um toque

Se receber a seguinte mensagem de erro quando o Windows é iniciado, o programa HP um toque poderá requerer um controlador actualizado:
\\.\DRI_KBFiltr
O sistema não consegue localizar o ficheiro especificado.
Para contornar este problema, remova o programa HP um toque. Para o fazer, siga estes passos:
  1. Clique em Iniciar , clique em Painel de controlo , clique em Mudar para a vista clássica e, em seguida, faça duplo clique em Adicionar ou remover programas .
  2. Na lista Programas actualmente instalados , clique em HP um toque e, em seguida, clique em Alterar/remover .
  3. Siga as instruções apresentadas no ecrã para remover o programa.
  4. Se for pedido para reiniciar o computador, clique em Sim .
  5. Contacte a Hewlett Packard para obter uma actualização para o programa HP um toque. Para ver uma lista de actualizações para o HP computador Pavilion N5495 portátil, visite o seguinte Hewlett Packard site:
    http://h10025.www1.hp.com/ewfrf/wc/siteHome?lc=en&cc=us&dlc=en

Mais Informação

Este problema é causado por uma detecção incorrecta do controlador de visualização secundária durante a actualização para o Windows XP Professional. Para contornar este problema e para actualizar com êxito este computador a partir do Windows XP Home Edition para Windows XP Professional, siga estes passos.

Passo 1: Eliminar o ficheiro Undo_guimode.txt

Elimine o ficheiro Undo_guimode.txt (cujo caminho é C:\Windows\System32\Undo_guimode.txt). Para o fazer, siga estes passos:
  1. Clique em Iniciar e, em seguida, clique em Procurar .
  2. No menu Ferramentas , clique em Opções de pastas .
  3. Clique no separador Ver , clique em Mostrar ficheiros e pastas ocultos , desmarque a caixa de verificação Ocultar extensões para tipos de ficheiro conhecidos , clique em Aplicar e, em seguida, clique em OK .
  4. No painel de Pesquisa , clique em todos os ficheiros e pastas .
  5. Na caixa totalidade ou parte do nome do ficheiro , escreva undo_guimode.txt .

    Nota Existe um carácter de sublinhado (_) entre "anular" e "guimode.txt".
  6. Na lista Procurar em , clique em local de disco rígido e, em seguida, clique em Procurar .
  7. No painel da direita da caixa de diálogo Resultados da procura , clique com o botão direito do rato Undo_guimode.txt e, em seguida, clique em Eliminar .
  8. Clique em Sim para confirmar.
  9. Feche a caixa de diálogo Resultados da procura .

Passo 2: Desactivar a placa gráfica secundária

  1. Clique em Iniciar , clique com o botão direito do rato em Meu computador e, em seguida, clique em Gerir .
  2. No painel esquerdo do snap-in Gestão de computadores, clique em Gestor de dispositivos .
  3. No painel da direita do snap-in Gestão de computadores, expanda placas gráficas .
  4. Em placas gráficas , clique com o botão direito do rato em Intel (r) 830 M gráficos controlador-1 e, em seguida, clique em Desactivar .
  5. Clique em Sim para confirmar e, em seguida, saia do snap-in Gestão de computadores.
  6. Reinicie o computador normalmente e, em seguida, abra o Gestor de dispositivos para verificar que a placa gráfica secundária está desactivada. Aparece um X vermelho sobre o ícone de dispositivo quando está desactivada.

Passo 3: Actualizar para o Windows XP Professional

  1. Insira o CD do Windows XP Professional e, em seguida, actualizar o computador para o Windows XP Professional. Quando o programa de configuração do Windows é quase concluído, receberá uma mensagem semelhante à seguinte mensagem:
    Para melhorar o aspecto dos elementos visuais, o Windows ajustará automaticamente a resolução do ecrã.
    Quando clica em OK , o ecrã fica preto até que o programa de configuração é concluído (um tema reproduzido quando o programa de configuração do Windows é concluído).
  2. Reinicie o computador.

    Ambiente de trabalho do Windows aparece como previsto.

    Poderá receber a seguinte mensagem de erro quando inicia o Windows:
    \\.\DRI_KBFiltr
    O sistema não consegue localizar o ficheiro especificado.
  3. Se receber esta mensagem de erro, remova o programa HP um toque. Contacte a Hewlett Packard para obter uma versão actualizada deste programa. Para ver uma lista de controladores actualizados para o HP computador Pavilion N5495 portátil, visite o seguinte Hewlett Packard site:
    http://h10025.www1.hp.com/ewfrf/wc/siteHome?lc=en&cc=us&dlc=en

Passo 4: Activar a placa gráfica secundária

  1. Clique em Iniciar , clique com o botão direito do rato em Meu computador e, em seguida, clique em Gerir .
  2. No painel esquerdo do snap-in Gestão de computadores, clique em Gestor de dispositivos .
  3. No painel da direita do snap-in Gestão de computadores, expanda placas gráficas .
  4. Em placas gráficas , clique com o botão direito do rato em Intel (r) 830 M gráficos controlador-1 e, em seguida, clique em Activar .
  5. Reinicie o computador.
Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes.

Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

Propriedades

Artigo: 318031 - Última revisão: 19 de maio de 2004 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB318031 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 318031

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com