Cara menggunakan alamat dari 2002 akses database untuk membuat label pada Word 2002

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 318112 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

Pada Halaman ini

RINGKASAN

Artikel ini menjelaskan cara menggunakan fitur gabungan surat pada Kata untuk membuat dan mencetak label yang menggunakan data dari akses database. Artikel berisi petunjuk menggunakan tabel pelanggan dalam sampel Northwinds database yang disertakan dengan akses.

Ketika Anda menggunakan Microsoft Fitur gabungan surat Word 2002, kata menyatu "dokumen utama" dengan "penerima Daftar"untuk menghasilkan serangkaian"output dokumen":
  • Dokumen utama berisi teks dasar yang sama dalam semua output dokumen. Itu mungkin berisi kop, teks, dan petunjuk dalam "gabungan bidang"untuk memasukkan teks (seperti nama penerima dan alamat) yang bervariasi dari satu keluaran dokumen lain.
  • Daftar penerima adalah database-misalnya, sebuah file database Microsoft Access 2002 atau buku kerja Microsoft Excel 2002-yang berisi data yang digabungkan ke dalam dokumen output. Database ini biasanya adalah daftar nama, alamat, dan nomor telepon.
  • Dokumen output adalah hasil gabungan surat. Teks dalam dokumen output bisa menjadi sama di semua output dokumen, tapi Anda dapat menerapkan format untuk dokumen-dokumen tertentu.

Langkah 1: Mempersiapkan akses Pangkalan Data

Sebelum Anda melanjutkan dengan Wizard gabungan surat, memutuskan bagaimana Anda ingin menggunakan database akses Anda untuk label di Word 2002. Ada beberapa metode yang dapat Anda gunakan:

Menggunakan akses tabel atau permintaan di Dokumen Word

Anda dapat menggunakan tabel akses atau permintaan langsung dari gabungan surat pada Word, tanpa membuat modifikasi tambahan ke meja atau permintaan. Untuk menggunakan akses Microsoft permintaan atau tabel sebagai sumber data Word, Lanjutkan dengan langkah-langkah yang dijelaskan dalam "Langkah 2: Mengatur dokumen utama"bagian dari artikel ini.

Mengekspor meja akses atau permintaan Langsung ke dokumen Word

Anda dapat menggunakan akses untuk menanamkan data dari tabel akses atau permintaan langsung ke dokumen Microsoft Word. Untuk menanamkan data dari akses database dalam kata dokumen, ikuti langkah berikut:
  1. Buka database Anda, dan pilih meja atau permintaan mengandung data yang Anda ingin menanamkan dalam kata dokumen.
  2. Pada Alat Klik menu Kantor link, lalu klik Menggabungkan dengan MS Word (atau klik Menggabungkan dengan MS Word pada Kantor link bilah alat). Microsoft Word gabungan surat Wizard dimulai.
  3. Pilih pilihan untuk link ke dokumen Word yang ada atau pilihan untuk membuat dokumen baru. Jika Anda memilih opsi untuk link ke ada dokumen Word, wizard akan meminta lokasi dokumen. Ketika Anda selesai, klik Oke.
  4. Wizard dimulai kata dan mengaktifkan link gabungan surat ke Tabel atau permintaan Anda.
  5. Melanjutkan dengan langkah kedua di bawah "Langkah 2: Mengatur dokumen utama"bagian dari Artikel ini.

Mengekspor Data dari Microsoft Akses sebagai sumber Data Word

Untuk ekspor dan menggunakan data dari Microsoft Access sebagai sumber data Word, ikuti langkah berikut:
  1. Dalam Microsoft Access, buka tabel database Anda atau permintaan.
  2. Pada Berkas menu, klik Ekspor.
  3. Dalam Mengekspor meja atau Ekspor Query kotak dialog, ikuti langkah berikut:
    1. Dalam Simpan sebagai jenis kotak, klik Microsoft Word gabungan (*.txt).
    2. Dalam Nama file Ketik jenis nama untuk file yang diekspor.
    3. Dalam Simpan dalam kotak, klik folder di mana Anda ingin menyimpan berkas.
  4. Klik Ekspor semua. Microsoft Access sekarang ekspor Anda meja atau permintaan hasil sebagai tab-delimited teks file.
  5. Menutup database Anda, dan kemudian berhenti Microsoft Akses.
  6. Lanjutkan dengan langkah-langkah yang dijelaskan dalam "Langkah 2: Mengatur dokumen utama"bagian dari Artikel ini. Ketika Anda mencapai "Langkah 3: Menentukan sumber Data Microsoft Access"bagian dari artikel ini, Pilih file teks diekspor tab-delimited untuk melanjutkan gabungan surat Word atau untuk memasukkan database file seperti biasa.

Copy Paste Microsoft Access Data sebagai sumber Data Word

Untuk menyalin, paste, dan menggunakan Microsoft Mengakses data sebagai sumber data Word, ikuti langkah berikut:
  1. Buka tabel database Microsoft Access atau permintaan.
  2. Pada Mengedit menu, klik Pilih record.
  3. Pada Mengedit menu, klik Salin.
  4. Buka dokumen baru, kosong di Microsoft Word.
  5. Gunakan salah satu metode berikut.
  • Metode 1: Menyimpan Data sebagai meja
    1. Pada Mengedit menu, klik Paste khusus. Dalam Paste khusus dialog kotak, di bawah Sebagai, klik Diformat teks (RTF). Informasi dari tabel Microsoft Access atau permintaan disisipkan ke dalam tabel kata.
    2. Simpan file ini baru sebagai dokumen Word. File ini baru sumber data Word Anda baru.
    3. Lanjutkan dengan langkah-langkah yang dijelaskan dalam "Langkah 2: Mengatur dokumen utama"bagian dari Artikel ini. Ketika Anda mencapai "Langkah 3: Menentukan sumber Data Microsoft Access"bagian dari artikel ini, Pilih file teks diekspor tab-delimited untuk melanjutkan gabungan surat Word atau untuk memasukkan database file seperti biasa.


  • Metode 2: Menyimpan Data dalam Format Tab-Delimited
    1. Pada Mengedit menu, klik Paste khusus.
    2. Dalam Paste khusus kotak dialog, klik Teks yang belum diformat, lalu klik Oke. Informasi dari tabel Microsoft Access atau permintaan disisipkan ke dokumen Word Anda sebagai tab-delimited teks.
    3. Pada Berkas menu, klik Simpan sebagai.
    4. Dalam Simpan sebagai kotak dialog, klik Teks biasa dalam Simpan sebagai jenis kotak.
    5. Dalam Nama file Ketik jenis nama untuk file yang diekspor.
    6. Dalam Simpan dalam kotak, klik folder di mana Anda ingin menyimpan file, dan kemudian klik Simpan.
    7. Dalam Konversi file kotak dialog, di bawah Sistem penyandian teks, klik Windows (Default), dan kemudian klik Oke.
    8. Menutup dokumen sumber data kata Anda.
    9. Lanjutkan dengan langkah-langkah yang dijelaskan dalam "Langkah 2: Mengatur dokumen utama"bagian dari Artikel ini. Ketika Anda mencapai "Langkah 3: Menentukan sumber Data Microsoft Access"bagian dari artikel ini, Pilih dokumen Word yang berisi file tabel untuk melanjutkan surat Word Anda menggabungkan.

Langkah 2: Mengatur utama Dokumen

  1. Mulai Microsoft Word 2002, dan Alat menu, titik Surat-surat dan surat, dan kemudian Klik Gabungan surat Wizard.
  2. Di bawah Pilih jenis dokumen, klik Label.

    Dokumen yang sedang aktif menjadi dokumen utama ( dokumen yang berisi teks dan grafik yang sama untuk setiap versi dari dokumen yang digabung, misalnya, alamat pada label).
  3. Klik Berikutnya: Mulai dokumen.
  4. Lakukan salah satu dari berikut ini:
    • Membuat lembar baru label
      1. Klik Ubah layout dokumen.
      2. Klik Opsi label.
      3. Dalam Opsi label kotak dialog, pilih pilihan yang diinginkan, seperti jenis label dan ukuran, dan kemudian klik Oke.

        Untuk bantuan di pilihan, klik tanda tanya, dan kemudian klik pilihan.
    • Mulai dengan lembar ada label
      1. Klik Mulai dari yang ada dokumen.
      2. Dalam Mulai dari yang ada kotak, Pilih dokumen Anda inginkan, dan kemudian klik Terbuka.
      3. Jika Anda tidak melihat dokumen, klik Lebih file, lalu klik Terbuka. Dalam Terbuka kotak dialog, menemukan dokumen yang Anda inginkan, dan kemudian klik Terbuka.

        Microsoft Word menampilkan dokumen dalam dokumen jendela. Jika Anda memutuskan untuk menggunakan dokumen label yang berbeda sebagai gantinya, klik Mulai dari ada dokumen, dan kemudian pilih sebuah dokumen yang berbeda. Jika Anda ingin mengubah tata letak, klik Ubah dokumen tata letak dan kemudian klik Opsi Label.
  5. Klik Next: Pilih penerima.

Langkah 3: Menentukan Microsoft Sumber Data akses

CATATAN: Lihat "Langkah 1: Mempersiapkan Akses Database"bagian dari artikel ini untuk metode alternatif mempersiapkan akses database untuk digunakan dengan gabungan surat.
  1. Di bawah Pilih penerima, klik Gunakan daftar yang sudah ada.
  2. Klik People. Secara default, Microsoft Word membuka Sumber Data saya folder.
  3. Dalam Pilih sumber Data kotak dialog, Cari dan klik Microsoft Access Database yang ingin Anda gunakan, kemudian klikTerbuka. Untuk contoh ini, Anda dapat menggunakan tabel pelanggan di Northwinds sampel database yang disertakan dengan akses. Secara default, Database contoh Northwinds diinstal di lokasi berikut:
    "C:\Program Files\Microsoft Office\Office10\Samples\Northwind.mdb"
  4. Dalam Pilih tabel kotak dialog, memilih meja atau kueri yang ingin Anda gunakan. Untuk contoh ini, pilih Pelanggan tabel, lalu klik Oke.
  5. Semua entri dalam sumber data muncul di Penerima gabungan surat kotak dialog, di mana Anda dapat mempersempit daftar penerima termasuk dalam penggabungan.


Langkah 4: Pilih Penerima

  1. Dalam Penerima gabungan surat kotak dialog, pilih penerima yang ingin Anda sertakan. Untuk melakukan ini, lakukan salah satu berikut:
    • Gunakan kotak centang untuk menetapkan penerima.

      Metode ini paling berguna jika Anda daftar singkat. Pilih kotak centang di sebelah penerima yang ingin Anda termasuk, dan jelas yang sebelah penerima yang Anda ingin mengecualikan.

      CATATAN: Jika Anda tahu yang ingin Anda sertakan sebagian besar daftar di gabungan Anda, Klik Pilih semua dan kemudian Hapus rekaman tertentu. Demikian pula, jika Anda ingin mencakup hanya beberapa catatan dalam daftar, klik Hapus semua, lalu pilih catatan yang Anda inginkan.
    • Pilih item dalam daftar

      Hal ini berguna jika Anda ingin melihat item dalam abjad atau urutan numerik. Klik tajuk kolom item yang Anda inginkan untuk menyortir oleh. Untuk contoh, jika Anda ingin menampilkan daftar abjad dengan nama, klik Nama terakhir kolom pos.
    • Menyaring item dalam daftar

      Hal ini berguna jika daftar berisi catatan bahwa Anda tahu Anda tidak ingin melihat atau termasuk dalam penggabungan. Setelah Anda telah disaring Daftar, Anda dapat menggunakan kotak centang untuk penyertaan dan pengecualian catatan dijelaskan dalam bagian sebelumnya. Untuk menyaring daftar, ikuti langkah berikut:
      1. Klik tanda panah di sebelah judul kolom item yang Anda ingin filter.
      2. Klik salah satu berikut ini:
        • (Kosong) menampilkan semua catatan di mana lapangan yang sesuai adalah kosong.
        • (Nonblanks) menampilkan semua catatan di mana lapangan yang sesuai berisi informasi.
        • Jika sumber data berisi catatan yang berbagi informasi yang sama, dan ada sepuluh atau lebih sedikit nilai-nilai unik di kolom, Anda dapat menyaring berdasarkan informasi spesifik. Sebagai contoh, jika ada beberapa alamat yang daftar Australia sebagai negara/wilayah, Anda dapat menyaring pada Australia.
    • Menampilkan kotak dialog penerima gabungan surat hanya Catatan yang ditunjuk. Untuk menampilkan semua catatan lagi, klik (Semua).
    Catatan:
    • Untuk maju menyortir dan menyaring, klik panah sebelah setiap kolom nama, dan kemudian klik (Advanced). Menggunakan Filter catatan dan Mengurutkan catatan tab untuk mengatur penyortiran atau penyaringan permintaan yang Anda inginkan.
    • Jika Anda telah menginstal perangkat lunak validasi alamat, Anda dapat klik Memvalidasi dalam Penerima gabungan surat kotak dialog untuk memvalidasi alamat penerima Anda.
  2. : Untuk contoh ini, klik Hapus semua, kemudian pilih pelanggan empat di daftar.
  3. : Klik Oke kembali ke Mail Merge Wizard. Microsoft Word akan menggunakan penerima Anda ditetapkan untuk penggabungan.
  4. : Klik Next: Atur label Anda.

Langkah 5: Mengatur konten label

Jika Anda tidak sudah melakukannya, dalam dokumen utama, ketik teks yang akan ditampilkan di setiap label.

Sisipkan Kolom gabungan

Sisipkan Kolom gabungan di mana Anda ingin menggabungkan nama, alamat, dan lain informasi dari sumber data. Untuk memasukkan kolom gabungan, ikuti langkah-langkah:
  1. Di dokumen utama, klik di mana Anda ingin memasukkan lapangan.
  2. Memasukkan salah satu berikut ini:
    • Alamat blok dengan nama, alamat, dan informasi lainnya
      1. Klik Blok alamat.
      2. Dalam Masukkan alamat blok kotak dialog, pilih unsur-unsur alamat yang ingin Anda sertakan dan format Anda inginkan, dan kemudian klik Oke. Untuk bantuan di pilihan, klik tanda tanya, dan kemudian klik pilihan.

      3. Untuk bantuan di pilihan, klik tanda tanya, dan kemudian klik pilihan. Jika Pertandingan bidang kotak dialog muncul, Microsoft Word mungkin belum dapat menemukan beberapa informasi yang dibutuhkan untuk blok alamat. Klik tanda panah di sebelah (tidak tersedia), kemudian pilih bidang dari data Anda sumber yang berkaitan dengan bidang yang diperlukan untuk gabungan surat.
    • Salam baris
      1. Klik Salam baris.
      2. Pilih ucapan baris format, yang meliputi Salam, nama format, dan tanda baca berikut.
      3. Pilih teks yang akan ditampilkan dalam kasus di mana Microsoft Word tidak dapat menafsirkan penerima nama, misalnya, ketika sumber data berisi nama terakhir tidak pertama untuk penerima, tetapi hanya sebuah perusahaan Nama.
      4. Klik Oke.
      5. Jika Pertandingan bidang kotak dialog muncul, kata mungkin belum dapat menemukan beberapa informasi yang dibutuhkan untuk jalur ucapan. Klik tanda panah di sebelah (tidak tersedia), dan kemudian pilih bidang dari sumber data Anda yang sesuai dengan bidang yang diperlukan untuk gabungan surat.
    • Bidang lain informasi
      1. Klik Item lainnya.
      2. Lakukan salah satu dari berikut ini:
        • Untuk memilih dari bidang alamat yang akan secara otomatis memetakan ke bidang yang sesuai dalam sumber data Anda, bahkan jika data bidang sumber tidak memiliki nama yang sama sebagai bidang Anda, klik bidang alamat.
        • Untuk memilih dari bidang yang selalu mengambil data langsung dari kolom di database, klik Bidang database.
      3. Dalam Bidang kotak, klik bidang yang Anda inginkan.
      4. Klik Masukkan, lalu klik Tutup.
      5. Jika Pertandingan bidang kotak dialog muncul, Microsoft Word mungkin belum dapat menemukan beberapa informasi yang diperlukan untuk memasukkan lapangan. Klik tanda panah di sebelah (tidak tersedia), kemudian pilih bidang dari data Anda sumber yang berkaitan dengan bidang yang diperlukan untuk gabungan surat.

        Catatan: Jika Anda memasukkan bidang dari Bidang database Daftar, dan kemudian beralih ke sumber data yang tidak memiliki kolom dengan nama yang sama, kata tidak dapat menyisipkan informasi lapangan ke dokumen yang digabung.
    • Perangko elektronik Untuk menambahkan perangko elektronik, Anda harus menginstal elektronik perangko program, seperti salah satu yang Anda membeli dari layanan pada World Wide Web. Untuk menggunakan perangko elektronik, ikuti langkah berikut:
      1. Klik Perangko elektronik.

        Jika Anda tidak memiliki program perangko elektronik diinstal, Microsoft Word akan meminta Anda untuk menginstal satu dan menawarkan sambungan ke The Microsoft Kantor Web situs.
      2. Menyisipkan perangko menurut program petunjuk.
    • Untuk menambahkan perangko elektronik, Anda harus menginstal program perangko elektronik, seperti salah satu yang Anda membeli dari layanan di World Wide Web. Untuk menggunakan perangko elektronik, ikuti langkah berikut: Kodepos bar Anda harus memilih jenis huruf atau amplop yang mendukung POSTNET kode bar. Untuk menggunakan kode bar pos, ikuti langkah berikut:
      1. Klik kode bar pos.
      2. Dalam kotak dialog menyisipkan kode Bar pos, pilih bidang alamat yang sesuai. Catatan: Pos bar kode muncul jika Anda menggunakan Versi bahasa AS Microsoft Word.
      3. Ulangi langkah-langkah dan b untuk semua bidang yang Anda inginkan untuk Masukkan. Catatan:
        • Anda tidak dapat mengetik gabungan lapangan karakter (<>mengatakan) atau memasukkan mereka dengan menggunakan perintah simbol pada Masukkan menu.
        • Jika kolom gabungan muncul di dalam kawat gigi, seperti sebagai {MERGEFIELD kota}, maka Microsoft Word menampilkan kode lapangan sebaliknya bidang hasil. Ini tidak akan mempengaruhi gabungan, tetapi jika Anda ingin menampilkan hasil sebaliknya, klik kanan bidang kode, dan kemudian klik Toggle kode lapangan pada menu jalan pintas.
    CATATAN: Anda juga dapat menggunakan toolbar gabungan surat untuk memasukkan kolom gabungan, bekerja dengan dokumen utama gabungan surat Anda, atau untuk menjalankan gabungan surat. Untuk menampilkan Mail Merge toolbar, pada Alat menu, titik Surat-surat dan surat, lalu klik Tampilkan Toolbar gabungan surat. Gabungan surat toolbar menyediakan perintah tambahan yang tidak termasuk di wizard gabungan surat tugas panel. Sebagai contoh, Anda dapat menyisipkan kata Menu drop-down bidang pada toolbar gabungan surat untuk menyisipkan kata bidang untuk pengendalian proses gabungan (misalnya, jika bidang yang menyisipkan teks hanya Jika kolom gabungan tertentu memiliki nilai tertentu). Atau, Anda dapat klik Periksa kesalahan untuk memiliki kata menjalankan gabungan surat dan melaporkan kesalahan yang berisi di dokumen utama.

Mengubah Format Data gabungan

Untuk memformat data gabungan, Anda harus memformat penggabungan bidang dalam dokumen utama. Jangan memformat data dalam sumber data, karena format yang tidak disimpan ketika Anda menggabungkan data ke dalam dokumen. Pada mengubah format data gabungan, ikuti langkah berikut:
  1. Di dokumen utama, pilih bidang mengandung informasi yang Anda ingin format, termasuk karakter lapangan gabungan (<>>).
  2. Pada Format menu, klik Font, lalu pilih pilihan yang diinginkan.

Format dengan menggunakan kode lapangan

Untuk mengontrol aspek-aspek lain dari format, tekan ALT + F9 untuk menampilkan bidang kode, dan kemudian tambahkan switch untuk kolom gabungan. Ketika bekerja dengan bidang, switch adalah instruksi khusus yang menyebabkan tindakan tertentu terjadi. Umumnya, sebuah saklar ditambahkan ke lapangan untuk mengubah hasil.

Untuk contoh:
  1. Untuk menampilkan nomor "34987.89" sebagai "$ 34,987.89", menambahkan Numerik gambar switch (\ #).
  2. Untuk mencetak nama klien dalam huruf, menambahkan Format beralih (\ *).
  3. Untuk memastikan bahwa informasi yang digabung memiliki font yang sama dan titik ukuran Anda berlaku untuk kolom gabungan, menambahkan \ * Charformat saklar.
Untuk menyalin format dan tata letak label pertama untuk semua Label lain pada halaman, klik Perbarui semua.

Untuk contoh ini, klik sudut kiri atas halaman, menyisipkan AddressBlock lapangan, dan kemudian klik Perbarui semua. Halaman pertama Anda harus muncul sama dengan berikut:
<<AddressBlock>>                  <<Next Record>><<AddressBlock>>   <<Next Record>><<AddressBlock>>

<<Next Record>><<AddressBlock>>   <<Next Record>><<AddressBlock>>   <<Next Record>><<AddressBlock>>
				

Langkah 6: Simpan Dokumen

Setelah Anda telah menyelesaikan mengatur dokumen utama dan dimasukkan ke kolom gabungan, Anda harus menyimpan dokumen sebelum melanjutkan.
  1. Klik Simpan sebagai pada Berkas menu.
  2. Nama dokumen, dan kemudian klik Simpan.
  3. Klik Next: Pratinjau label Anda.

Langkah 7: Melihat pratinjau label dan Menyempurnakan daftar penerima

Ketika Wisaya menampilkan langkah 5 Gabungan surat tugas panel, menggantikan masing-masing kolom gabungan di dokumen utama dengan teks yang sebenarnya dari entri pertama dari daftar penerima, sehingga Anda dapat melihat Bagaimana pertama Anda menampilkan dokumen akan terlihat.

Misalnya, menggunakan database Northwinds contoh, ketika Anda klik Next: Preview Anda label, halaman pertama akan muncul mirip dengan berikut:
   Alfreds Futterkiste                   Ana Trujillo Emparedados y helados
   Obere Str. 57                         Avda. de la Constitucion 2222
   Berlin 12209                          Mexico D.F. 05021
	
   Antonio Moreno Taqueria               Around the Horn
   Mataderos  2312                       120 Hanover Sq.
   Mexico D.F. 05023                     London WA1 1DP
				
Untuk melihat entri tambahan, lakukan salah satu berikut ini:
  • Untuk melihat pratinjau item dalam urutan, klik kiri atau kanan tombol panah.
  • Untuk mencari dan melihat pratinjau item tertentu, klik Menemukan penerima, kemudian masukkan kriteria pencarian Menemukan entri kotak dialog.
Jika Anda ingin, menyempurnakan daftar penerima. Lakukan salah satu dari berikut:
  • Untuk mengubah daftar penerima, klik Mengedit Daftar penerima, dan kemudian membuat perubahan pada Gabungan Surat Penerima kotak dialog.

Langkah 8: Lengkap Penggabungan

Untuk menyelesaikan gabungan, lakukan salah satu berikut.

Personalisasi label individu

Untuk personalisasi setiap item, Anda benar-benar menyelesaikan gabungan, dan kemudian mengedit informasi yang Anda inginkan dalam dokumen yang digabung dihasilkan.
  1. Klik Mengedit label individu.
  2. Dalam Gabung ke dokumen baru kotak dialog, Pilih record yang ingin Anda bergabung.
  3. Klik Oke.

    Microsoft Word membuat dan membuka baru bergabung dokumen. Dokumen utama Anda juga tetap terbuka, dan Anda dapat beralih kembali ke Jika Anda ingin membuat perubahan untuk semua dokumen.
  4. Gulir ke informasi yang Anda inginkan untuk mengedit, dan membuat Anda perubahan.
  5. Mencetak atau menyimpan dokumen seperti Anda akan biasa setiap dokumen.

Cetak label

Untuk mencetak label, lakukan salah satu berikut ini:
  • Jika Anda personalisasi item dan dokumen yang digabung aktif:
    1. Pada Berkas menu, klik Mencetak.
    2. Pilih pilihan yang diinginkan.
  • Jika Anda ingin mencetak langsung dari Wizard gabungan surat:
    1. Dalam langkah 6 (gabungan surat WizardMenyelesaikan penggabungan), klik Mencetak.
    2. Dalam Menggabungkan ke Printer kotak dialog, lakukan salah satu berikut ini, kemudian klik Oke.
      • Untuk mencetak semua dokumen, klik All.
      • Untuk mencetak dokumen yang Anda lihat dalam dokumen jendela, klik Rekor saat ini.
      • Untuk mencetak berbagai dokumen, klik Dari, kemudian ketik nomor rekor di Dari dan Pada kotak.
    3. Dalam Mencetak kotak dialog, pilih pilihan yang diinginkan.

Menyimpan label digabung untuk Kemudian gunakan

Jika Anda ingin mengedit gabungan label atau menyimpannya untuk nanti penggunaan, Anda dapat mengumpulkan mereka ke dalam sebuah dokumen tunggal.
  1. Klik Mengedit label individu.
  2. Dalam Gabung ke dokumen baru kotak dialog, lakukan salah satu berikut, dan kemudian klik Oke.
    • Untuk menggabungkan semua dokumen, klik All.
    • Menggabungkan hanya dokumen yang Anda lihat dalam dokumen jendela, klik Rekor saat ini.
    • Untuk menggabungkan berbagai dokumen, klik Dari, kemudian ketik nomor rekor di Dari dan Pada kotak.
  3. Microsoft Word membuka satu dokumen baru yang berisi semua label individu. Anda kemudian dapat menyimpan dokumen untuk digunakan, hanya seperti yang akan Anda dokumen biasa.

REFERENSI

Untuk informasi lebih lanjut tentang jika bidang, klik Microsoft Word bantuan pada Bantuan menu, jenis Kode lapangan: Jika bidang dalam Kantor asisten atau jawaban Wizard, dan kemudian klik Mencari untuk melihat topik kembali.

Untuk informasi lebih lanjut tentang bidang MERGESEQ, Klik Microsoft Word bantuan pada Bantuan menu, jenis Lapangan kode: Lapangan MERGESEQ dalam Kantor asisten atau jawaban Wizard, dan kemudian klik Mencari untuk melihat topik kembali.

Untuk informasi lebih lanjut tentang bidang SET, klik Microsoft Word bantuan pada Bantuan menu, jenis Bidang kode: SET lapangan dalam Kantor asisten atau jawaban Wizard, dan kemudian klik Mencari untuk melihat topik kembali.

Untuk lebih informasi tentang bidang umum format switch, klik Microsoft Word bantuan pada Bantuan menu, jenis switch umum di kantor asisten atau jawaban Wizard, dan kemudian klik Mencari untuk melihat topik.

Untuk informasi lebih lanjut tentang memasukkan database ke dalam dokumen Word, klik Microsoft Word bantuan pada Bantuan menu, jenis memasukkan data Microsoft Access ke dalam dokumen Word di kantor asisten atau jawaban Wizard, dan kemudian klik Mencari untuk melihat topik.
294693 WD2002: Cara menggunakan gabungan surat untuk membuat sebuah direktori
294688 Cara merancang dan menyiapkan daftar alamat gabungan surat pada Word 2002
294686 CARA: Menggunakan gabungan surat untuk membuat daftar yang disortir oleh Kategori di Word 2002
294683 CARA: Menggunakan gabungan surat untuk membuat surat formulir di Word 2002
290408 WD2002: Pertanyaan yang sering diajukan tentang gabungan surat
214183 CARA: Menggunakan gabungan surat dengan Parameter akses di Word 2000
212329 Cara menggunakan gabungan surat untuk membuat surat formulir di Word 2000
212322 CARA: Merancang dan menyiapkan Data gabungan surat pada Microsoft Word 2000
211190 CARA: Menggunakan akses 2000 Data di Word 2000
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properti

ID Artikel: 318112 - Kajian Terakhir: 24 September 2011 - Revisi: 2.0
Berlaku bagi:
  • Microsoft Word 2002
  • Microsoft Access 2002 Standard Edition
Kata kunci: 
kbdatabase kbnewfile kbprint kbhowtomaster kbmerge kbmt KB318112 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:318112

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com