Cómo crear una carta mediante el uso de información de una base de datos Access en Word 2002

Seleccione idioma Seleccione idioma
Id. de artículo: 318115 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo explica cómo utilizar la característica Combinar correspondencia en Microsoft Word 2002 para crear e imprimir cartas que llaman a datos de una base de datos de Microsoft Access. Este artículo contiene instrucciones sobre cómo utilizar la tabla Customers en la base de datos Neptuno que se suministra con Access.

Cuando se utiliza la característica Combinar correspondencia de Word 2002, Word combina un documento principal con una lista de destinatarios (archivo de datos) para generar un conjunto de documentos de salida (cartas):
  • el documento principal contiene el texto básico que es el mismo en todos los documentos de salida. Puede contener un membrete, texto e instrucciones de campos de combinación para insertar texto (por ejemplo, nombres y direcciones de los destinatarios) que varía de un documento de salida a otro.
  • la lista de destinatarios es una base de datos--por ejemplo, un Access 2002 base de datos de archivo, que contiene los datos que se combinarán en los documentos de salida. Esta base de datos es habitualmente una lista de nombres, direcciones, números de teléfono y otras variables.
  • los documentos resultantes son el resultado de la operación de combinación de correspondencia. El texto de un documento resultante puede ser el mismo en todos los documentos resultantes, pero puede aplicar formato a documentos específicos.

Paso 1: preparar la base de datos Access

Antes de continuar con el Asistente para combinar correspondencia, decida cómo utilizar la base de datos para la carta en Word 2002. Hay varios métodos que puede usar:

Usar una tabla o consulta de Access en un documento de Word

Puede utilizar una tabla de Access o una consulta directamente desde dentro de una operación de combinación de correspondencia en Word, sin realizar modificaciones adicionales en la tabla o consulta.

Para utilizar una consulta de Access o una tabla como un origen de datos, continúe con los pasos descritos en la sección Step 2 - Set Up the Main Document de este artículo.

Exportar una tabla o consulta de Access directamente a un documento de Word

Puede utilizar Access para incrustar datos de una tabla de Access o una consulta directamente en un documento de Word. Para incrustar datos desde una base de datos de Access en un documento de Word, siga estos pasos:
  1. Abra la base de datos y, a continuación, seleccione la tabla o consulta que contiene los datos que desea incrustar en Word un documento.
  2. En el menú Herramientas , haga clic en Vínculos con Office y a continuación, haga clic en Combinar con MS Word (o haga clic en Combinar con MS Word en la barra de herramientas Vínculos con Office ).

    Se inicia el Asistente para combinar correspondencia con Microsoft Word.
  3. Seleccione la opción de vincular los datos a un documento de Microsoft Word existente o crear un documento nuevo y vincular los datos . Si selecciona Vincular a una existente de Microsoft Word documento , el asistente le pedirá la ubicación del documento. Cuando termine, haga clic en Aceptar .
  4. El Asistente inicia Word y, a continuación, activa un vínculo de combinación de correspondencia a la tabla o consulta.

    Vaya al Step 2 - Set Up the Main Document de la sección de este artículo.

Exportar los datos de Access como un origen de datos de Word

Para exportar y utilizar los datos de Access como origen de datos de Word, siga estos pasos:
  1. En Access, abra la tabla de base de datos o consulta.
  2. En el menú archivo , haga clic en Exportar .
  3. En el cuadro de diálogo Exportar tabla o Consulta de exportación , siga estos pasos:
    1. En el cuadro Guardar como tipo , haga clic en Combinación de Microsoft Word (*.txt) .
    2. En el cuadro nombre de archivo , escriba un nombre para el archivo exportado.
    3. En el cuadro Guardar en , haga clic en la carpeta en la que desea guardar el archivo.
  4. Haga clic en Exportar todo .

    Acceso ahora exporta el resultado de la tabla o consulta como un archivo de texto delimitado por tabulaciones.
  5. Cierre la base de datos y salga de Access. Continúe con los pasos descritos en la sección Step 2 - Set Up the Main Document de este artículo. Cuando llegue a la sección Step 3 - Specify the Microsoft Access Data Source de este artículo, seleccione el archivo exportado texto delimitado por tabulaciones para continuar la operación de combinación de correspondencia de Word.

Copiar y pegar datos de Access como un origen de datos de Word

Para copiar, pegar y utilizar datos de Access como origen de datos de Word, siga estos pasos:
  1. Abra la tabla de base de datos de Access o la consulta.
  2. En el menú Edición , haga clic en Seleccionar todos los registros .
  3. En el menú Edición , haga clic en Copiar .
  4. Abra un nuevo documento en blanco en Word.
  5. Utilice uno de los métodos siguientes.
  • método 1: guardar datos como una tabla
    1. En el menú Edición , haga clic en Pegado especial . En el cuadro de diálogo Pegado especial , haga clic en Texto con formato (RTF) en .

      Se pega la información de la tabla de Access o una consulta en una tabla de Word.
    2. Guardar este nuevo archivo como un documento de Word.

      Este nuevo archivo es su nuevo origen de datos de Word.
    3. Continuar con los pasos descritos en el Step 2 - Set Up the Main Document de la sección de este artículo. Cuando llegue a la sección Step 3 - Specify the Access Data Source de este artículo, seleccione el documento de Word para continuar la operación de combinación de correspondencia de Word.
  • método 2: guardar datos en formato delimitado por tabulaciones
    1. En el menú Edición , haga clic en Pegado especial .
    2. En el cuadro de diálogo Pegado especial , haga clic en Texto sin formato y, a continuación, haga clic en Aceptar .

      Se pega la información de la tabla de Access o una consulta en el documento de Word como texto delimitado por tabuladores.
    3. En el menú archivo , haga clic en Guardar como .
    4. En el cuadro de diálogo Guardar como , haga clic en texto sin formato en el cuadro Guardar como tipo .
    5. En el cuadro nombre de archivo , escriba un nombre para el archivo exportado.
    6. En el cuadro Guardar en , seleccione la carpeta en la que desea guardar el archivo y, a continuación, haga clic en Guardar .
    7. En la codificación de texto , haga clic en Windows (predeterminada) .
    8. Cierre el documento de origen de datos de Word.
    9. Continuar con los pasos descritos en el Step 2 - Set Up the Main Document de la sección de este artículo. Cuando llegue a la sección Step 3 - Specify the Access Data Source de este artículo, seleccione el archivo de texto delimitado por tabuladores que contiene el archivo de tabla para continuar la operación de combinación de correspondencia de Word.

Paso 2: configurar el documento principal

  1. Inicie Word 2002, elija cartas y correspondencia en el menú Herramientas y, a continuación, haga clic en Combinar correspondencia .
  2. En Seleccionar tipo de documento , haga clic en cartas .

    El documento activo se convierte en el documento principal (el documento que contiene el texto y gráficos que son los mismos para cada versión del documento combinado; por ejemplo, el remite o el saludo en una carta).
  3. Haga clic en siguiente: inicie el documento .
  4. Siga uno de los siguientes:
    • Iniciar con el documento mostrado en la ventana del documento. Para ello, haga clic en utilizar el documento actual .

      Puede, a continuación, escriba la carta en la ventana del documento o espere hasta que el asistente le pedirá que hacerlo en un paso posterior.
    • Iniciar con una plantilla.
      1. Haga clic en iniciar desde una plantilla .
      2. Haga clic en Seleccionar plantilla .
      3. En el cuadro de diálogo Seleccionar plantilla , haga clic en la ficha correspondencia , seleccione la plantilla que desee y, a continuación, haga clic en Aceptar .
    • Empezar a partir de un documento existente.
      1. Haga clic en Iniciar a partir de un documento existente .
      2. En el cuadro iniciar desde la existente , seleccione el documento que desee y, a continuación, haga clic en Abrir .
      3. Si no ve el documento, haga clic en archivos más y, a continuación, haga clic en Abrir . En el cuadro de diálogo Abrir , busque el documento que desee y, a continuación, haga clic en Abrir .
  5. Haga clic en siguiente: seleccione los destinatarios .

Paso 3 - especificar el origen de datos de Access

  1. En Seleccione los destinatarios , haga clic en utilizar una lista existente .
  2. Haga clic en Examinar . De manera predeterminada, Word abre la carpeta Mis archivos de origen de datos.
  3. En el cuadro de diálogo Seleccionar origen de datos , busque y seleccione el archivo que desea utilizar. En este ejemplo, puede utilizar la tabla Customers en la base de datos ejemplo Northwind que está incluido en Access. De forma predeterminada, la base de datos Northwind de ejemplo se instala en la siguiente ubicación:
    C:\Archivos de programa\Microsoft Office\Office10\Samples\Neptuno.mdb
  4. En el cuadro de diálogo Seleccionar tabla , seleccione la tabla o consulta que desea utilizar. En este ejemplo, seleccione la tabla clientes y, a continuación, haga clic en Abrir .
  5. Todos de las entradas en el origen de datos aparecen en el cuadro de diálogo Destinatarios de combinar correspondencia , donde puede perfeccionar la lista de los destinatarios que incluirá en la combinación.
Nota : puede utilizar Microsoft Query para crear una consulta y recuperar los datos que desee de una base de datos de Access. Puede crear una consulta sencilla utilizando el Asistente para consultas o puede crear una consulta más compleja mediante las características avanzadas de Microsoft Query.

Por ejemplo, si desea insertar información de la base de datos, mostrar la barra de herramientas base de datos , haga clic en Insertar base de datos y, a continuación, haga clic en Obtener datos . En el cuadro de diálogo Seleccionar origen de datos , haga clic en MS Query en el menú Herramientas .

Cuando se inicia Microsoft Query, Microsoft Office Asistente proporciona ayuda para construir la consulta.

Si no ve el Ayudante de Office en Microsoft Query, cierre el cuadro de diálogo Elegir origen de datos y, a continuación, haga clic en Ayuda de Microsoft Query en el menú Ayuda .

Paso 4: seleccionar los destinatarios

  1. En el cuadro de diálogo Destinatarios de combinar correspondencia , seleccione a los destinatarios que desee incluir. Para ello, utilice cualquiera de los métodos siguientes:
    • Utilice las casillas de verificación para designar a los destinatarios .

      Este método es más útil si la lista es breve. Haga clic para Active las casillas de verificación junto a los destinatarios que desee incluir y, a continuación, haga clic en para desactivar las casillas de verificación junto a los destinatarios que desea excluir.

      Nota : si sabe que desea incluir la mayor parte de la lista en la combinación, haga clic en Seleccionar todo y borrar después determinados registros. De forma similar, si desea incluir sólo unos pocos registros en la lista, haga clic en Borrar todo y, a continuación, seleccione los registros que desee.
    • Ordenar elementos en la lista .

      Esto es útil si desea ver los elementos en orden alfabético o numérico. Haga clic en el encabezado de columna del elemento que quiere usar para ordenar. Por ejemplo, si desea mostrar la lista alfabéticamente por apellido, haga clic en el encabezado de columna de Apellidos .
    • Filtrar elementos en la lista.

      Es útil si la lista contiene registros que sabe que no quiere ver o incluir en la combinación. Después de haber filtrado la lista, puede utilizar las casillas de verificación para incluir y excluir registros, como se describe en el método anterior. Para filtrar la lista, siga estos pasos:
      1. Haga clic en la flecha junto al encabezado de columna del elemento que desea filtrar por.
      2. Haga clic en cualquiera de las siguientes:
        • (espacios) muestra todos los registros en el que esté en blanco el campo correspondiente.
        • (sin espacios) muestra todos los registros en que el campo correspondiente contiene información.
        • Si los orígenes de datos contienen registros que comparten la misma información, y hay diez o menos valores únicos en la columna, puede filtrar por informaciones específicas. Por ejemplo, si hay varias direcciones que contengan Australia como país o región, puede filtrar por Australia.
    • El cuadro de diálogo Destinatarios de combinar correspondencia muestra sólo los registros designados. Para volver a mostrar todos los registros, haga clic en (todos) .
    notas :
    • Para la ordenación y filtrado avanzados, haga clic en la flecha situada junto a cualquier nombre de columna y, a continuación, haga clic en (avanzado) . Utilice las fichas Filtrar registros y Ordenar registros para configurar la ordenación o filtrado de consulta que desee.
    • Si ha instalado software de validación de direcciones, puede hacer clic en validar en el cuadro de diálogo Destinatarios de combinar correspondencia para validar direcciones de los destinatarios.
  2. En este ejemplo, haga clic en Borrar todo y, a continuación, seleccione a los dos primeros clientes en la lista.
  3. Haga clic en Aceptar para volver al Asistente para combinar correspondencia.

    Word usará los destinatarios que designó para la combinación.
  4. Haga clic en siguiente: escriba la carta .

Paso 5: terminar la carta y agregar campos de combinación

Si se ha no lo ha hecho, en el documento principal, escriba el texto que desea que aparezca en todas las cartas.

Insertar campos combinados

Insertar los campos de combinación donde quiere combinar nombres, direcciones y otras informaciones desde el origen de datos. Para insertar campos de combinación, siga estos pasos:
  1. En el documento principal, haga clic donde desee insertar el campo.
  2. Inserte cualquiera de los siguientes:
    • bloque de direcciones con nombre, dirección y otra información
      1. Haga clic en bloque de direcciones .
      2. En el cuadro de diálogo Insertar bloque de direcciones , seleccione los elementos de dirección que desea incluir y los formatos que desee y, a continuación, haga clic en Aceptar .

        Para obtener ayuda sobre una opción, haga clic en el signo de interrogación y, a continuación, haga clic en la opción.
      3. Si aparece el cuadro de diálogo Asignar campos , es posible que Word no pueda encontrar alguna información que necesita para el bloque de direcciones. Haga clic en la flecha situada junto a (no disponible) y, a continuación, seleccione el campo del origen de datos que corresponde al campo requerido para la combinación de correspondencia.
    • línea de saludo
      1. Haga clic en la línea de saludo .
      2. Seleccione el formato de línea saludo, que incluye el saludo, formato de nombre y puntuación.
      3. Seleccione el texto que desea que aparezca en casos donde Word no puede interpretar el nombre del destinatario--por ejemplo, cuando el origen de datos no contiene el primer o último nombre de un destinatario, sino sólo un nombre de compañía.
      4. Haga clic en Aceptar .
      5. Si aparece el cuadro de diálogo Asignar campos , es posible que Word no pueda encontrar alguna información que necesita para la línea de saludo. Haga clic en la flecha situada junto a (no disponible) y, a continuación, seleccione el campo del origen de datos que corresponde al campo requerido para la combinación de correspondencia.
    • otros campos de información
      1. Haga clic en más elementos .
      2. Siga uno de los siguientes:
        • Para seleccionar de los campos de dirección que se asignarán automáticamente a los campos correspondientes del origen de datos, incluso si campos del origen de datos no tienen el mismo nombre que los campos, haga clic en Campos de dirección .
        • Para seleccionar de los campos que siempre cogen los datos directamente de una columna en una base de datos, haga clic en Campos de base de datos .
      3. En el cuadro campos , haga clic en el campo que desee.
      4. Haga clic en Insertar y, a continuación, haga clic en Cerrar .
      5. Si aparece el cuadro de diálogo Asignar campos , es posible que Word no pueda encontrar alguna información que necesita para insertar el campo. Haga clic en la flecha situada junto a (no disponible) y, a continuación, seleccione el campo del origen de datos que corresponde al campo requerido para la combinación de correspondencia.

        Nota : si inserta un campo de la lista Campos de base de datos y, después, cambia a un origen de datos que no tiene una columna con el mismo nombre, Word no puede insertar información de ese campo en el documento combinado.
    • franqueo electrónico

      Para agregar franqueo electrónico, primero debe instalar un programa de franqueo electrónico, como uno que compró un servicio en el Web. Para usar el franqueo electrónico, siga estos pasos:
      1. Haga clic en franqueo electrónico .

        Si no tiene instalado un programa de franqueo electrónico, Word solicita que instale uno si lo desea.
      2. Insertar el franqueo de acuerdo con las instrucciones del programa.
    • código de barras postal

      Debe seleccionar un tipo de carta o sobre que admita el código de barras POSTNET. Para usar el código de barras postal, siga estos pasos:
      1. Haga clic en Postal bar code .
      2. En el Insertar código de barras de diálogo cuadro, seleccione los campos dirección apropiada.

        Nota : postal opción código de barras aparece sólo si están utilizando la versión de EE.UU. de Word.
      3. Repita los pasos un y b para todos los campos que desea insertar. NOTES :
        • No se puede escribir caracteres de campo de combinación ( {} ) mediante las teclas "{" o"}" o insertarlos utilizando el comando símbolo en el menú Insertar .
        • Si los campos de combinación aparecen entre llaves, como { MERGEFIELD City } , Word está mostrando códigos de campo en lugar de los resultados de los campos. Esto no afecta a la operación de combinación, pero si desea mostrar los resultados en su lugar, haga clic en el código de campo con el botón secundario del mouse y, a continuación, haga clic en Activar o desactivar códigos de campo en el menú contextual.
      En este ejemplo, inserte el texto y campos AddressBlock y GreetingLine para que la primera página aparezca similar al siguiente:
      26 de febrero de 2002

      <<addressblock>>



      <<greetingline>>



      Escriba aquí la carta.



      Te,

      Escriba aquí su nombre


    Nota : también puede utilizar la barra de herramientas Combinar correspondencia para insertar campos de combinación, trabajar con el documento principal de combinación de correspondencia, o para ejecutar una combinación de correspondencia. Para mostrar la barra de herramientas Combinar correspondencia , elija Cartas Y correspondencia en el menú Herramientas y, a continuación, haga clic en Mostrar barra de herramientas . La barra de herramientas Combinar correspondencia proporciona comandos adicionales no incluidos en los paneles de Asistente de combinación de correspondencia. Por ejemplo, puede utilizar el menú Insertar campo de Word en la barra de herramientas Combinar correspondencia para insertar campos de Word para controlar el proceso de mezcla (por ejemplo, un campo IF que inserta texto sólo si un campo de combinación particular tiene un valor especificado). O bien, puede haga clic en Comprobación de errores para indicar a Word para que ejecute la combinación de correspondencia e informe de cualquier error contenido en el documento principal.

Cambiar el formato de los datos combinados

Para dar formato a datos combinados, tiene que formatear los campos de combinación en el documento principal. No dé formato a los datos en el origen de datos, porque ese formato no se conserva cuando combina los datos en el documento. Para cambiar el formato de los datos combinados, siga estos pasos:
  1. En el documento principal, seleccione el campo que contiene la información que desee dar formato, incluyendo la envolvente (<>) de caracteres de campo de combinación.
  2. En el menú formato , haga clic en fuente y, a continuación, seleccione las opciones que desee.

Formato con códigos de campo

Si desea para controlar otros aspectos del formato, presione ALT+F9 para mostrar códigos de campo y agregue modificadores a los campos de combinación. Cuando se trabaja con campos, un modificador es una instrucción especial que provoca una acción específica que se produzca. Generalmente, se agrega un modificador a un campo para modificar un resultado.

Por ejemplo:
  1. Para mostrar el número "34987,89" como $ 34,987.89 , agregue el modificador de imagen (\ #).
  2. Para imprimir nombres de cliente en mayúsculas, agregue el formato de modificador (\ * UPPER).
  3. Para garantizar que la información combinada tiene la misma fuente y tamaño de punto que aplicó al campo de combinación, agregue el (\ * MERGEFORMAT) cambiar.

Paso 6: guardar el documento

Después de haber completado el documento principal e insertado todos los campos de combinación, guardar el documento antes de continuar:
  1. En el menú archivo , haga clic en Guardar como .
  2. Nombre del documento y, a continuación, haga clic en Guardar .
  3. Haga clic en siguiente: vista previa de las cartas .

Paso 7 - vista previa de las cartas y refinar la lista de destinatarios

Cuando el Asistente muestra el panel de tareas de correspondencia del paso 5, sustituye cada uno de los campos de combinación en el documento principal por el texto real de la primera entrada de la lista de destinatarios, por lo que puede ver cómo aparecerá el primer documento de salida.

Por ejemplo, si desea continuar utilizando la base de datos ejemplo mostrado anteriormente, la primera página debería aparecer similar al siguiente después de hacer clic en siguiente: vista previa de las cartas :
26 de febrero de 2002

Alfreds Futterkiste
Obere Str. 57
Berlin 12209

Estimado Alfreds Futterkiste

Escriba aquí la carta.

Te,

Escriba su nombre aquí
Para obtener una vista previa adicional, realice una de las siguientes acciones:
  • Para obtener una vista previa de los elementos en orden, haga clic en los botones de flecha izquierda o derecha.

    -o bien -
  • Para buscar y ver un elemento específico, haga clic en Buscar a un destinatario y, a continuación, escriba los criterios de búsqueda en el cuadro de diálogo Buscar entrada .
Ajustar la lista de destinatario, según convenga a su situación. Para ello, utilice uno de los métodos siguientes:
  • Para excluir a un destinatario concreto de la combinación, haga clic en Excluir al destinatario .

    -o bien -
  • Para cambiar la lista de destinatarios, haga clic en Editar lista de destinatarios y, a continuación, realice los cambios en el cuadro de diálogo Destinatarios de combinar correspondencia .

Paso 8: completar la combinación

Para completar la combinación, utilice cualquiera de los métodos siguientes.

Personalizar cartas individuales

Para personalizar elementos individuales, complete la combinación y modifique la información que desee en el documento combinado resultante:
  1. Haga clic en Editar cartas individuales .
  2. En el cuadro de diálogo Combinar en nuevo documento , seleccione los registros que desea combinar.
  3. Haga clic en Aceptar .

    Word crea y, a continuación, abre un nuevo documento combinado. El documento principal también permanece abierto, y puede volver a él si desea realizar un cambio en todos los documentos.
  4. Despliegue la información que desea modificar y, a continuación, realice los cambios.
  5. Imprimir o guardar el documento como haría con cualquier otro documento normal.

Imprimir las cartas

Para imprimir las cartas, realice una de las siguientes:
  • Si había personalizado los elementos y el documento combinado está activo, siga estos pasos:
    1. En el menú archivo , haga clic en Imprimir .
    2. Seleccione las opciones que desee.
  • Si desea imprimir directamente desde el Asistente para combinar correspondencia, siga estos pasos:
    1. En el paso 6 del Asistente para combinar correspondencia ( completar la combinación ), haga clic en Imprimir .
    2. En el cuadro de diálogo Combinar al imprimir , uno de los siguientes y, a continuación, haga clic en Aceptar :
      • Para imprimir todos los documentos, haga clic en All .
      • Para imprimir el documento que ve en la ventana del documento, haga clic en registro actual .
      • Para imprimir un rango de documentos, haga clic en y, a continuación, escriba los números de registro en los cuadros desde y hasta .
    3. En el cuadro de diálogo Imprimir , seleccione las opciones que desee.

Guardar las cartas combinadas para uso posterior

Si desea modificar las cartas combinadas o guardarlas para su uso posterior, puede reunirlas en un solo documento. Para ello, siga estos pasos:
  1. Haga clic en Editar cartas individuales .
  2. En el cuadro de diálogo Combinar en un documento nuevo , uno de los siguientes y, a continuación, haga clic en Aceptar :
    • Para combinar todos los documentos, haga clic en All .
    • Para combinar sólo el documento que ve en la ventana del documento, haga clic en registro actual .
    • Para combinar un rango de documentos, haga clic en y, a continuación, escriba los números de registro en los cuadros desde y hasta .
    Word abre un único documento nuevo que contiene todas las cartas individuales. Puede guardar el documento para su uso posterior, como haría con cualquier otro documento normal.


Referencias

Para obtener más información acerca de si los campos, haga clic en Ayuda de Microsoft Word en el menú Ayuda , escriba códigos de campo: campo IF en el Ayudante de Office o en el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver los temas devueltos.

Para obtener más información acerca de los campos MERGESEQ, haga clic en Ayuda de Microsoft Word en el menú Ayuda , escriba códigos de campo: campo MERGESEQ en el Ayudante de Office o en el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver los temas devueltos.

Para obtener más información acerca de los campos SET, haga clic en Ayuda de Microsoft Word en el menú Ayuda , escriba códigos de campo: campo SET en el Ayudante de Office o en el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver los temas devueltos.

Para obtener más información acerca de modificadores de formato de campo general, haga clic en Ayuda de Microsoft Word en el menú Ayuda , escriba modificadores generales en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver el tema.

Para obtener más información acerca de cómo insertar una base de datos en el documento de Word, haga clic en Ayuda de Microsoft Word en el menú Ayuda , escriba Insertar datos de Microsoft Access en un documento de Word en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver el tema.
318117Cómo: Utilizar las direcciones de una hoja de cálculo de Excel 2002 para crear etiquetas en Word 2002
318112Cómo: Utilizar direcciones de una base de datos de Access 2002 crear etiquetas en Word 2002
294693WD2002: Cómo utilizar Combinar correspondencia para crear un directorio
294688Cómo diseñar y configurar una lista de direcciones de correspondencia en Word 2002
294686Cómo: Utilizar Combinar correspondencia para crear una lista ordenada por categoría en Word 2002
294683Cómo: Utilizar Combinar correspondencia para crear cartas en Word 2002
290408WD2002: Preguntas más frecuentes acerca de combinar correspondencia
214183Cómo: Utilizar Combinar correspondencia con una consulta de parámetros de Access en Word 2000
212329Cómo utilizar Combinar correspondencia para crear una carta en Word 2000
212322Cómo: Crear y configurar datos de correspondencia en Microsoft Word 2000
211190Cómo: Utilizar datos de Access 2000 en Word 2000

Propiedades

Id. de artículo: 318115 - Última revisión: viernes, 31 de agosto de 2007 - Versión: 3.7
La información de este artículo se refiere a:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Access 2002 Standard Edition
Palabras clave: 
kbmt kbnewfile kbdatabase kbforms kbhowtomaster kbmerge KB318115 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 318115

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com