Cara membuat surat formulir dengan menggunakan informasi dari akses database di Word 2002

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 318115 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

Pada Halaman ini

RINGKASAN

Artikel ini menjelaskan cara menggunakan fitur gabungan surat pada Microsoft Word 2002 untuk membuat dan mencetak surat formulir yang memanggil data dari Microsoft Access database. Artikel ini berisi petunjuk tentang menggunakan Pelanggan tabel dalam database contoh Northwind yang disediakan dengan Akses.

Ketika Anda menggunakan fitur gabungan surat Word 2002, kata menyatu dokumen utama dengan Daftar penerima (file data) untuk menghasilkan serangkaian Keluaran dokumen (surat formulir):
  • Dokumen utama berisi teks dasar yang sama dalam semua output dokumen. Itu mungkin berisi kop, teks, dan petunjuk dalam kolom gabungan untuk memasukkan teks (seperti nama penerima dan alamat) yang bervariasi dari satu keluaran dokumen lain.
  • Daftar penerima adalah database--misalnya, 2002 akses file database, yang berisi data yang digabungkan ke dalam dokumen output. Database ini ini biasanya daftar nama, alamat, nomor telepon, dan variabel lain.
  • Dokumen output adalah hasil dari operasi gabungan surat. Teks dalam output dokumen dapat sama di semua output dokumen, tapi Anda dapat menerapkan format dokumen-dokumen tertentu.

Langkah 1 - mempersiapkan akses Database

Sebelum Anda melanjutkan dengan Wizard gabungan surat, memutuskan bagaimana Anda ingin menggunakan database akses Anda untuk surat formulir di Word 2002. Ada beberapa metode yang dapat Anda gunakan:

Menggunakan tabel akses atau permintaan dalam kata dokumen

Anda dapat menggunakan tabel akses atau permintaan langsung dari dalam operasi gabungan surat pada Word, tanpa membuat modifikasi tambahan untuk Tabel atau permintaan.

Untuk menggunakan akses permintaan atau tabel sebagai Word data sumber, lanjutkan dengan langkah-langkah yang diuraikan dalam Langkah 2 - membuat dokumen utama bagian ini artikel.

Mengekspor meja akses atau permintaan langsung ke dokumen Word

Anda dapat menggunakan akses untuk menanamkan data dari akses tabel atau permintaan langsung ke dokumen Word. Menggabungkan data dari database Access di Word dokumen, ikuti langkah berikut:
  1. Membuka database Anda, dan kemudian pilih meja atau permintaan yang berisi data yang Anda ingin menanamkan dalam kata dokumen.
  2. Pada Alat menu, klik Kantor link, lalu klik Menggabungkan dengan MS Word (atau klikMenggabungkan dengan MS Word pada Kantor link bilah alat).

    Wisaya gabungan surat Microsoft Word dimulai.
  3. Pilih Link data ke Microsoft ada Dokumen Word atau Membuat dokumen baru dan kemudian link data Anda untuk itu pilihan. Jika Anda memilih Link ke ada Microsoft Word dokumen, wizard akan meminta lokasi dokumen. Ketika Anda selesai, klik Oke.
  4. Wisaya mulai Word dan kemudian mengaktifkan link gabungan surat untuk tabel atau permintaan Anda.

    Lanjutkan keLangkah 2 - membuat dokumen utamabagian dari artikel ini.

Mengekspor Data dari akses sebagai sumber Data Word

Untuk ekspor dan menggunakan data dari akses sebagai sumber data Word, Ikuti langkah berikut:
  1. Dalam akses, buka tabel database atau permintaan Anda.
  2. Pada Berkas menu, klik Ekspor.
  3. Dalam Mengekspor meja atau Ekspor Query kotak dialog, ikuti langkah berikut:
    1. Dalam Simpan sebagai jenis kotak, klik Microsoft Word gabungan (*.txt).
    2. Dalam Nama file Ketik jenis nama untuk file yang diekspor.
    3. Dalam Simpan dalam kotak, klik folder di mana Anda ingin menyimpan berkas.
  4. Klik Ekspor semua.

    Akses sekarang ekspor Anda meja atau permintaan hasil sebagai tab-delimited teks file.
  5. Menutup database Anda, dan kemudian berhenti akses. Lanjutkan dengan langkah-langkah yang diuraikan dalam Langkah 2 - membuat Dokumen utama bagian dari artikel ini. Ketika Anda mencapaiLangkah 3 - menentukan Data Microsoft Access Sumber bagian dari artikel ini, pilih tab-delimited yang diekspor file teks untuk melanjutkan operasi gabungan surat Word Anda.

Copy dan Paste akses Data sebagai sumber Data Word

Untuk menyalin, sisipkan, dan menggunakan akses data sebagai sumber data Word, ikuti langkah-langkah berikut:
  1. Buka akses tabel database atau permintaan Anda.
  2. Pada Mengedit menu, klik Pilih record.
  3. Pada Mengedit menu, klik Salin.
  4. Buka dokumen baru, kosong di Word.
  5. Gunakan salah satu metode berikut.
  • Metode 1: Menyimpan Data sebagai meja
    1. Pada Mengedit menu, klik Paste khusus. Dalam Paste khusus kotak dialog, klik Diformat teks (RTF) di bawah Sebagai.

      Informasi dari tabel akses atau permintaan disisipkan ke dalam tabel kata.
    2. Simpan file ini baru sebagai dokumen Word.

      Ini file baru adalah sumber data Word Anda baru.
    3. Lanjutkan dengan langkah-langkah yang diuraikan dalam Langkah 2 - membuat dokumen utamabagian dari artikel ini. Ketika Anda mencapai Langkah 3 - menentukan sumber Data akses bagian ini Artikel, pilih dokumen Word terus Anda kata gabungan surat operasi.
  • Metode 2: Menyimpan Data dalam Format Tab-Delimited
    1. Pada Mengedit menu, klik Paste khusus.
    2. Dalam Paste khusus kotak dialog, klik Teks yang belum diformat, lalu klik Oke.

      Informasi dari tabel akses atau permintaan disisipkan ke dokumen Word Anda sebagai tab-delimited teks.
    3. Pada Berkas menu, klik Simpan sebagai.
    4. Dalam Simpan sebagai kotak dialog, klik Teks biasa dalam Simpan sebagai jenis kotak.
    5. Dalam Nama file Ketik jenis nama untuk file yang diekspor.
    6. Dalam Simpan dalam sandi, pilih folder di mana Anda ingin menyimpan file, dan kemudian klik Simpan.
    7. Di bawah Sistem penyandian teks, klik Windows (Default).
    8. Menutup dokumen sumber data kata Anda.
    9. Lanjutkan dengan langkah-langkah yang diuraikan dalam Langkah 2 - membuat dokumen utamabagian dari artikel ini. Ketika Anda mencapai Langkah 3 - menentukan sumber Data akses bagian ini Artikel, pilih tab-delimited file teks yang berisi file tabel untuk melanjutkan operasi gabungan surat Word Anda.

Langkah 2 - membuat dokumen utama

  1. Mulai Word 2002, arahkan ke Surat-surat dan Surat pada Alat menu, dan kemudian klik Gabungan surat Wizard.
  2. Di bawah Pilih jenis dokumen, klik Surat.

    Dokumen yang sedang aktif menjadi dokumen utama ( dokumen yang berisi teks dan grafik yang sama untuk setiap versi dari dokumen yang digabung--misalnya, alamat kembali atau Salam dalam surat formulir).
  3. Klik Berikutnya: Mulai dokumen.
  4. Lakukan salah satu dari berikut ini:
    • Mulai dengan dokumen yang saat ini ditampilkan dalam dokumen jendela. Untuk melakukannya, klik Menggunakan dokumen saat ini.

      Anda dapat kemudian ketik huruf di jendela dokumen atau menunggu sampai Wizard akan meminta Anda untuk melakukannya pada langkah berikutnya.
    • Mulai dengan template.
      1. Klik Mulai dari template.
      2. Klik Pilih template.
      3. Dalam Pilih Template kotak dialog, klik Gabungan Surat tab, pilih template yang Anda inginkan, dan kemudian klik Oke.
    • Mulai dengan dokumen yang ada.
      1. Klik Mulai dari yang ada dokumen.
      2. Dalam Mulai dari yang ada kotak, Pilih dokumen yang Anda inginkan, dan kemudian klik Terbuka.
      3. Jika Anda tidak melihat dokumen, klik Lebih file, lalu klik Terbuka. Dalam Terbuka kotak dialog, menemukan dokumen yang Anda inginkan, dan kemudian klik Terbuka.
  5. Klik Next: Pilih penerima.

Langkah 3 - menentukan sumber Data akses

  1. Di bawah Pilih penerima, klik Penggunaan daftar yang sudah ada.
  2. Klik People. Secara default, Word akan membuka folder My sumber Data.
  3. Dalam Pilih sumber Data kotak dialog, Cari dan kemudian pilih file yang ingin Anda gunakan. Untuk contoh ini, Anda dapat menggunakan pelanggan tabel dalam database Northwind contoh yang disertakan dengan Akses. Secara default, database contoh Northwind diinstal berikut Lokasi:
    C:\Program Files\Microsoft Office\Office10\Samples\Northwind.mdb
  4. Dalam Pilih tabel kotak dialog, memilih meja atau kueri yang ingin Anda gunakan. Untuk contoh ini, pilih Pelanggan meja, dan kemudian klik Terbuka.
  5. Semua entri dalam sumber data muncul di Penerima gabungan surat kotak dialog, di mana Anda dapat mempersempit daftar penerima termasuk dalam penggabungan.
CATATAN: Anda dapat menggunakan Microsoft Query untuk membuat permintaan dan mengambil data yang Anda inginkan dari akses database. Anda dapat membuat permintaan sederhana oleh menggunakan Wisaya Query, atau Anda dapat membuat permintaan lebih kompleks oleh menggunakan fitur lanjutan dari Microsoft Query.

Sebagai contoh, jika Anda ingin Masukkan informasi database, layar Pangkalan Data toolbar, klik Masukkan Database, lalu klik Mendapatkan Data. Dalam Pilih sumber Data kotak dialog, klik MS Query pada Alat menu.

Ketika Microsoft Query mulai, Microsoft Office Asisten menyediakan bantuan dalam membangun permintaan Anda.

Jika Anda tidak melihat menutup kantor Assistant dalam permintaan Microsoft, Pilih sumber Data kotak dialog, dan kemudian klik Microsoft permintaan bantuan pada Bantuan menu.

Langkah 4 - pilih penerima

  1. Dalam Penerima gabungan surat kotak dialog, pilih penerima yang ingin Anda sertakan. Untuk melakukan ini, gunakan salah satu metode berikut:
    • Gunakan kotak centang untuk menetapkan penerima.

      Metode ini paling berguna jika Anda daftar singkat. Klik untuk memilih kotak centang di sebelah penerima yang ingin Anda termasuk, dan kemudian klik untuk mengosongkan kotak centang di sebelah penerima yang Anda ingin mengecualikan.

      CATATAN: Jika Anda tahu bahwa Anda ingin menyertakan sebagian besar daftar di Anda menggabungkan, klik Pilih semua, dan kemudian Hapus rekaman tertentu. Demikian pula, jika Anda ingin mencakup hanya beberapa catatan dalam daftar, klik Hapus semua, lalu pilih catatan yang Anda inginkan.
    • Pilih item dalam daftar.

      Hal ini berguna jika Anda ingin melihat item di urutan abjad atau numerik. Klik kolom pos item yang Anda ingin untuk menyortir oleh. Sebagai contoh, jika Anda ingin menampilkan daftar abjad oleh terakhir nama, klik Nama terakhir kolom pos.
    • Menyaring item dalam daftar.

      Hal ini berguna jika daftar berisi catatan bahwa Anda tahu Anda tidak ingin melihat atau termasuk dalam penggabungan. Setelah Anda telah disaring Daftar, Anda dapat menggunakan kotak centang untuk penyertaan dan pengecualian catatan, sebagai dijelaskan dalam metode sebelumnya. Untuk menyaring daftar, ikuti langkah berikut:
      1. Klik tanda panah di sebelah judul kolom item yang Anda ingin filter.
      2. Klik salah satu berikut ini:
        • (Kosong) menampilkan semua catatan di mana lapangan yang sesuai adalah kosong.
        • (Nonblanks) menampilkan semua catatan di mana lapangan yang sesuai berisi informasi.
        • Jika sumber data berisi catatan yang berbagi informasi yang sama, dan ada 10 atau lebih sedikit nilai-nilai unik di kolom, Anda dapat menyaring berdasarkan informasi spesifik. Sebagai contoh, jika ada beberapa alamat yang daftar Australia sebagai negara atau wilayah, Anda dapat menyaring pada Australia.
    • The Penerima gabungan surat kotak dialog menampilkan hanya catatan ditunjuk. Untuk menampilkan semua Catatan lagi, klik (Semua).
    CATATAN:
    • Untuk maju menyortir dan menyaring, klik panah sebelah setiap kolom nama, dan kemudian klik (Advanced). Penggunaan Menyaring data dan Jenis catatan tab untuk mengatur penyortiran atau penyaringan permintaan yang Anda inginkan.
    • Jika Anda telah menginstal perangkat lunak alamat-validasi, Anda dapat klik Memvalidasi dalam Penerima gabungan surat kotak dialog untuk memvalidasi alamat penerima Anda.
  2. Untuk contoh ini, klik Hapus semua, kemudian pilih pelanggan dua pada daftar.
  3. Klik Oke kembali ke Mail Merge Wizard.

    Word akan menggunakan penerima yang Anda ditetapkan untuk penggabungan.
  4. Klik Next: Menulis surat.

Langkah 5 - menyelesaikan surat dan menambahkan kolom gabungan

Jika Anda tidak sudah melakukannya, dalam dokumen utama, ketik teks yang akan ditampilkan di setiap surat formulir.

Sisipkan Kolom gabungan

Sisipkan Kolom gabungan di mana Anda ingin menggabungkan nama, alamat, dan lain informasi dari sumber data. Untuk memasukkan kolom gabungan, ikuti langkah-langkah:
  1. Di dokumen utama, klik di mana Anda ingin memasukkan lapangan.
  2. Memasukkan salah satu berikut ini:
    • Alamat blok dengan nama, alamat, dan informasi lainnya
      1. Klik Blok alamat.
      2. Dalam Masukkan alamat blok kotak dialog, pilih alamat unsur-unsur yang ingin Anda sertakan dan format yang Anda inginkan, dan kemudian klik Oke.

        Untuk bantuan di pilihan, klik tanda tanya, dan kemudian klik pilihan.
      3. Jika Pertandingan bidang kotak dialog muncul, kata mungkin tidak dapat menemukan beberapa informasi yang dibutuhkan untuk blok alamat. Klik tanda panah di sebelah (tidak tersedia), kemudian pilih bidang dari data Anda sumber yang berkaitan dengan bidang yang diperlukan untuk gabungan surat.
    • Salam baris
      1. Klik Salam baris.
      2. Pilih ucapan baris format, yang meliputi Salam, nama format, dan tanda baca berikut.
      3. Pilih teks yang akan ditampilkan dalam kasus di mana kata tidak dapat menafsirkan penerima 's nama--misalnya, ketika data sumber berisi nama terakhir tidak pertama untuk penerima, tetapi hanya sebuah perusahaan Nama.
      4. Klik Oke.
      5. Jika Pertandingan bidang kotak dialog muncul, kata mungkin tidak dapat menemukan beberapa informasi yang dibutuhkan untuk jalur ucapan. Klik tanda panah di sebelah (tidak tersedia), dan kemudian pilih bidang dari sumber data Anda yang sesuai dengan bidang yang diperlukan untuk gabungan surat.
    • Bidang lain informasi
      1. Klik Item lainnya.
      2. Lakukan salah satu dari berikut ini:
        • Untuk memilih dari bidang alamat yang akan secara otomatis memetakan ke bidang yang sesuai dalam sumber data Anda, bahkan jika data bidang sumber tidak memiliki nama yang sama sebagai bidang Anda, klik Bidang alamat.
        • Untuk memilih dari bidang yang selalu mengambil data langsung dari kolom di database, klik Bidang database.
      3. Dalam Bidang kotak, klik bidang yang Anda inginkan.
      4. Klik Masukkan, lalu klik Tutup.
      5. Jika Pertandingan bidang kotak dialog muncul, kata mungkin tidak dapat menemukan beberapa informasi yang dibutuhkan untuk memasukkan lapangan. Klik tanda panah di sebelah (tidak tersedia), dan kemudian pilih bidang dari data sumber yang sesuai dengan bidang yang diperlukan untuk gabungan surat.

        Catatan: Jika Anda memasukkan bidang dari Bidang database Daftar, dan kemudian beralih ke sumber data yang tidak memiliki kolom dengan nama yang sama, kata tidak dapat menyisipkan informasi lapangan ke dokumen yang digabung.
    • Perangko elektronik

      Untuk menambahkan perangko elektronik, Anda harus menginstal program perangko elektronik, seperti salah satu yang Anda membeli dari layanan di Web. Untuk menggunakan perangko elektronik, ikuti langkah berikut:
      1. Klik Perangko elektronik.

        Jika Anda tidak memiliki program perangko elektronik diinstal, kata meminta Anda untuk menginstal satu jika Anda inginkan.
      2. Menyisipkan perangko menurut program petunjuk.
    • Kodepos bar

      Anda harus memilih jenis huruf atau amplop yang mendukung kode bar POSTNET. Untuk menggunakan kode bar pos, ikuti langkah berikut:
      1. Klik Kodepos bar.
      2. Dalam Masukkan kode Bar poskotak dialog, pilih bidang alamat yang sesuai.

        CATATAN: Pos bar kode pilihan muncul hanya jika Anda menggunakan Versi bahasa AS kata.
      3. Ulangi langkah-langkah dan b untuk semua bidang yang Anda ingin memasukkan.CATATAN:
        • Anda tidak dapat mengetik gabungan lapangan karakter){ }) dengan menggunakan "{" atau "}" tombol atau memasukkan mereka dengan menggunakan Simbol perintah pada Masukkan menu.
        • Jika kolom gabungan muncul di dalam kawat gigi, seperti sebagai { MERGEFIELD kota }Kata menampilkan kode lapangan bukannya bidang hasil. Ini tidak mempengaruhi operasi gabungan, tetapi jika Anda ingin menampilkan hasil Sebaliknya, klik kanan bidang kode, dan kemudian klik Toggle kode lapangan pada menu jalan pintas.
      Untuk contoh ini, masukkan AddressBlock dan GreetingLine bidang dan teks, sehingga halaman Anda pertama muncul mirip berikut:
      26 Februari 2002

      <addressblock>></addressblock>



      <greetingline>></greetingline>



      Ketik huruf di sini.



      Dengan Hormat

      Ketik nama di sini


    CATATAN: Anda juga dapat menggunakan Gabungan Surat Toolbar untuk memasukkan kolom gabungan, bekerja dengan gabungan surat Anda utama dokumen, atau untuk menjalankan gabungan surat. Untuk menampilkan Gabungan Surat toolbar, titik Surat-surat dan surat pada Alat menu, dan kemudian klik Tampilkan Toolbar gabungan surat. The Gabungan Surat Toolbar menyediakan perintah tambahan yang tidak termasuk dalam surat Menggabungkan wizard tugas panel. Sebagai contoh, Anda dapat menggunakan Menyisipkan kata menu pada Gabungan Surat Toolbar untuk menyisipkan kata bidang pengendalian proses gabungan (sebagai contoh, jika bidang yang menyisipkan teks hanya jika kolom gabungan tertentu memiliki nilai tertentu). Atau, Anda dapat klik Periksa kesalahan untuk mengarahkan kata untuk menjalankan gabungan surat dan laporan kesalahan terdapat dalam dokumen utama.

Mengubah Format Data gabungan

Untuk memformat data gabungan, Anda harus memformat kolom gabungan di dokumen utama. Jangan memformat data dalam sumber data, karena yang format tidak disimpan ketika Anda menggabungkan data ke dalam dokumen. Untuk mengubah format data gabungan, ikuti langkah berikut:
  1. Di dokumen utama, pilih bidang yang berisi informasi yang Anda ingin format, termasuk bidang gabungan melingkupi karakter (<>>).
  2. Pada Format menu, klik Font, kemudian pilih opsi yang Anda inginkan.

Format dengan menggunakan kode lapangan

Untuk mengontrol aspek-aspek lain dari format, tekan ALT + F9 untuk menampilkan bidang kode, dan kemudian tambahkan switch untuk kolom gabungan. Ketika Anda bekerja dengan bidang, sebuah saklar adalah instruksi khusus yang menyebabkan tindakan tertentu untuk terjadi. Umumnya, sebuah saklar ditambahkan ke lapangan untuk mengubah hasil.

Misalnya:
  1. Untuk menampilkan nomor "34987.89" $34,987.89, menambahkan tombol numerik gambar (\ #).
  2. Untuk mencetak nama klien dalam huruf, menambahkan Format beralih (\ * atas).
  3. Untuk memastikan bahwa informasi yang digabung memiliki font yang sama dan titik ukuran yang Anda Terapkan pada kolom gabungan, menambahkan (\ * MERGEFORMAT) beralih.

Langkah 6 - menyimpan dokumen

Setelah Anda telah menyelesaikan dokumen utama dan dimasukkan ke semua kolom gabungan, menyimpan dokumen sebelum melanjutkan:
  1. Pada Berkas menu, klik Simpan sebagai.
  2. Nama dokumen, dan kemudian klik Simpan.
  3. Klik Next: Preview Anda surat.

Langkah 7 - melihat surat-surat dan menyempurnakan daftar penerima

Ketika Wisaya menampilkan jendela tugas langkah 5 gabungan surat, itu menggantikan masing-masing kolom gabungan di dokumen utama dengan teks yang sebenarnya dari pertama masuk daftar penerima, sehingga Anda dapat melihat bagaimana pertama Anda Keluaran dokumen akan muncul.

Sebagai contoh, jika Anda terus menggunakan database contoh ditampilkan sebelumnya, halaman pertama akan muncul serupa berikut setelah Anda mengklik Next: Pratinjau surat Anda:
26 Februari 2002

Alfreds Futterkiste
Obere Str. 57
Berlin 12209

Dear Alfreds Futterkiste,

Ketik huruf di sini.

Dengan Hormat

Ketik nama di sini
Untuk melihat entri tambahan, lakukan salah satu dari berikut:
  • Untuk melihat pratinjau item dalam urutan, klik kiri atau kanan tombol panah.

    -atau-
  • Untuk mencari dan melihat pratinjau item tertentu, klik Menemukan penerima, kemudian masukkan kriteria pencarian Menemukan entri kotak dialog.
Menyempurnakan daftar penerima, yang sesuai untuk situasi Anda. Untuk melakukannya, gunakan salah satu metode berikut:
  • Untuk mengecualikan penerima tertentu dari penggabungan, klikMengecualikan penerima ini.

    -atau-
  • Untuk mengubah daftar penerima, klik Mengedit Daftar penerima, dan kemudian membuat perubahan pada Gabungan Surat Penerima kotak dialog.

Langkah 8 - menyelesaikan gabungan

Untuk menyelesaikan gabungan, gunakan salah satu metode berikut.

Mempersonalisasikan setiap surat

Untuk personalisasi setiap item, Anda benar-benar menyelesaikan gabungan, dan kemudian mengedit informasi yang Anda inginkan dalam dokumen yang digabung dihasilkan:
  1. Klik Mengedit ?f.
  2. Dalam Gabung ke dokumen baru kotak dialog, Pilih record yang ingin Anda bergabung.
  3. Klik Oke.

    Word membuat dan membuka dokumen gabungan baru. Dokumen utama Anda juga tetap terbuka, dan Anda dapat beralih kembali ke itu jika Anda ingin untuk membuat perubahan ke dalam dokumen.
  4. Gulir ke informasi yang ingin Anda edit, kemudian membuat perubahan.
  5. Mencetak atau menyimpan dokumen seperti Anda akan biasa setiap dokumen.

Cetak huruf

Untuk mencetak surat-surat, lakukan salah satu berikut ini:
  • Jika Anda personalisasi item, dan dokumen yang digabung aktif, ikuti langkah berikut:
    1. Pada Berkas menu, klik Mencetak.
    2. Pilih pilihan yang Anda inginkan.
  • Jika Anda ingin mencetak langsung dari Wizard gabungan surat, Ikuti langkah berikut:
    1. Dalam langkah 6 (gabungan surat WizardMenyelesaikan penggabungan), klik Mencetak.
    2. Dalam Menggabungkan ke Printer kotak dialog, lakukan salah satu berikut ini, kemudian klik Oke:
      • Untuk mencetak semua dokumen, klik All.
      • Untuk mencetak dokumen yang Anda lihat dalam dokumen jendela, klik Rekor saat ini.
      • Untuk mencetak berbagai dokumen, klik Dari, kemudian ketik nomor rekor di Dari dan Pada kotak.
    3. Dalam Mencetak kotak dialog, pilih pilihan yang Anda inginkan.

Menyimpan surat-surat digabung untuk digunakan nanti

Jika Anda ingin mengedit gabungan surat atau menyimpannya untuk digunakan nanti, Anda dapat mengumpulkan mereka ke dalam sebuah dokumen tunggal. Untuk melakukannya, ikuti langkah-langkah berikut:
  1. Klik Mengedit ?f.
  2. Dalam Gabung ke dokumen baru kotak dialog, lakukan salah satu berikut, dan kemudian klik Oke:
    • Untuk menggabungkan semua dokumen, klik All.
    • Menggabungkan hanya dokumen yang Anda lihat dalam dokumen jendela, klik Rekor saat ini.
    • Untuk menggabungkan berbagai dokumen, klik Dari, kemudian ketik nomor rekor di Dari dan Pada kotak.
    Kata membuka satu dokumen baru yang berisi semua surat-surat individu. Anda kemudian dapat menyimpan dokumen untuk digunakan, seperti Anda akan dokumen biasa.


REFERENSI

Untuk informasi lebih lanjut tentang jika bidang, klik Microsoft Word bantuan pada Bantuan menu, jenis Kode lapangan: Jika bidang dalam Kantor asisten atau jawaban Wizard, dan kemudian klik Mencari untuk melihat topik kembali.

Untuk informasi lebih lanjut tentang bidang MERGESEQ, Klik Microsoft Word bantuan pada Bantuan menu, jenis Lapangan kode: Lapangan MERGESEQ dalam Kantor asisten atau jawaban Wizard, dan kemudian klik Mencari untuk melihat topik kembali.

Untuk informasi lebih lanjut tentang bidang SET, klik Microsoft Word bantuan pada Bantuan menu, jenis Bidang kode: SET lapangan dalam Kantor asisten atau jawaban Wizard, dan kemudian klik Mencari untuk melihat topik kembali.

Untuk lebih informasi tentang bidang umum format switch, klik Microsoft Word bantuan pada Bantuan menu, jenis switch umum di kantor asisten atau jawaban Wizard, dan kemudian klik Mencari untuk melihat topik.

Untuk informasi lebih lanjut tentang cara menyisipkan database ke dalam dokumen Word Anda, klik Microsoft Word bantuan pada Bantuan menu, jenis memasukkan data Microsoft Access ke dalam dokumen Word di kantor asisten atau jawaban Wizard, dan kemudian klik Mencari untuk melihat topik.
318117 CARA: Menggunakan alamat dari Worksheet Excel 2002 untuk membuat label pada Word 2002
318112 CARA: Gunakan alamat dari akses Database 2002 membuat label pada Word 2002
294693 WD2002: Cara menggunakan gabungan surat untuk membuat sebuah direktori
294688 Cara merancang dan menyiapkan daftar alamat gabungan surat pada Word 2002
294686 CARA: Menggunakan gabungan surat untuk membuat daftar yang disortir oleh Kategori di Word 2002
294683 CARA: Menggunakan gabungan surat untuk membuat surat formulir di Word 2002
290408 WD2002: Pertanyaan yang sering diajukan tentang gabungan surat
214183 CARA: Menggunakan gabungan surat dengan permintaan Parameter akses di Word 2000
212329 Cara menggunakan gabungan surat untuk membuat surat formulir di Word 2000
212322 CARA: Merancang dan menyiapkan Data gabungan surat pada Microsoft Word 2000
211190 CARA: Menggunakan akses 2000 Data di Word 2000
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properti

ID Artikel: 318115 - Kajian Terakhir: 24 September 2011 - Revisi: 2.0
Berlaku bagi:
  • Microsoft Word 2002
  • Microsoft Access 2002 Standard Edition
Kata kunci: 
kbnewfile kbdatabase kbforms kbhowtomaster kbmerge kbmt KB318115 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:318115

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com